question

hhyvari avatar image

Smart Lithium update failed

Hi,

I tried to update Smart Lithium battery to fw 1.20, but update failed. After failure, battery has no firmware installed, and it's not working at all. How could I get it updated and working?

Firmware Update Issue
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

3 Answers
mvader (Victron Energy) avatar image
mvader (Victron Energy) answered ·

Hi @hhyvari, just a note to let you know that our support staff is looking into this and will contact you by email.

1 comment
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

hhyvari avatar image
hhyvari answered ·

Service report attached.

VictronConnect_report.log


2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Stefanie avatar image
Stefanie answered ·

Hi @hhyvari,

you should be able to install the update again.

Tap on the 3 dots in the upper right corner. Go to Product Info and find Update.

bildschirmfoto-2021-02-12-um-211849.png


6 comments
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Thanks Stefanie. I've tried update many times without success. Now battery has no firmware inside, so it's not working at all. Thus I cannot see 3 dots either.


Can you see the battery still in VictronConnect?

Yes. I get error message B100 (crc).

I see. Can you please create a service report and post it here? I'm sure someone from the Victron staff will take care of it and guide you further through the process to recover the firmware if possible.

How to create a service report: in VictronConnec go to the Menu (upper left corner) then go to Settings t and tap on Create Service Report.


Hi, I'm not sure if it works, but you can try updating with a different phone. Sometimes it helps.

Thanks @RJacobs, I tried that as well, but didn't succeed.