question

dombee avatar image

Unable to use VictronConnect with older Multiplus?

Hello,

I have recently replaced my old Phoenix Multiplus (non-VE bus) to a newer model (24/3000/70), firmware number 1912143.HEX

When I connected via MK3USB, I got a message saying I needed to update the firmware.

I have updated the firmware to xxxx209, but when using the Victron Connect App (PC), I get a message saying it is only compatible with versions xxxx415 or higher.

Am I correct in thinking that none of the older processor units (old micro 19/20) are compatible with the newer Victron Connect App?, or is the issue with the MK3USB, and will work with the Smart Dongle?

I am able to use all features with VEconfig, just not able to change settings with the Victron Connect App (even after entering password).


Thanks in Advance


Firmware Update Issue
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

1 Answer
Guy Stewart (Victron Community Manager) avatar image
Guy Stewart (Victron Community Manager) answered ·

Hi @dombee,

It is correct that VictronConnect for VE.Bus requires the new microprocessor, with prefix 26/27. That is all units shipped in the last 5 years (as of 2021). Units prior will need to use VE.Configure.

https://www.victronenergy.com/media/pg/VE.Bus_Configuration_Guide/en/limitations.html

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.