question

Riaan Barkhuizen avatar image

Quattro Inverter Falsely Reporting Overload

Pta Noord Mediese Sentrum - VRM Portal_Overload.pdfHi There,

Not sure if anybody else have seen this before. I'm seeing some "false" overload alarms from a fairly large system 6 x 15kVA Quattro's, connected in three phase. 2 x 15kVA per phase.

Below is one example, and there are many like this, L1 reporting overload alarm, but output current is less than 50% of inverter capacity of the phase in question.

No excessive draw from the battery etc.

I include a pdf with some of the trends for the system. Anybody out there with similar experiences?

In this instance L1 has lowest consumption of all phases for the time frame in question.

Best Regards

Riaan


MultiPlus Quattro Inverter Charger
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

4 Answers
Daniël Boekel (Victron Energy Staff) avatar image
Daniël Boekel (Victron Energy Staff) answered ·

Hi @Riaan Barkhuizen

That's not an overload alarm, it's a warning. and that usually is nothing to worry about.

I see your last alarm was from september 2, and before that februari 14

I believe after sept.2 issue you made some changes?

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

JohnC avatar image
JohnC answered ·

Hi @Riaan Barkhuizen

This is unlikely to be a 'false' report, just maybe a millisecond spike that VRM can't pick up on it's own due to coarser sampling frequency, but will pass on the warning from the Quattro. Not much gets by the Quattro, and it's report will also be recorded in the VRM logs. These may suggest that it lasted longer, like more than 20 seconds or so, but that's really just the time taken for it to be 'cleared'. If the VRM emails annoy, you can turn them off. The magnitude of the overload doesn't seem to be recorded anywhere, but I'd believe it rather than write it off as 'false'.

Maybe even consider it a 'feature', as it may be telling you that you have something like a single phase motor with a dicky start capacitor in use. An issue you may never be aware of otherwise.

And yes, I've experienced this with a household water pump on a 5kVA Multi. Pump is fixed now..

You might also be able to use the Trends graphs in VictronConnect to investigate further, as it samples much more frequently, although they don't record for posterity..


Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

pracman avatar image
pracman answered ·

I had some issues with 2 Multiplus reporting overloads well under there individual capacity when they were in parallel with double the individual capacity. Some DC wiring upgrades and other minor changes has stopped the issues for me.

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Rob Fijn avatar image
Rob Fijn answered ·

Hello Riaan, is the blower fan working? can it have enough cooling

Rob

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.