question

baz avatar image
baz asked

SmartSolar not receiving data from BatterySense

My SmartSolar, BatterySense and BMV700 all show up correctly configured in the VE network.

In 'settings/VE Smart networking' the BMV and BSense both show up in each others app.
The SmartSolar only lists itself. In other words the other two are transmitting data, but the SmartSolar is not receiving it.

I have tried all the usual fixes. Deleting and restoring the network, trying different combinations of configuration. Nothing works.

I really need to get this working as the batteries are at a significant ambient temperature difference compared to the Mppt.

I have searched exhaustively for info on this with no success, which I find strange, I can't be the only one with this issue surely.

Rgds, Baz.

MPPT ControllersSmart Battery SenseVE.Smart Network
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
baz avatar image
baz answered ·

Bump. I am really hoping for some information on this problem.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Mark avatar image
Mark answered ·

There are 2 points you should review:

  1. The BMV700 has no inbuilt Bluetooth, are you using this with an additional Bluetooth dongle? Please note that the early model Bluetooth dongle PN ASS030536010 does not support VE.Smart Networking, the current model PN ASS030536011 does.
  2. You should not be connecting both a BMV and a Smart Battery Sense to the same VE.Smart Network - they will both be contributing the same information to the VE.Smart Network and cause conflicts. Just choose one, normally the BMV should be considered master.
2 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Thanks for reply Mark.
Yes I have a dongle on the BMV700 and it is reporting correctly to the VE Network.

The Smart Battery Sense is also reporting that it is transmitting data.

The SmartSolar is connected to the network but is not showing anything except itself as 'In range'.

I have not seen anywhere that the BMV700 and SMS have a conflict. Perhaps you are thinking of the other BMVs?

But I tried removing the BMV from the network anyway and reset the SS. The SS says it is configured properly and is waiting for data. (The SBS says it is transmitting data).

Any idea what is going on?

0 Likes 0 ·

You can not have multiple devices providing the same information (voltage / temperature) to the VE.Smart Network - this is common sense, but also stated in the VE.Smart Networking manual, see: https://www.victronenergy.com/live/victronconnect:ve-smart-networking#limitations

Although in the latest FW there is now a 'priority' system in place to systematically ignore any devices contributing duplicated parameters.

Do you have a Venus device with DVCC activated? (as this will take priority over VE.Smart Networking)

Exactly what FW are you running in each device and have you already upgraded to the latest FW release? If not do so.

Try to delete all stored VE.Smart Networks from every device you have, then power cycle each device and try to set up another totally new VE.Smart Network.

0 Likes 0 ·