question

derbaertigefrytz avatar image

MPPT 75/15 does not load my LiFePo4

Hello.
I shortly bought an MPPT 75/15, a LiFePo4 12V/100Ah and a Wattstunde 200W Solarkoffer.

I used the cables set that was delivered with my Solar Panel and I believe, they are sufficient for the job.

The battery had a voltage of 13.48V when I connected it. So I thought it was not really empty.

The VictronConnect App shows a solar input of 60-147 Watts.

I expected to see a charge voltage of 14.2V. I expected the charge voltage to be constant.

However the battery stays in bulk mode with voltage between 13.17 - 13.63 V depending on actual solar input. Battery current is up to 7.5A

I also expected the bulk mode to end after some hours, (after a harvest of near to 500Wh in the last two days), as the battery was not empty.

What am I missing?


Thanks for your support

Frytz


setup
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

3 Answers
Matthias Lange - DE avatar image
Matthias Lange - DE answered ·

Vom Namen und Schreibstil (laden im sinne von aufladen ist im englischen "charge" nicht "load") her nehme ich an sie sind Deutscher oder zumindest aus dem deutschsprachigen Raum.

Ich würde einfach sagen, die Batterie ist noch nicht voll.
Im Auslieferungszustand haben Lithiumakkus meist so 30-40%.
d.h. 60-70Ah "fehlen" was etwa 800-900Wh entspricht. Also einfach erst mal ohne Verbraucher weiter laden lassen, dann werden die 14.2V irgendwann erreicht.

Was ist es denn für eine Batterie?

3 comments Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Erwischt. Mein Englisch war mal besser.
Danke.

Kein Problem. :)

Bei Lithiumakkus ist es nicht so einfach einem Spannungswert einen Ladezustand zuzuordnen. So etwa zwischen 10-90% SOC ändert sich die Spannung nur um wenige hundert mV. Unter 10% sackt sie sehr schnell ab und über 90% steigt sie dann recht schnell an.
https://de.wikipedia.org/wiki/Lithium-Eisenphosphat-Akkumulator

Daher weiterhin meine Vermutung, das der Akku einfach noch nicht voll ist, solange die 14,2V nicht erreicht wurden.

derbaertigefrytz avatar image derbaertigefrytz Matthias Lange - DE ·

Ja, vielen Dank. Deine Vermutung traf zu.
Nach einem Solar Eintrag von insgesamt knapp 600Wh in drei Ladevorgängen ist die Anzeige auf Absorption und dann nach zwei Stunden auf Float umgesprungen.

Ich hatte die Handbücher so verstanden, dass das MPPT 75/15 während der Bulk Phase immer eine gleichmäßige Spannung (14,2V) bereit stellen würde und dies auch so in der App angezeigt würde.
Außerdem hatte ich ja, wie gesagt, aufgrund der Spannung vor dem Laden nicht erwartet, dass die Batterie so leer sei.

Das hat mich verwirrt.

Dazu kommt, dass meine Batterie kein eigenes BT Interface auf sein BMS hat (preiswertes Noname halt).

Ich danke noch einmal für die Unterstützung.

Viele Grüße

Friedhelm

derbaertigefrytz avatar image
derbaertigefrytz answered ·

Hello Sirs

Thank you for your answers.

The battery is a , I would say, Noname, a Xenes Eco Line. The manual says 80% discharge is at 11.5V and end of charge is 14.6V.
Therefore, I thought 13.48V should be at least more then 50% charged.

In Settings - Battery, I selected the defaults for "Lithium Iron Phosphate", that were shipped with the app, which seem to match the requirements of my battery.

Best regards

Frytz

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Rob Fijn avatar image
Rob Fijn answered ·

Hello, did you tell the MPPT 75/15 that the battery connected is a Lithium battery ? This must be done.

Rob


Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.