question

obo avatar image

Quattro 10000 in parallel will not enter idle state

Please see the image below that shows the remote console of the setup.


Currently getting zero AC load, but the Quattros are still inverting and won't enter an idle state.


You can see that the battery current is 3.8A. When Quattros are turned off this is down to 0.2A, so the Quattros are using 3.6A to inverter 0W.


I turned on AES, but no difference was observed, ideally, I would like them to enter idling mode, any advice much appreciated.

MultiPlus Quattro Inverter Charger
1597760647756.png (46.6 KiB)
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
Daniël Boekel (Victron Energy Staff) avatar image
Daniël Boekel (Victron Energy Staff) answered ·

Hi @Obo

It's in the manual:

https://www.victronenergy.com/live/ve.bus:manual_parallel_and_three_phase_systems#configuration

quote:

Note that AES is only operational in stand-alone systems. Not in parallel and multi-phase systems.

1 comment
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

obo avatar image
obo answered ·

To answer my own question, Quattros do not have an idle state, only a low power state activated by "search" or "AES". The Quattro states can be seen on the VRM:



1598363054079.png (16.7 KiB)
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.