question

jacola avatar image

Multiplus-II loud humming without load, Error 8/11 when set to charger/inverter mode - dead ?

this is kind of a simplified question of my previous post, after some investigations.

I have a 3-phase ESS with 3x Multiplus-II 5kVA, no loads connected, external control, pylontech battery set.I use it to store excess solar produe and do grid assist. Main grid is always connected and able to provide 20kVA total (3 phases). I use an ET-340 to measure net grid in/outflow and command the ESS via Modbus/TCP as needed.

Very simple installation - connected to my internal grid for grid assist only on AC-In. to say that again, nothing connected to AC out.

The system only worked for a few days (less than 30 days definitely). Now it is dead.
Here is the sequence of events:
- overload error on one inverter (L1) (how can that happen, with connected grid)
few days later,
- "BMS Internal Error Alarm: Alarm" (and batteries dont charge any more)
persistent, followed by
- Low Battery Alarm (no wonder, batteries are eventually depleted)
followed by
- VE.Bus Error: VE.Bus Error 8: Ground relay test failed

and since, the system is in error state, and not working.
Batteries eventually switched off, unpowering their hub (as it is run from the 48V), so now, no battery pack any more (but that can be seen as normal and to be solved separately)


When set to "on", the Multiplusses try to connect to the Grid, but give up immediately and show a blink code (one different than the two others) which is not explained in the victron app.

I assume that one or two of the Multiplus-II 5kVA devices are broken, but as my provider wants to be paid to check them i rather ask community here for your opinion :)

Interesting
.. if i set the multiplus-II switch to "I" (charge only), they engage with the grid (you can hear the relay) but then one hums very loud and agressively.
.. if i set the multiplus-II switch to "II", they try to engage with the grid but switch off more or less immediately, i assume with that error 8, and they disturb the grid enough to kick the SMA inverter connected before them off the grid.


Here are 3 short video clips (sorry for the moving camera in video 2, i tried to capture the sound/humming better).

Video 1: Behavior when starting up as charger only: (waiting form mains, should be ok) https://www.dropbox.com/s/0c73jf0xul8nije/Video%2022.07.20%2C%2019%2046%2016.mov?dl=0
Video 2: Behavior/humming when connected as charger: (only #1 is humming) https://www.dropbox.com/s/20e3ebb3fbkg2fi/Video%2022.07.20%2C%2019%2046%2027.mov?dl=0
Video 3: Behavior when having tried to connect in switch setting "On"
https://www.dropbox.com/s/ueh69piwmqcy00o/Video%2022.07.20%2C%2019%2052%2022.mov?dl=0

Anyone able to diagnose this ?

Thanks for your assistance

Johannes

Multiplus-IIESSModbus TCP
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
jacola avatar image
jacola answered ·

All,
the problems have been solved. System is working now. What was the problem ?
It seems that the Multiplus get crazy if there is no DC voltage and you start them up in "normal operations" mode. then they throw that error 8, relay test ok but ground relay fault. Even if set to idle.
Here is how the problem developed:
I use external control (ESS Mode 3) and was under the impression i can just send wish setpoints, especially as the documentation already says that the ESS will ensure you cannot do any wrongdoing (charge with too high current etc).
Well .. wrong thought. The battery went down to 5% (Installer recommends not lower than 10%), in the last minutes before dying the system produced about 7kw in total on the 3 phases, and then the batteries seem to have dropped the voltage to 35V briefly, abruptly putting everything to a full stop. However, that apparently caused the problems with the Multiplusses which were not able to start up again, and thus did not charge the battery next day when there was PV production. Resulting in the batteries discharging further with self consumption and eventually switching off completely.
Trivial solution:
- setting the multiplus-ii devices to "charge only" (then they come up, and "humming" is defined normal by the installer even with 0 load).
- command ess to charge, wait until batteries are up and stable with >10%
- switch off the multiplusses for some seconds (that is needed apparently)
- put them up in normal operations mode.

Now everything is back to normal for me, nothing damaged apparently, system working again.

Phew.

Is this known that if no battery is connected or the battery is not providing 48V, the multiplus behaves erratic and cannot start up correctly (but it does in charger mode) ?
Firmware version 474 .. and latest on Venus ..

This all leaves me with the "bad" point that due to the limited response to setpoints, i end up producing very large feed/use spikes on the grid if pumps activate (5kw) and Multiplus takes a long time to change the load/charge level, but that seems to be not fixable, at least not by anything i can do. I survive that, i assume, the grid too.

Thanks for all the help. Learned a lot :)

1 comment Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

For your pumps try looking at a variable speed drive. Works great to reduce that startup draw.

dgnevans avatar image
dgnevans answered ·

Hi Johannes
As we were mentioning in your other post you need to check you system. You are failing on a compliance test. this is often caused where by you have sub DB's where you ground to neutral is bonded and there is flow of current through your ground. you also need to check that you Mutliplus' have the correct setting for ground relay and they should all have the same setting. if you search for ground in this link you will see a similar issue reported. https://www.victronenergy.com/live/ess:ess_mode_2_and_3 please keep us posted once your installed has been onsite.

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.