question

JGD_ESS avatar image

2 x Multiplus II in parallel + CT transformer + ET112 (PVmeter) + ESS


I installed a second Multiplus II 3000/48/35 this week. The system have now 40 Kwh Lifepo4 (BMV 700), 2 x MultiPlus II in parallel, master unit with current transformer, Fronius IG connected to ACout with ET112 and MPPT 150/45 Charger.


The -259W on Grid is not correct… external meter shows near 0 watts. The real house Loads in not 271W, but 271W+259W

Configs:

Till last week (with one only Multiplus) I haven´t this problems. What I have changed:

- Multiplus with 2629473.vff firmware

- Venus GX from V2.51 to V2.53

Any suggestion?

Multiplus-IIESSgx
1586451109916.png (46.6 KiB)
1586451144114.png (40.3 KiB)
1586451156615.png (30.7 KiB)
1586451167816.png (43.6 KiB)
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
Paul B avatar image

I suspect that your ET112 is not installed correctly


try turning the grid meter installed on on the gx device, I presume that the ET112 has been connected to the gx devices usb port ???


1 comment Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Hi, Thanks.

Do you suggest connect the USB/RS485 cable from ET112 on the top USB port of GX instead of the botton port?

Best regards,


venus-gx.png (268.6 KiB)
Sean avatar image

You appear to be using two metering devices ?

A schematic or description of how they are configured might assist.

1 comment Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.