question

s18mat avatar image

Venus Modbus System Values and Control

Hi i have carried out a number installations using the Venus unit combined with Multiplus, Smart solar and BMV units. We poll the Venus unit with no problems for all data from the three Victron units with no problem. It is the Venus system value registers that seem to be hit and miss.

Unit ID 100 with registers ranging from 800-866

The attached screen shot shows all system values as 0 and the control for relay 1 does not operate, and yet on other occassions and values will be populated and the relay (address 806) has worked.

Within the Venus conus config i have tried automatic, BMV and Multiplus for Battey monitoring undet the system setup, but none of them make a difference.

Currently running the latest firmware v2.51


Has any body else experianced this? And how did you fix it?

Venus GX - VGXModbus TCP
screenshot.png (106.7 KiB)
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

0 Answers