question

suhayb avatar image

BMV 712 smart lost SOC reading and shows 0% SOC

i have power supply for vehicles include 200 amp LFP battery ,Cyrix, LVD ....etc, and using BMV 712 smart for display current ,voltage SOC % when dismantled the system and installed it on anther vehicle the SOC reading = 0% but the battery voltage = 27.9 v = 100 % SOC i need to know whats happen for the BMV?????

BMV Battery Monitor
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

1 Answer
JohnC avatar image

Hi @suhayb Sorry your question was missed, and the edit to bump it after so long is ok by me.

So you've moved the BMV. When powered down it will revert to 0%, so that's expected. But it should come good after a 'cycle' of the batts. Providing it's wired correctly, and this is perhaps the issue that causes most grief amongst users. Needs to be set up right too..

The manual: https://www.victronenergy.com/upload/documents/Manual-BMV-700-700H-702-712-EN-NL-FR-DE-ES-SE.pdf

You could manually sync it to 100% if you think it's reached that, and see what happens. But please check the wiring/settings as well.

Come back with your findings. And if the issue persists, maybe a wiring diagram or even photo(s).

1 comment Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Hi @JohnC thanks a lot i appreciated your feedback .

i will check my line diagram and back to you