question

michelP avatar image

Multiplus-ii - PV power incorrect - how to configure PV location

I have some issue on power indicators in my Multiplus-ii Gx

My system:


No break loads =0W, Loads=0W

When i ask the remote console I get:

The Grid Find-in is arround Twice the PV Power and the Grid value on the Gx LCD is arround -600W

I assume the Grid value on the LCD is the ACin1 measurement

So why there is Power that is feed from the Gx ?


multiplus-ii gx
test-passthru.png (28.9 KiB)
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

1 Answer
Daniël Boekel (Victron Energy Staff) avatar image

Hi @michelP

You've configured the PV inverter on the input, but you have to configure it on the output in the settings.

everything 'behind' the current sensor is measured as on the output of the Multi.

7 comments Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Hi @Daniël Boekel (Victron Energy Staff)

To be shure on my understanding I need to move my PV to the ACout (only in the software) there are still connected to the AC_in

Does this apply also for the loads ?

I have move the PV to output and it's ok

But for the lood that are on mains this is'nt good

Does this rule also for the loads ?

Michel

test-passthru2.png (30.1 KiB)

Hi @michelP

Please read the ESS manual first:

https://www.victronenergy.com/live/ess:design-installation-manual


Also: your system is in pass-thru, is that intentional or is something wrong?

michelP avatar image michelP Daniël Boekel (Victron Energy Staff) ♦♦ ·

Hi @Daniël Boekel (Victron Energy Staff)

I have reading again the ESS manual in summary regarding my main issue :

  • for good power measurement behaviour grid meter on main is necessary

In my system I hope measuring the Grid by the current sensor on it this is not the case ?

Hi @michelP

In my experience, power measurement by just the Multi's / Quattro's is accurate enough for most purposes.

a grid meter is more accurate, but most systems don't need the greater accuracy.

michelP avatar image michelP Daniël Boekel (Victron Energy Staff) ♦♦ ·

Hi @Daniël Boekel (Victron Energy Staff)

Hi have'nt an accuracy issue , I assume the Multi is OK for measurements, my issue is related to the graphical datas provided by the console interface

When I an in the PV conected on ACin

  • The Grid seems to export twice the power of the power produced by the PV

When I connect the PV on the ACout

  • the Grid power is equal to the PV power

There is no electrical change between the two cases my PV is always Grid connected and the Grid power is measured by the External current sensor

In the first case the data shown by the interface is'nt the good one , when i read the grid value on the LCD of my Multiplus-ii Gx the value is the good one on both cases

Michel

When I an in the PV conected on ACin
The Grid seems to export twice the power of the power produced by the PV

That's normal, as the system counts double due to position of the external current sensor


When I connect the PV on the ACout
the Grid power is equal to the PV power

It should be, if you don't have any loads on the system. or...wait...power -use-? (positive) could it be you have the current sensor backwards on the cable?

Show more comments