question

PetaJoule avatar image

VEConfigure3 Improvement Suggestions

I upgraded a 2-wire Installation with a bypass switch (hager SFT340 3P 40A) plus I upgraded the Victron Quattro to the 465 Firmware.

The Quattro is not accepting grid anymore, and I do not know why. VEConfigure3 is not helpful.

While it shows AC-In red, AC-In freq also red and the timer to reconnect not moving. It really does not show the reason why it is not accepting AC-In. Contrary to what the Firmware changelog promised.

I would have expected something like "outside frequency/voltage bounds" or something. Just showing them in red is really not telling "why".

Needless to say, AC-In2 (where grid is connected), has its ~230V

---

So the Quattro is inverting from battery, some 200W, it's practically idle. After 5 minutes, the fans go on, and remain on. The Quattro is cold as ice, but the fans remain on.

Here it would also be great if VEConfigure3 would be more verbose, as in showing that the fans are on and why. As for the why, I can only assume fans go on because temperature or whatever, so VEConfigure could show some temperature measurements within the Quattro.

At least it would help with said "why".

---

VEConfigure3 shows "AUX relay 0" in the small status box on the left side. Being a computer scientist, I know there is usually no such thing as negative information (-10bit), but this almost qualifies.

"AUX relay 0"... what AUX relay? K1? K2? AUX1? AUX2?

Why doesn't it show what "it thinks" the status of AUX1 and AUX2 is? That would really be of use. And actually it has been asked here before - and remained unanswered.

---

Oh well, so I disconnected the 2-wire BMS from AUX1 and AUX2. Mind you: there is NO Assistant running in the Quattro, No VS, no nothing.

Suddenly the Quattro started to accept AC-In2 Grid. I am completely puzzled and in awe.


And the last piece of software on this planet to help me understand why is VEConfigure3.


VEConfigure 3
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

1 Answer
Daniël Boekel (Victron Energy Staff) avatar image
Daniël Boekel (Victron Energy Staff) answered ·

Hi @PetaJoule

Are you using a grid code? in that case, it might be some conflict between your two signal bms and the grid-code settings, I'm not sure how it would prevent connecting to AC input, but this can also influence feed-in:

See Q9 of the faq:

https://www.victronenergy.com/live/ess:design-installation-manual#faq

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.