question

Keith Arnold avatar image

Why would Fronius zero feed-in stop working

I have had success with the settings for fronius zero feed-in and it was controlling. but for the last couple of days it has run MPPT all the time feeding up to 23 % energy back to grid.

The CCGX indicates it is on, the status is "Yes" so it should be sending a limit. the CCGXand Fronius are cabled to the same router.

Fronius
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
Keith Arnold avatar image

Thanks. I found the problem. The controlling ip address in the fronius was an old address of the ccgx. I put in the new controlling ip and it is now controlling.

Yes i know i get lot of errors. I have upgraded router, have both fronius and ccgx cable connected to the router. Yet seems to get time outs. Often reconnects the next second.

I had asked fronius but they dont have a solution. Not sure what time out is in ccgx, how many retries before time out... i have closely watched and it does not seem to affect the control.

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Daniël Boekel (Victron Energy Staff) avatar image

Hi Keith,


Your PV inverter is giving a constant stream of errors, can you check if there is something wrong with it?

Usually these problems are due to either incorrect settings in the PV inverter, or connection issues (but connection seems to be fine)


What kind of battery are you using? it seems quite weak, and when a too small / weak battery is in the system, keeping the feed-in at 0 is also very difficult (the battery is a buffer for this)

1 comment Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

I have tried a few different connections for the ethernet cables. Have had them alone on a router that is not connected to the internet, just a common connection point, error still comes up periodically. i have an externally powered ether net hub, tried the ccgx and fronius on it also with no internet connection. Still has errors but do seem to be less.

today i reset Datamanager to factory default and set up from scratch. this has also not helped.

in one Datamanager document i did note that they recommend quite a long timeout, 1 Second. This parameter is not user settable. Out of interest what is the timeout and number of retries in the ccgx before it considers it as an error? Most times the inverter is back in action the next second. So it seems to be just a timeout situation.

i ran ping -t for a while. for ccgx ip and fronius ip both gave similar results max time was 257 ms, average 12 ms.

Yes, my batteries are a bit small. i have 2 more on order, which will make that better.