question

BlackMW avatar image

Multiplus no power when shore power available

The Multiplus 24/3000 was working flawlessly for 3 years. This happened twice, yesterday and today. In the morning there was no power, red led was on, but I don't remember if overload or low battery, have to check. Shore power was online. I had to switch the multiplus 3-way switch to Off and On again, everything started working. The load during the night is about 750 watts and there was no extra load during the night as I was sleeping and there is no load attached that can turn on by itself. This never happened before even when overload attached.

I connected loads directly to shore power, but I keep the inverter powered to check in the morning if this happens with no load.

Now I'm trying to figure out what happened, but there is no log in the VE Configure 3 app,

any idea how to debug ?

Thanks for any response.

Multiplus-II
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
BlackMW avatar image

Thanx for the reply. I guess the current limiter was disabled, but I can check later, I turned the inverter off so I'm not able to access it right now remotely.

Actually I found out the battery is dead. I have lead-acid 550Ah 24V battery and while charging it was >27 volts and right after disabling charger it went to 18 volts.

So I guess what happened was the charger (regulator) started charging the dead battery in the morning, inverter switched to battery and there was not enough power, but I still do not understand why it cut out the shore power and did not restore the power from shore power.

I was draining 2.5kW off it, so I guess it wasn't too happy getting even several cycles a day when some clouds were passing by. I'm going to get a new battery, I just need the minimum set to utilize the produced energy, so I'm currently investigating two options, maximum drain is 100A 24V, so cheapest option might be 6S LiPo 8Ah 25C, but I haven't figured out balancing yet, it will keep the drain for only 4 minutes and it will be a fire hazard.

So I guess i will put together a LiFePo4 8 cell 120Ah pack and balance it with a Daligreen 200A Bms with seprate charge and discharge terminals.




Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

blond2silver avatar image

I'm experiencing a similar problem, but the system installation is still pretty new as I'm trying various VEconfigure parameter changes with the Multiplus. I have a topic open to address enabling "dynamic current limiter" enable at max "AC current limit" crashes the Multiplus this on the forum.

If you are expecting "AC input current limit" as the max value from Shore (like 30amps or 50amps) - wondering, have you tried disabling the "dynamic current limiter" parameter within the Multiplus general tab to see if Shore power at max current rating does not crash the Multiplus?

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.