question

John_Klusa avatar image

Hub-4 upload problem

Hi,

I'm working with Multiplus Compact 48/50/6 and I need to load assistant Hub-4 instead of ESS. Problem appears in VEConfig, while uploading the Hub-4 assistant into device (Error showed below). I've already tried to upload an older firmware to Multiplus, but the problem remains the same. I've also tried an older version of the Hub-4 assistant.

Do you have any tips or advice? Thank you for any comment.

VEConfigure 3
print1.png (49.0 KiB)
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
John_Klusa avatar image
John_Klusa answered ·

Hi mvader, thank you for your response. The point is that I'd like to control the inverter via TCP/IP externally. ESS contains e.g. ramp response of power when step is required. I was told that Hub-4 doesn't have this function. I would like to benefit the fastest response possible. John

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

mvader (Victron Energy) avatar image
mvader (Victron Energy) answered ·

Hi John, sorry for the slow reply! Peculiar for “community” type support I’m afraid.Why not use ESS instead? We stopped supporting Hub4 several years ago.

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.