question

tflachz avatar image

Solarladeregler MPPT 100/50 bringt fogende Anzeige: 3 LED leuchten.

Seit drei Tagen lädt unser MPPT 100/50 nicht mehr.

Es leuchten alle 3 LEDs.

Welcher fehler Fehler ist das?


Gruß

Thomas

Solar Panel
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
tflachz avatar image
tflachz answered ·

Danke Markus,

das Problem ist inzwischen gefunden worden.

Die VE.direct Schnittstelle von dem Contol GX in der der Solarregler einsteckt ist, war defekt. Da hat der Solarregler einfach nicht mehr eingeschaltet. Sobald das Verbindungskabel ausgesteckt war, hat der Solargelger die Arbeit wieder aufgenommen. Jetzt muß noch irgenwie das GX repariert werden.

Muß irgendwie Überspannung gewesen sein, Es waren UnWetter und Stomausfälle in dieser Nacht..


Gruß

Thomas

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

markus avatar image
markus answered ·

Hallo,

das bedeutet, dass der Controller gerade hochfährt. Wenn die LEDs leuchten bleiben, kann der Controller nicht starten. Du könntest versuchen, den Controller komplett stromlos zu machen (PV und Batt) und ihn wieder neu anzuschließen. Wenn die 3 LEDs danach noch immer nicht ausgehen, ist das Gerät ws. defekt und sollte zurück zum Händler.

Markus

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.