taz10002 avatar image
taz10002 asked

Blue smart charger ip65 12/4

Hi all , I I have the victron blue smart charger ip65 12/4 firmware revision 3 boot loader v2, ever since I purchased the charger it always goes to bulk for around 3-4 seconds then immediately to absorption, it doesn't matter what battery I use and what charge state the battery is in , im curently chargeing a 9ah standard sealed lead acid battery and it's chargeing at 14.50v and 0.1 - 0.2 A , this is the same result I get with any battery , any ideas ?

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

1 Answer
wkirby avatar image
wkirby answered ·

Once the Absorb Voltage is reached then the charger must switch to Absorb to maintain that Voltage.
If you are reaching the Absorb Voltage in a short ammount of time then the internal resistance of the battery is most likely high. The battery is pretty much defective (most likely due to sulphation) if it has high internal resistance. Also the high internal resistance means that a low current will flow. If more current were to flow then the Voltage would go too high

A healthy battery with a good low internal resistance will need a lot of charge time to rise up to the Absorb Voltage.

You say you have tried a few batteries with the same results, I can't think of any other reason for any charger to reach Absorb quickly other than either a fully charged or defective battery.
If the charger was at fault it would either not reach the Absorb Voltage or it would go beyond it, you have seen the Absorb Voltage holding at 14.5V, so it is doing its job.

EDIT: There could be a poor connection to the battery somehow, but it's probably unlikely.

1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

taz10002 avatar image taz10002 commented ·

Thank you WKirby, I have taken the charger into work today and tried it on another 4 batteries, 3 out of the 4 did the same but as it turned out they was in a good state of charge. the 4th battery was at 5.6v (yep definitely flat !) the charger went strait to bulk and remained on bulk charging at the rated 4A. I guess i have just been really unlucky that all the batteries i have tried to charge was in a lot worse condition than i expected !

Thanks again for taking the time to reply to the post !

Kind regards Jon

0 Likes 0 ·

Related Resources

Additional resources still need to be added for this topic