janvi avatar image
janvi asked

Fusing/AC inrush current of MP2/5000/48

for initial setup of my MP2/5000/48 I have a MK3 cable to connect the PC. As far as I understand, I have to run VEConfigure on a PC to setup the parameters and VEFlash to make sure, latest firmware is in use.

1) Windows enumerates FTDI COM3 after connecting the MK3 cable to USB socket. I assume drivers and installation is correct but cannot find any connected MP2 device.

2) Assume I have to plug in the MK3 cable opposite end into any one of the both RS485 sockets (labeled VE-Bus) on bottom of the MP2 and a terminator resistor (what was included in my cerbo GX) into the other of the both sockets

3) Finally I have to power up The MP2 for communication. As my 48Volt Pylontech batteries are still not delivered and the MP2 has 2 diffrent power supplies?) I connected the AC-In Terminals to 230Volt AC.

4) To switch on the MP2, I refer to MP2 manual page 10, chapter 3.5

The text instructs to use the switch on the bottom left hand of the device but my MP2 seems to have this switch on the bottom right side only.

5) Page 6 chapter 3.1 describes a On/Off/Charger only switch what is probably the very same switch ? The instructions are to put the switch into "ON" or "CHARGER ONLY" position but there is not such label on my device. The switch is labeled I/0/II and I cannot determine the correct position with label and instruction manual.

6) After switch on, some LEDs will lid (depend from Pos 1or2) and after a few seconds the internal transfer switch contactor seems to close as the 230V AC input frequency is accepted. Unfortunately, the closing contactor blows my AC fuse and RCD in any case. There are no loads on the AC1 or AC2 outputs and there is not DC battery connected for charging current.

What is the expected inrush current of the torroid transformer ? Does a B16 resetable fuse (Sicherungsautomat) survive ? I upgraded the fuse to C32 what also triggers and something seems to be wrong with my setup or device ?

1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

seb71 avatar image seb71 commented ·
You are supposed to use a battery.

Those terminators are for VE-CAN. Do not use them for VE-Bus.

0 Likes 0 ·
2 Answers
janvi avatar image
janvi answered ·

After powering up my MP by a 48V power supply, I found a problem on my AC out wiring. Its a shame and it was a clear short what caused the excessive currents. Nothing damaged as the fuses triggered in time and thread can be considered as solved.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

andy156 avatar image
andy156 answered ·

I have a resistor with a button bypassing the main DC switch. Before opening the main DC switch I press a button on it for a while which preloads the capacitors avoiding the inrush current.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Related Resources