Paul B avatar image
Paul B asked

Multiplus II 48/5000 Overcharging the batteries 59 volts and rising should be 54v

I Though this was solved yesterday but this morning away the sky hi voltages went again

MP II 48 5000 FW 459


Venus GX FW 230/51

BMV 700 Fw 3.1


ESS used and in position one on the assisstant list

The system voltage again last night just kept on increasing last night it went up to 59 volts, when float is set at 54.5 and absorption set to 56.3 in the MP II

The alarms were all going off this morning so I have just turned the mains off to remove the charging for the time being.

I tested this at 11 to 12 midday yesterday as per the graphs below and the voltage did everything it was supposed to ie upto 56.3 and all the cells then balanced to 3.5 volts and then the OV protect turned on in the BMS and the MP II disconnected charge and the voltage dropped away AS IT SHOULD.

then as per the VRM its just slowly increased again

Now EVEN with the BMS OV Protect TURNED ON using the VE-BMS ie the red led is on, on the VE BMS unit

With this on, ALL charging should be turned OFF why are we getting continual charging,

As the below Screen shots from the VRM

When the voltage went sky high and the charger was in float mode for the last 4 hrs, at the end it changes to inverter as I turned the mains off.

even form 1pm on you can see the voltage slowly rising but the OV on the BMS protection was still on as this is not released until the SOC reduces to 80% . SO the Charger should be off and no charge should be posable.

I have seen a few other posts with BYD batterys showing the same high voltage issue, but I cant see any resolution posted.

1558923487898.png (32.6 KiB)
1558923581388.png (10.2 KiB)
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Hi Paul,

I had a look at the VRM.

The generator was in manual start mode? Why?

Once the generator is stopped, the AC frequency rises again, and the AC PV stops, and the system voltage stops rising.

If you have AC PV on this system, and also have a generator running, the multi cannot control the frequency to tell the AC PV to stop production.

Also the AC PV cannot export to a generator. So it must go to the batteries.

The same is also true in an ESS system if you have set a grid code that doesn't allow for export.

In this case you must use DC MPPT's or Fronius PV inverters (which have a Victron compatible zero export setting) for a stable system, this is described in the ESS manual here.

My suggestion is do not run the generator, or non-exporting ESS and AC PV on the same system when the batteries are 100%.

0 Likes 0 ·
Paul B avatar image Paul B Guy Stewart (Victron Community Manager) ♦♦ commented ·

Guy Tere is NO generator. the generator is just the way I turning the main grid off and on. As I turned it off this morning because of the over voltage

I in the past have removed the general flag that ignores the ac1 in but the same slow voltage rise occurs

the solar is grid tie to AC1 out and was OFF due to the freq rise only when I turned the mains OFF at 8.30am, plus this occurred at night so there was NO sun anyway, secound today I also turned the solar off fully so there was no output all day

The grid code use does allow for export and it does export unless there is a mains failure and then the grid tie unit turns OFF.

it was exporting fine yesterday when it was charged to 100% and it was still exporting most of the day.

You will also see that overnight the voltage has been slowly going up even though the High Voltage protect from the BMS was on, and all charging should be off,

I do agree about the grid toie issue but this was all yesterday afternoon and all last night the voltage just kept slowly rising

HOW ??? is got me really puzzeled

0 Likes 0 ·
1558952872498.png (26.6 KiB)
1558953125465.png (14.8 KiB)

The graphs from VRM are showing a PV inverter yield at the time?

0 Likes 0 ·
Paul B avatar image Paul B Guy Stewart (Victron Community Manager) ♦♦ commented ·

those graphs are after I turned the mains off and after the event the mains was turned off at 7.50am

the battery voltage then dropped as house loads took over

up until then 7.50 export was allowed to the mains

0 Likes 0 ·
Paul B avatar image Paul B Guy Stewart (Victron Community Manager) ♦♦ commented ·

its interesting that all yesterday afternoon and all through the night the voltage was slowly increasing, even though the H/V alarm was on and the charging was suppose to be stopped so I am wondering why the voltage kept going up even in the morning yes it jumped by why is the big question.

I can see that overnight the ac sensor was saying 75w of solar was being made. could this be the cause, is there a calibration issue I have missed

ie it was pumping that back into the battery even though the mains were connected and thus it should have exported it or used it in the house loads.

there would not have been any solar generated last night.

so what happens if there is phantom solar output

0 Likes 0 ·
Paul B avatar image Paul B Guy Stewart (Victron Community Manager) ♦♦ commented ·

Guy also if you look at the battery voltage graph you will see that it was 0ver 56 volts at 5.30 in the morning solar did not kick in until 6.30am and the grid was still on then

0 Likes 0 ·
Paul B avatar image Paul B Guy Stewart (Victron Community Manager) ♦♦ commented ·

Interesting its 2001 now the solar is still showing 75 watts

the grid is saying we are using 1653w the loads ar 1769

missing 116 watts the battery is taking 90 watts still

it should not be taking any charge

somehow the AC sensor is saying that 75 watts is being made when its not

now I see this morning the solar reset to 0 when I turned it off after 2 ours or so, however tonight I did a ve config change and the inverter restarted and then the 75 watts showed up again.

thge 75 watts would be enough to show the slow rise in battery voltage on these batteries.

Sunday when I did the recharge the sun was outputing and the voltage went down as soon as the OV tripped when the sun was really outputting.

but tonight its a fake charge.

this may correct itself when that fake 75watts is removed.

however the charger should still not be doing this

currently my BMS is consuming 1.5 amps

ill let it raise to 57 then ill reduce the grid setpoint down to under consumption to lower the voltage

Its now 2016 voltage has increased to 56.3

0 Likes 0 ·
1558962084567.png (40.6 KiB)
Paul B avatar image Paul B Guy Stewart (Victron Community Manager) ♦♦ commented ·

Its now 57 volts and still going up and its also now in float no way should it be going up

I am now going to reduce the set point to lower than consumption so now it will go down.

NOTE charging will not start again until 80% SOC is reached, at the moment the HV trigger on the BMS is still engaged

0 Likes 0 ·
1558965115947.png (38.7 KiB)
Paul B avatar image Paul B Guy Stewart (Victron Community Manager) ♦♦ commented ·

Just had a look and the 1 amp going into the battery had stopped however the MIN SOC had been reached in the ESS I have just reduced that to 80% from 90% and the 1 amp going into the battery has resumed

0 Likes 0 ·
1 Answer
Guy Stewart (Victron Community Manager) avatar image
Guy Stewart (Victron Community Manager) answered ·

I've asked some others if they had any ideas.

The first thing they said was, return the unit to factory defaults (ie remove your assistants), update to the latest firmware and see if the issue persists.

That will at least help narrow it down.

1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Paul B avatar image Paul B commented ·

Hi Guy Thanks for that and I have done those suggestions

I removed all assistants, and I did put back the BMS assistant as a basic one

FW is already 459

This 1.5 amp charge disappeared

I then added them all back one at a time

when I added back the ESS and removed the BMS assistant

the problem came back and I am now getting a 1.5 amp charge all the time. still / again

I did check the BMV shunt to make sure that there was a 1.5 amp flow using a INLINE meter and that was correct.

I tried changing the battery life options but still the same.

I repaired the Assistants, Still the same

Any further suggestions to try ????

PS the Solar did zero its self tonight but after the reset its now back at 75watts. no issue here as this will clear in 24 hrs, but its some how not holding its calibration after a reset, I tested this by turning the MP2 off then back on before it did all the above changes

0 Likes 0 ·