btrippy avatar image
btrippy asked

Problem using input current limit and generator

Hello all,

I have a Multiplus 12 3000 120v, Smart Solar MPPT, Color Control and a Honda EU2200i. The gen can produce 15amps and I have 600 watts of solar. My goal is to charge an electric UTV with the system, initially via the generator and once the power demand drops with the solar.

I can charge my system fine with a 15a current limit with the Honda, but once I plug the UTV in, the Multiplus kicks the generator connection out and in.

When you first plug the UTV charger in (120v cable) the Multiplus begins to feed the UTV power. You can watch the watts climb on the color control, and when it hits 1500 watts, it disconnects the Honda gen (but continues to charge the UTV off of my house battery) and then restarts the Honda feed in 10 or 15 seconds and repeats this cycle over and over.

I've played with all the settings in the Multiplus that I can think of such as weak AC and dynamic current limiter but not having any luck. I don't think it's a problem with the gen as I can charge fine using the current limiter. All components have the latest firmware except for the Multiplus. I don't know if it's at the latest as I can't seem to find that info on the website as it seems to be "for professionals only."

Anyone run into this or have any ideas? Below is an export of my Multiplus settings.

TAB: General

System frequency 60Hz

Shore current 15.0 A

Overruled by remote checked

Dynamic current limiter unchecked

State of charge when Bulk finished 95.0 %

Battery capacity 300 Ah

Charge efficiency 0.95

TAB: Grid

Country / grid code standard None: (feeding energy from DC to grid not allowed)

Accept wide input frequency range (45-65 Hz) checked

AC low switch mains off 94 V

AC low switch mains on 101 V

AC high switch mains on 138 V

AC high switch mains off 143 V

UPS function unchecked

TAB: Inverter

PowerAssist checked

Assist current boost factor 2.0

Inverter output voltage 120 V

Ground relay checked

Inverter DC shut-down voltage 11.75 V

Inverter DC restart voltage 12.75 V

Low DC alarm level 12.75 V

enable AES unchecked

TAB: Charger

Enable charger checked

Weak AC input unchecked

Stop after excessive bulk unchecked

Lithium batteries checked

Use equalization (tubular plate traction battery curve) unchecked

Charge curve Fixed

Absorption voltage 14.10 V

Float voltage 13.80 V

Charge current 100 A

Repeated absorption time 1.00 Hr

Repeated absorption interval 7.00 Days

Absorption time 1 Hr

TAB: Virtual switch

TAB: Usage

Virtual switch usage Do not use VS

TAB: Assistants

TAB: Assistant Configuration

Assistants not used

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

4 Answers
boekel avatar image
boekel answered ·

Did you try with a lower 'shore current' limit?

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

btrippy avatar image btrippy commented ·

Yes, just tried setting it to 14 amps but the same thing happened.. once it hits that limit, it cuts the generator off and feeds from my house battery.

I also made sure to top my house battery off so that it wasn't pulling any additional amps away from the gen, so basically everything the gen was producing was going to the UTV.

0 Likes 0 ·
boekel avatar image boekel ♦ btrippy commented ·

And at 10A?

I'd watch via VE-config what the input AC is doing when this happens, usually you see the current climbing until the voltage drops a bit, etc.

But anyway, read this first:

0 Likes 0 ·
btrippy avatar image btrippy boekel ♦ commented ·

I've tried a lower current limit and it just trips faster than if it was at 15a.

I read through that link (thanks for that!) and tried all the settings with the exception of weak ac and still having issues. Interestingly, one of the last resort ideas from the article said to try setting it to charger only (pass-through) and it's running like a champ. Unfortunately, that's not going to allow me to use solar to finish the charging job on the tail end.

I did watch the AC feed via VE-config (recorded it actually) and oddly when it tripped, it hadn't hit the limit.. or if it did, it didn't update fast enough as it appears the refresh rate on VE-config is about 1 second.

I did discover the firmware version via VE-Config. It's 2702413. Not sure how to tell if I have the latest version or not as it's behind a professional login.. I have a MultiPlus 12/3000/120-50 120v VE.Bus so hoping someone can tell me if I have the latest version.

0 Likes 0 ·
JohnC avatar image JohnC ♦ btrippy commented ·

459 is the latest. If you have the kit & knowhow to update Multi firmware, have a go signing in to Victron Professional. It let me in, as a diy installer..

Not saying that will fix your issue either, something strange there. If you have VRM access, try activating the widgets relevant to the ac supply and studying the graphs to see if you can pick up a clue.

0 Likes 0 ·
dchantry avatar image dchantry JohnC ♦ commented ·

Were you able to resolve this problem?

0 Likes 0 ·
JohnC avatar image
JohnC answered ·

I note you have 'Overruled by remote checked'. So you're setting your input limit in the CCGX?

I too suffer Multi baulks at my genny (fault of the genny). It will retry, but it doesn't seem to do it 'over and over'. Your Honda is an inverter type and may well do that. Plug say a light into it's second outlet to see if it's not just the inverter within. I've had that too with a different (inverter) genny.

Just so you're not looking in the wrong place.. :)

1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

btrippy avatar image btrippy commented ·

Thanks for the reply. I gave that a shot but I didn't see the gen be the one to kick out. An excellent troubleshooting tip though which I much appreciate!

0 Likes 0 ·
Paul B avatar image
Paul B answered ·

Drop the Charge amps down to say 20 amps This setting is under the charger selection of VE Config and set the current limit to about 10 amps

once this works you can then play around and increase the charge amps until you are stable with your generator.

The reason its probably dropping out is that the gernerator is being overloaded and thus the voltage falls away and the inverter disconnects the gen.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

tilo avatar image
tilo answered ·

I am a little late... is it already solved?

Maybe the power factor of the UTV charger is somehow influencing the output of the generator, and causing the Multiplus to disconnect? If possible measure with an oscilloscope the waveforms of current and voltage, and if you detect a lot of distortion, you might try with an AC filter (choke) between the UTV charger and the Multiplus to improve the power factor of the UTV charger.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.