question

Diamond avatar image

Not able to connect to a multi using my Mk3 dongle since reloading Windows7.

I had to reload Windows7 on my laptop meaning I also had to download and run VE Configure tools. It seems to have loaded correctly however It all ran perfectly before but now I can't get it to read my multis. I've tried different cables (both USB and Cat5) and different multis and it hasn't ever worked again. Same result with VEConfig, VE Quick Configure and VE System Configurator.
I was reading about having to install USB drivers because I don't have a COM port to use, but I think that is only for the Mk2, I have a Mk3 USB interface dongley thing.
From my testing it seems to be either the software (drivers?) or my Mk3 dongle.
Any advice?

VEConfigure 3
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
paul.drysdale avatar image
paul.drysdale answered ·

Hi,

I have the same issue as above, MK3 to USB interface running windows 7.

Downloaded driver through the config app and attempted to install but everytime it says, "windows can not find driver software for this device."

Are you able to hyperlink me to the correct driver or offer any other assistance?

Look forward to your response.

Cheers.

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

WKirby avatar image
WKirby answered ·

It seems to me that the drivers for the MK3USB are not installed.
You can download the correct drivers from within VEConfigure 3.

Run up VEConfigure 3 then from the menu bar choose "Special" and the click on "USB drivers".
Read the instructions on the popup window and click "Yes"
The drivers will then be downloaded to a directory of your choice.

1 comment Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

I looked at that - the way I read it the pop up window seemed to say those drivers were only for the Mk2. If they're for the Mk3 as well then that window is badly worded.
Thanks for your help..!