question

sfg avatar image
sfg asked

Venus GX wifi connection

If my WiFi router is turned off Venus GX will not automatically re-connect to router when router is turned on again. The only way to get GX to reconnect is to remove power cable and replace it - in effect rebooting the GX. The WiFi signal to the router is good at 75% and has disconnected and reconnected without a problem in the past.

wifivenus os v2.80
4 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

kevgermany avatar image kevgermany ♦♦ commented ·

Have you updated to Venus OS 2.8?



0 Likes 0 ·
sfg avatar image sfg kevgermany ♦♦ commented ·
Thanks for your reply. Yes, up to date.
0 Likes 0 ·
kevgermany avatar image kevgermany ♦♦ sfg commented ·
Sorry, I should have asked how long this has been a problem
0 Likes 0 ·
sfg avatar image sfg kevgermany ♦♦ commented ·

Maybe since it was installed a year ago. Excuse me for being vague but when it was installed the supplier fitted a WiFi dongle to the GX when it already had a good connection with the built in WiFi. The connection problem was put down to this and the dongle removed. All was well after but probably because system was working smoothly automatically switching between grid and solar so the router never powered down. Recently with poor solar production we have occasionally manually changed over to grid so batteries will top up and I've realised it is when router is powered down the GX won't automatically connect to router when WiFi signal returns.

0 Likes 0 ·
2 Answers
kevgermany avatar image
kevgermany answered ·

OK, sounds like it isn't from the new OS release. Contact your supplier, may need to be replaced.

1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

kevgermany avatar image kevgermany ♦♦ commented ·
Another suggestion was passed on to me.


Turn on the automatic reboot. Settings->VRM Logger->Reboot when no contact.
0 Likes 0 ·
smart-home avatar image
smart-home answered ·

Same for me. WiFi needs to be up before Venus boots in order to connect.

I put a switch in the power cable to power off and on if I don’t want to wait for the “automatic reboot” timeout.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.