question

volkerkuehne avatar image

Multiplus II Baterie inactiv but - 0,4A current ?

ess.jpgI have seen that the multiplus displays a current of - 0,4 A but the batterie state inactiv is displayed .

So now in winter the SOC of the batterie is lower and lower even no real current is flowing .

Also I have the display ESS #1 SOC is low and ESS #2 batterie life is activ.

Is there a reason for this ? Ore need the smart shunt to calibrated to zero ?

Multiplus-II
ess.jpg (88.7 KiB)
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

1 Answer
Alexandra avatar image
Alexandra answered ·

@volkerkuehne

0.4A x 46.54v is 18.6W or rounded off 19W. This will be your system consumption like the inverter and mppt GX or whatever they are.

The system is idle bcause it is not charging or discharging or supporting an ac load.

You have no pv hence #1 and #2 means the system is now maintaining the current battery level. The #1 and #2 will go away when your Pv starts producing again.

2 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

so it means that this small consumption is normal ? should`nt we try to keep the energy in the battery ?

At 19W it will take a really long time to drain the battery. That is sort of around what I would expect from a system like yours consume on idle.

You will have solar again before it become an issue. If you dont I see you have grid you can always tell the system to charge up from there if your battery become a concern.

And in many ways where it draws the power from also depends on how you have done your set up with programming etc.