question

sv-k avatar image
sv-k asked

Ground Relay help for (2)-Multi's set at 180deg/split in RV

Need some help with the appropriate ground relay settings for (2)-Multiplus 12/3000/120 set 180deg-split phase.


Setup and programmed the system at a friend’s shop and followed the set-up Youtube video with the Master having “Ground Relay” ON and the Slave having it OFF. All worked great on both shore (2)-leg 50amp and on (2)-leg generator- with both units acting as one when it came to charging.


Currently plugged into an RV parks 50amp pedestal and the units will not recognize the incoming AC. A call to my friend revealed that his shop has the ground and neutral bonded.


It was suggested I turn the”UPS” to off, did so, but no change.


Any suggestions would be much appreciated.


Kevin


Grounding
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
Kevin Windrem avatar image
Kevin Windrem answered ·

Check the voltage between the two hot pins of the RV park pedestal. You may be getting two legs of 3-phase power (120 degrees, not 180 degrees). The Multis can accommodate both if you select "L2 floating (return)" when configuring the setup in VE.Bus System Configurator. VictronConnect calls this "Split phase 180 (Auto).

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

sv-k avatar image
sv-k answered ·

Thank you Kevin!


Changed setting to 180(auto detect) and it worked perfectly.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.