question

peevichpc avatar image

DC to DC 12/12 30 entering float mode too early on my Ford transit conversion...HELP!

I have a Victron Orion tr 12/12-30 connected to the starter battery in my Ford Transit camper. It seems to be working, but keeps going into absorption and float way too early.

When I start the engine and drive away, the unit goes into absorption for approx 10 mins and then floats. It does keep my battery % at whatever it was when we left but wont increase the %.

I have 1 x 260ah agm battery. I use a victron MPPT, a BMV and a battery protect.

I have attached screen shots, and would love to know why it doesn't seem to be working properly!

I am in Scotland and could do with the power. There is f'all sun!

Paul

img-7633.jpgimg-7616.jpg

img-7686.png

img-7618.jpg

img-7617.png

absorptionfloat
img-7616.jpg (171.1 KiB)
img-7633.jpg (314.8 KiB)
img-7686.png (353.8 KiB)
img-7618.jpg (343.2 KiB)
img-7617.png (301.5 KiB)
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

1 Answer
kevgermany avatar image
kevgermany answered ·

Guessing, your system sees the starter voltage at 12.2V, but is configured to a lock out voltage of 12.5V


Try lowering lock out below 12.2V, I think this will kick the alternator into action. Might end up with a flat starter battery, though, so monitor clisely.



2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.