question

vangoeverywhere avatar image

Victron Orion Smart DC-DC Isolated Charger Battleborn Charging Issue

URGENT HELP NEEDED!!! Leaving tonight.

We replaced our stock 2017 Sprinter AMG auxiliary battery with one - 100Ah Battleborn battery. The Orion DC-DC 12/12 -30 isolated charger is not charging the Battleborn. (It charges just fine from shore power.)

Read somewhere here to disable the smart alternator, did that. Selected "Regular".

Our Sprinter had a cutoff relay E36, we bypassed it, thinking it was the problem. Did not help.

The starting battery's voltage shows 14.16V when the van is running. Not sure why the input voltage shows as 13.8V. Wire size is AWG6.

Please send troubleshooting suggestions. I can post extra pictures if needed.img-0233.jpeg

img-0234.jpeg


img-0235.jpeg

IMG_0235.jpeg

orion-tr smart
img-0234.jpeg (5.0 MiB)
img-0235.jpeg (4.8 MiB)
img-0233.jpeg (4.2 MiB)
img-0234.jpeg (5.0 MiB)
img-0235.jpeg (4.8 MiB)
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

3 Answers
randy-putnam avatar image
randy-putnam answered ·

Ooops, sorry. Senior moment. It’s AM Solar at www.amsolar.com. But I highly recommend you contact Battle Born and let them help you out.

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

randy-putnam avatar image
randy-putnam answered ·

Here’s some more suggestions: Call Battle Born and let them know wassup and get their advice. I just contacted them for correct settings on my newly installed BMV712 and they were great. Did you ensure that the wiring is correct into and out of the Orion? Are your settings for shutdown detection matched to your starter battery? Again, call Battle Born and get their input. I have a feeling your shutdown detection settings are what may be causing the no-charge problem.

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

randy-putnam avatar image
randy-putnam answered ·

Not sure if this helps, but it seems your bulk time limit is set at 10 hours when it’ not needed for the Battle Borns (I have 2 BB 100AH in parallel as house bank on our boat). I also think you can set the alternator back to smart, if that’s indeed what you have. Absorption time should be 30 minutes for one BB 100AH, not 2 hours. I would turn on the Adaptive Absorption. I got most of my help from calling Battle Born, and also checked out Smart Solar website where they have good info regarding using various Victron components with various LiFEPO4 batterie, including Battle Born. Finally, once you’ve reset the parameters in Victron Connect, disable charging, then turn it back on again.

1 comment
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Can you give a link, or a google search term for the Smart Solar website, tries searching myself and can't find it.