question

deanodxb avatar image

ESS shuts of PV Power in Keep Batteries Charged Mode

I have a Quattor 48/8000, MPPT 150/85, Lithium battery back up, controlled by BMV 700 and CCGX. All components are running the latest firmware as of 19 Jan 2019.

When I select Keep Batteries Charged mode in the ESS settings, all power is supplied by the grid. Solar PV is shut off and not available to supplement charging or the AC loads.

This is not how the system should behave, as per the ESS manual.

When the mode is changed back to Optimised (with BatteryLife) PV is again available and everything works as normal.

I am changing no settings other than the ESS mode.

I am really stumped with this one. Can anyone from Victron give any pointers as to what might be causing this behaviour? Could this be something to do with the settings of the ESS Assistants on the Quattro?

Thanks in advance.


ESS
1548046689805.png (44.2 KiB)
1548046733852.png (51.8 KiB)
5 comments
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Hi @Deanodxb

Why do you wanna keep the lithium battery pack most of the time at 100% SOC? Is this 100% SOC the real SOC?

AFAIK 100% real SOC will shorten battery life drastically, plating the lithium at anode.

Usually we don't - SOC is normally set at 50%.

In my setup all domestic hot water is managed by a heatpump. Over the winter the heatpump has been pulling a lot of power with little PV power available so the batteries were getting hammered and nearly all demand was being supplied by the grid.

Using Optimised with BatteryLife pulls battery voltage down more quickly than SOC e.g. 51v @ 75% SOC.

ESS then switches to Sustain to protect the batteries. We then had the grid go out a few times and were unable to keep critical circuits running from the batteries. Whilst SOC was high (way above 50% limit we set), the low voltage and Sustain meant that the batteries weren't available for AC loads when the grid failed.

Right now we are testing the system and trying to keep battery voltage up so SOC is set at 95%. We are not in the house now so heatpump is in holiday mode to reduce power draw. (We can't fully disconnect the heatpump as it needs to run to prevent bacteria build up.)

You can see the behaviour here more clearly:

1548234702332.png (136.6 KiB)

Hi,

Just wondering if you resolved this? I'm seeing the same thing running Optimized with Battery Life. High load from my Heat Pump pulls the battery voltage down and the system alarms with "low battery" despite min SOC being set at 80%. I'm also seeing the same problem during a grid outage - SOC is showing at 95% yet there's apparently insufficient battery power to run the inverter...

- Steve

seb71 avatar image seb71 steve-french ·

Maybe your battery is too small for that high current draw and/or the cut-off voltages are set too high.

2 Answers
rolandp avatar image
rolandp answered ·

Good afternoon,

I had the same question and the expert answered me as follows:


Solution 1: Set the mode to 'Optimized ...' and set the min. SOC at 100%. It is not the same function as 'Keep batteries charged' because it is not being charged from the grid.

Solution 2: Turn DVCC on, (first check if it is allowed with your battery type). See CCGX instructions for compatibility list!

I wish you good luck!
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Guy Stewart (Victron Community Manager) avatar image
Guy Stewart (Victron Community Manager) answered ·

Hello Dean,

Sorry to say this is a known and long standing issue that is proving stubborn to resolve.


The recommended work-around solution is either:

Set the mode to Optimize, and set the minimum SOC to 100%. Note that with this workaround there is still a difference with the “Keep batteries charged” mode. The system will not recharge the battery from the grid after a power outage.

Or

Enable DVCC (check CCGX manual to see if that is allowed for the used battery type, make & model)


Edit: I have now also addressed this in Q1 of the ESS FAQ for future reference.

3 comments
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Morning Guy,

Thank you for the prompt response. No worries with this quirk, I'm sure it will be resolved sooner or later. We use the system in Optimised for BatteryLife nearly all the time so there is no real negative impact in my case.

I haven't had much problem with it either in my ESS system. I typically only use the Keep Batteries Charged mode in an emergency like if there is a storm coming that could mean an extended blackout, so don't care about lost MPPT, just want the batteries full quickly.

Then turned to Optimised again.

Hello,

I have the same type of problem I reported here: https://community.victronenergy.com/questions/74516/grid-feed-in-excess-power-not-working-anymore-in-e.html

I have tried "Optimize, and set the minimum SOC to 100%", and it is oscillating constantly. When battery is fully charged it starts using inverter (MPPT/solar + batteries) after 5 seconds it recharges the batteries, then after 5 seconds for a moment (1 second) it does not use MPPT anymore. This dance makes the battery balances go crazy. It does not seem healthy to me.

I also tried enabling DVCC (I had to upgrade Multi firmware to v481), without any change.

When switching back to "Keep batteries charged" mode, everything seems much more stable. Just sometimes the MPPT/solar totally stops feeding the DC, which results in a loss of a third of the potential solar energy (see the red square in the VRM historical data).

screen-shot-2021-02-14-at-44954-pm.png

Any idea about what should I check or want can cause this?