question

Elimac avatar image
Elimac asked

CCGX: setting minimum input current to 0 does not work

In the CCGX manual there is a section that states thhe following:


Minimum input current limit values

"When PowerAssist is enabled in VEConfigure, there is a minimum input current limit. The actual limit differs for each model.

After setting the input current to a value below the limit, it will automatically be increased again to the limit.

Note that is still possible to set the input current limit to 0. When set to 0, the system will be in passthrough (charger disabled). "


I am puzzled that I couldn't verify this last sentence. I have set my Multi 3000/24/70 to zero input current, but the Venus GX changes automatically to "3A" and the charger seems to stay ON (I would like to disable it at times).

What am I missing?

Venus OS
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

3 Answers
mvader (Victron Energy) avatar image
mvader (Victron Energy) answered ·

Hi; sounds like we inadvertently changed this behaviour. It’s not the most used feature :-).

My apologies for this. What I’ll do is have the behaviour rechecked and see if we can make it back.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Elimac avatar image
Elimac answered ·

Thanks a lot Matthijs!

Actually I was searching for this for quite some time, enable passtrough in some situations. Can be very useful.

I hope is possible to bring this back again. Is any other way to force passtrough?



3 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

mvader (Victron Energy) avatar image mvader (Victron Energy) ♦♦ commented ·

Hi, we will bring this back; but that will take a while (months) due to priorities. Please keep an eye out on the Venus OS blogposts / changelog on https://professional.victronenergy.com/.

0 Likes 0 ·
mvader (Victron Energy) avatar image mvader (Victron Energy) ♦♦ mvader (Victron Energy) ♦♦ commented ·

ps or monitor this: https://github.com/victronenergy/venus/issues/383.

a bit of warning though: our github is not for support; its for product development. Please don't start asking tech questions there.

0 Likes 0 ·
Elimac avatar image Elimac mvader (Victron Energy) ♦♦ commented ·

Sure! Thanks Victron! I will wait.

0 Likes 0 ·
Guy Stewart (Victron Community Manager) avatar image
Guy Stewart (Victron Community Manager) answered ·

It’s a weird work around but if you have the ESS menu you can force pass through by turning on “Has Grid Meter” when it is disabled (or non-existent).

Perhaps ask a new question and you might get a better way.

1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Elimac avatar image Elimac commented ·

I alreday have asked.... how to disable charger in cloudy days (AC in-> AC loads, and PV in~> Battery). I got some answers, but I can't use ESS so I started this new question. If that feature (0 current limit) comes again, that would optimize the AC(in) consumption when I have to use it during the day.

0 Likes 0 ·