question

foxenburg avatar image
foxenburg asked

lack of connection

I have a house connected to 3 phase electricity. I then built a barn and had the 3 phase connected via the junction box on the wall of my house. Everything works.

I have just had a Victron system installed. The installers, super guys, assured me that as the house and barn were on the same power source that the solar generated electricity would be available to both the house and the barn.

The solar set up works fine in the barn...but doesn't feed power to the house. The installers can't explain why.

I attach photo of the junction box on my house....two switches,,,one controls house, the other the barn. I also attach photos of the set up in the barn.

Anyone got any clues? Thank you.

GuyIMG_20221120_103357.jpgIMG_20221119_132249.jpgIMG_20221120_135829.jpg

solar
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

3 Answers
tom4x avatar image
tom4x answered ·

The pictures don't show any part of the relevant wiring. Could you make a diagram of all the relevant wires and devices?

Do the house and the barn both sit "behind" the MP2s on the ACOut1/2, or is one of them on the ACIn-side? Is there a power meter in use?

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Kevin Windrem avatar image
Kevin Windrem answered ·

Without a wiring diagram, this is a guess:

The Victron system was most likely installed into the barn's electrical system which would be fed from a branch circuit off the house distribution panel. If so, the Victron system will see the house branch circuit as "the grid". With ESS, you could feed power back to that branch circuit but I doubt you would get approval for such a situation. So no, you won't get power from the Victron system in the house.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

foxenburg avatar image
foxenburg answered ·

Hey, sincere thanks to you both for the replies....I will try and get the installers to read them.

Tom...your questions are beyond my competence to answer...I will try and get the installers to give me the answers.

I suspect that Kevin's suggestion that "the Victron system will see the house branch circuit as "the grid". is likely the case.

I am in a very rural part of Spain (and my Spanish is rudimentary). I think the installers go with the territory, which is why I am in this fix, lol.

Moving on.....any suggestions what is the best solution?....hopefully without my being required to dig another 300m x 1m deep trench with a fresh cable from my house to my barn...which is what I had to do to lay the original 3 phase, ha ha ha.

Again....||I really appreciate your kindness in responding..

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.