question

bora33 avatar image
bora33 asked

MPPT 75|15 SmartSolar - MPPT-Tracker doesn't work

Hello,


I am using a MPPT 75|15 SmartSolar to load a 24V AGM-Battery-Grid on a small Sailing Boat.

Battery: 2 x 75 Ah 12V AGM Lead Battery in serial. With 2A Balancer

Solar Panel: 2 x 50 Wp in serial. OCV 43V; MPPV 37V

I proofed fuse and every connector. Each module reaches the OCV with ~20-21V seperately.

This setup worked perfect for 4 years.

Due to a little damage at the boat I had to change the setup from 24V to 12V. The Solarpanel has not been changed to parallel. A 12V Ventilator was driven by the battery over the load-exit from the Solarcharger. This also worked perfectly for more than 5 weeks.

The boat is dry now and repaired. After switching back to 24V-setup (and changing the parameters in the App), the charger doesn't load the battery anymore.

Battery voltage ist at 25,2V but after connecting the modules to the charger the solar voltage is always 50 mV below battery voltage. I took care for a perfect sun-orientation and while I tried to charge the battery it was clear sky without clouds.

I checked the fuse (which was OK) and after re-inserting the fuse the solar voltage increased periodically up to 38.5V and dropped back to battery-voltage within seconds but not constantly and charging did not start.

Any ideas for this issue?


Thanks a lot for your support.

MPPT Controllers
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

4 Answers
Alexandra avatar image
Alexandra answered ·

@bora33

Did you check your panels VOC with a meter at the end of the wires going to the MPPT? If there is voltage then maybe they were clamped on insulation rather than wires?

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

bora33 avatar image
bora33 answered ·

Thanks for your answer.

Voltage at the end of the feeding line is similar to the voltage at the Cockpit Connector Plug.

End of the line connected to the Victron housing has crimped terminals.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Alexandra avatar image
Alexandra answered ·

@bora33

The setup was working, but since your boat was rewired it is technically a new setup with old equipment. What is the victron connect app show?

If you are certain your wiring is correct and you have verified all with a meter, the only other thing I can say is possibly a mistake was made in the initial connection and something internally has blown as you are saying it does not detect the battery voltage. If you contact your dealer and send it in for testing they should be able to help you.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

bora33 avatar image
bora33 answered ·

Yes, perhaps it became defective. With disconnected solar-panel the voltage of the battery-grid ist shown correctly.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.