question

Ssemujju Abdul Hakim avatar image

Smart Solar Mppt 150/100 VE.can not charging batteries

Hello

I need some help here. I have a new charge controller mppt 150/100 Tr VE.can model installed on a new installation but has failed to charge the batteries. It's is connected to 18 modules of 270w/24v each wired into 6 series strings @ 72vdc each with an average Voc of 105V. These are connected to the charge controller through a 6ways combiner box

Other components on the system are multiple 3000/48vdc, CCGx, BMV700 battery monitor and Gx Gsm

That controller starts normally but cannot charge when the Pv breaker is closed. Charge state goes to bulk but It indicated 0.0Amps charging current, power is 4W, 102V on PV voltage and 51.4V battery voltage. I have updated firmware and tried to go through the configuration as recommended from similar challenges like low temp cutoff is diabled, DVCC current limits is diabled, charger enable switch is on but still no charge. I have tried reset setting to default several times, disconnecting battery and pv connection for some minutes and reconnecting but still no charge

20210101-113242.jpg


What could be the problem here??

mppt smart solar
4 comments
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

"Charge state goes to bulk but It indicated 0.0Amps charging current, power is 4W, 102V on PV voltage and 51.4V battery voltage."


It's probably not this, but still check again the PV wires polarity (at the MPPT charger input) with a multimeter.

@Seb71

A wrong polarity of the PV would show 0V PV in the app.

seb71 avatar image seb71 Matthias Lange - DE ♦ ·

I never tried it, so I do not know what it would display.

Now you know :)

I also never did it on purpose but I had this problem in the installation of a costumer of us.

3 Answers
Sean avatar image
Sean answered ·

Hi, what was your solution to this issue?

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

michelg avatar image
michelg answered ·

Hi ! you have to check every connection, from the solar panels arrays to the combiner box : Voltage AND polarity ! Also, check the output from the combiner box, breakers, etc. It could be the breaker which has problem. It happened opn my setup, after a few days, the breaker broke, and no power was arriving to the battery bank.

Have fun !

Michel

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Matthias Lange - DE avatar image
Matthias Lange - DE answered ·

Is there a fuse between the MPPT and the battery? -> check this fuse

Can you make some screenshots of the VictronConnect app?

Try to reset the MPPT to default settings and disconnect it from the battery for a few minutes. Disconnect PV first!!

4 comments
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

He only has that 300A fuse between the battery bank and the Positive (+) busbar.

I don't see any fuse between the busbar and the MPPT.


Also he said that he already made a reset to default.


Maybe is something related to CAN bus. I see that the VE.Can cable is not connected in the picture. But the VE.Can terminator is (on the MPPT).

I will share the eviction connect screen shot later when I get back to site. The VE.can cable was disconnected because I thought it was the cause and I was trying to troubleshoot without the connection

I also see only that one fuse but maybe there is one we don't see on that picture.

You are correct, he wrote that he already tried a reset

I don't think the VE.Can is the problem with the default settings the MPPT should work without that.

@Ssemujju Abdul Hakim
What happens with the battery voltage at the MPPT (via VictronConnect) if you disconnect PV? Goes it up? down? stays it the same?

Ssemujju Abdul Hakim avatar image Ssemujju Abdul Hakim Matthias Lange - DE ♦ ·

The battery vintage is unaffected by the Pv on and off. I even tried with a clamp meter but there no flow

See the app screen shot. Thanks a lot

screenshot-20210102-094824.jpg