question

kaisz avatar image

It seemed, that MPPT100/30 is already connected, but he isn't

Hello evereybody,

I have a problem with my MPPT 100/30:

the app has not connected to the controller for about a week. It is shown in gray in the list of the app and when you select it you get the message that the controller is already connected to another mobile device. Switch BT off and on again and restart the cell phone were unsuccessful. The version of Victron software used is 5.27. Does anyone have another tip?

Screenshot_2020-08-01-12-15-38-122_com.victronenergy.victronconnect.jpg

Screenshot_2020-08-01-12-15-19-082_com.victronenergy.victronconnect.jpg

mppt smart solar
4 comments
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Have you tried powering down the solar controller, and then restarting it?

kaisz avatar image kaisz The Doon ·

How can I shut down the controller, I haven't found a Switch. And what will happen with the settings, are they still in use after restart?

Disconnect PV, disconnect battery, wait a moment, connect battery and connect PV.

The settings are saved.

The restart of the controller (as described) solved the problem.

2 Answers
kaisz avatar image
kaisz answered ·

I already tried this workaround, but the result is "No connection"

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Matthias Lange - DE avatar image
Matthias Lange - DE answered ·

Try to switch on the flight mode on your phone for a moment and than turn it off again.

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.