question

warwick avatar image

How to isolate Critical Loads from AC Loads in Remote Console

My MultiPlus II 48/3kva is configured with critical loads on AC-Out-1 and geysers and kitchen appliances of around 28A on AC-Out-2.

There is no energy meter being used as my understanding from the ESS YouTube webinar 2016 is that this is the preferred configuration.

This is late on a cloudy rainy day. Panels can produce up to 2300W from what I’ve seen in the week they’ve been connected.

I have seen screenshots where there is a separate box on Venus display for critical loads and another for AC loads. Per my screenshot below, I only have AC Loads.


How do I split out critical loads?

ESS
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
Murray van Graan avatar image

Hi @warwick. To see the critical and ac load split, you’ll need to rather install the ET112 / ET340 on mains incoming, and supply the ac loads from there. If you connect it to AC out 2, it won’t be split on the GX display as it is then measured by the same ac current sensor internal to the multi. Also, when using an energy meter, you’ll need to enable it in the ESS menu

1 comment Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

stxShadow avatar image

Navigate to "ESS" in the menu and enable "Inverter AC output in use"

Hope it helps

Jens

3 comments Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Is there any chance you can show me a screenahot of that because I don’t see it in my ESS menu.

Yes sure .... third option from top:

If enabled:

Otherwise the "Critical Load" disappears. -> I have no loads on AC out .... so it is disabled in my setup.

Firmware Version is: v2.33

Jens


ess.png (69.0 KiB)
ess1.png (72.8 KiB)

Ah. I don’t have a meter installed. Seems that option only appears if you have a meter.