software Image

software

Buck Boost DC-DC converter not found by TSConfig

I purchased a Victron 100A Buck-Boost DC-DC converter. Having installed it, the LED indicators appear normal (flashing green output LED). However when I connect a Windows 10 PC to it using the USB connector, and run the TSConfig program,

When I run the TSConfig software, a window called "Setup converter connection" appears. When I select the option "Automatic search and connect" it says "searching for converter" but nothing happens.

When I select the option "Manual search and connect", it says "please select the converter COM port and connect...", but then nothing else happens. I tried unplugging the USB cable and plugging it into a different USB port, but nothing happens.


There are two links at the bottom of the window that say, "CLick this link for the latest software" and "this link for the USB driver". Clicking on the first link just confirms that I already have the latest version of TSConfig. Clicking on the second link takes me to a page for silabs.com, where I downloaded and installed their "CP210x Universal Windows Driver v10.1.10", then restarted the computer.


Despite the above the TSConfig program doesn't communicate with the Buck-Boost converter.

powell789 asked

0 Answers

Victron BlueSolar MPPT 100/20 - Load output is always on

The load output on my Victron BlueSolar MPPT 100/20 wont turn off and is always on.

What happened before:

  • Update to the newest firmware v1.54 for the Smartsolar and v2.25 for the Bluetooth interface.
  • Connecting an inverter with 4kW total max power to the load output, but with no load to the inverter. The MPPT was giving error codes which I didn't write down.
  • Reset to factory values

Setup and beheaviour rigth now:

  • App on the phone will let me set load output to always off and always on.
  • No measure on power and current on load output
  • Fuse on the smartsolar is ok / not broken
  • No jumper set
  • Street light function off
  • Everything else is working just fine

I was thinking of an update error, but the inrush current of the inverter might have damaged the load output possibly.

Did anybyody experience a similar effect and have hint on what might cause / how to solve this?

wossam asked
jbecker answered ·

2 Answers

Security Issue / Password / Bluetooth / SmartSolar MPPT 100/20

Hello everybody,

I was somehow surprised as a friend of mine demonstrated to login into my SmartSolar with the default pin 000000 - I directly changed the password (which was not set to default) to a new password - but still he was able to login.

The app on ios confirms the password change - it even confirms that the old password / pin is not set to default.

Firmware SmartSolar MPPT 100/20 is v1.39
Firmware VictronConnect on IOS is v5.7

Any hint or idea is welcome

Thanks
Jens

jens001 asked
mvader (Victron Energy) commented ·

4 Answers

Wiring diagram software - any (Open Source) suggestions?

Hello.

I would like to draw my system in a diagram. Any suggestions on a software, maybe OpenSource?

What do you guys use for yourself, and how does it look visually on the screen/paper - any visual examples?


Thank you.

basti asked
nancyhoobs answered ·

2 Answers

Need Schematic software

I asked Victron community for schematic for my expedition vehicle. However, I didn't get positive feedback and I am going to draw myself. I was wondering if Victron does provide a software that I can select products and do schematic .

if it does, how can I get it?

kazim asked
yann edited ·

3 Answers

Daily load output outage after update of SmartSolar 100/20 to firmware v1.53

After updating the firmware of my SmartSolar MPPT 100|20 (0xA05F) from v1.50 to v1.53 I have the following issue with the solar charge controller: every 24 hours at around 17:30 the load output automatically turns off for a short moment, leading to a sudden power outage for my off-grid system's loads (LTE router etc).

I don't know if the charge controller just performs a restart, or if only the load output is toggled. This never happened with former firmware versions.

Other than the firmware update nothing was changed on the setup at that time. BTW, the update was performed on 25.10.2020 at 15:47, and on the very same day at 17:35 the first load output outage happened. And from then on every 24 hours, every day.

There are no loads with high inrush current connected, the actual load is well below 1A at that time, no load is switch.

And it seems that I'm not the only one with this issue (see another Google Play review on 28.10.2020).

Thanks
Heiko

heikoffm asked
heikoffm commented ·

3 Answers

Victron awesome software updates and openness

This is not precisely a question but I wanted to make sure Victron management is aware of this. I am in USA and specifically purchasing a Victron solar charge controller(s) and Inverter (Quattro) along with Cerbo GX and other tidbits precisely because I see Victron continually updating their software (even macOS!) and making their monitoring and communications "open" for others to fully customize. It was really a breath of fresh air to see this and should be more openly marketed since I find this to be a huge advantage compared to other companies on the market that have fully closed systems and/or haven't updated their software in years.

So my question could be, can Victron make sure they take advantage of advertising these features (openness and continual software updates)?


dbainbridge asked
daryl answered ·

2 Answers

Equalisation Voltage won't disable in VictronConnect

Hi, so I can't disable the equalisation voltage. I've been told to set it to 0 to disable, but it will only go to 9. Even when I type 0 and press save, it immediately changes to 9. Any thoughts?


Thanks!!!


Glenn

glennyg asked
glennyg answered ·

2 Answers

Can I use the VE.Direct to Bluetooth Smart dongle with an PC?

Hello,

can I use the PC Software Victron Connect also via Bluetooth?

I want to use the Bluetooth Dongle also with the IOS App, but we have a Laptop on Board and it would be good to control via the Laptop also.


BR Stefan


blohminator asked
alexleonov edited ·

3 Answers

USB GPS Module has Speed recorded on Venus OS When Vehicle is Stationary ??

Help please ?

Set-Up is Raspberry Pi 3 with Venus OS publishing to vrm site and there is a USB GPS plugged into the Raspberry Pi 3.

This is in a stationary vehicle. Why do I see a Speed published on the VRM portal ?

[image]


Thanks in Advance
Robert

grunkern asked
lklmenterprises answered ·

4 Answers

Documentation for Victron Connect

@Guy Stewart (Victron Community Manager)

Hi Guy, Suggest at Paragraph 3.1 of the Victron Connect manual that you add the limitation for the VEBus BMS assistant... correction to my last version.

This edit update - the later info clearly identifies the VEBus BMS assistant under the lithium battery 'wizard' - as a limitation; note however I did not want the wizard as I knew what parameters I wanted.

Is this limitation for ALL assistants?

Cheers Mike

Michael Riley asked
Michael Riley edited ·

0 Answers

Victron Quattro with Fronius primo Software and integration to Venus gx

Hi, First post so please be gentle!

I have a secondhand Victron Quattro with version 19 software and a battery pack. My plan is add a Venus a Fronius Primo (new)and some secondhand panels.

I am trying to set up a zero grid setup (as secondhand parts) Will the quattro communicate (version 19 software) with the Fronius and be able to to run zero export?.

My plan was to use the grid for economy 7 charging and when using more than 4kw limit on the inverter(or batteries flat) I assume that the Venus will show the energy flow in all directions?

Thanks for peoples inputs

Giles

[image]



giles-brookside asked
Alexandra commented ·

0 Answers

Constant voltage

I have a motorhome with an onboard control board that includes charging logic from a mains charger and or solar supply. The current panel control is terribly inefficient and I want to put a 75/10 in there to allow significant charge on dull days, by increasing board voltage/capacity although max current is 10 amps-. Current system charges at 2 amps on the brightest possible day but I can not add a new panel as the vontroller is very limited.

Anyway ideally I want to provide a constant voltage to the board from the Victron, say 13.8 volts give or take, so the existing board could then do its charge thing-split charge batteries and control output to them etc.

Can the Victron 75/10 be set to do this. Ideally there would only be the one pair of connections to the board. Although I could connect load to board and battery output to the battery I would rather not as I wonder wether when I plug into mains and the onboard battery charger is powered it would cause problems.....It also needs to be considered that there is another charge system, the alternater, during drive times, this charges vehicle battery, and leisure battery once voltage is over about 13v.

wingphil asked

0 Answers

SmartSolar Charger MPPT 150/85 software update

After the last software update (18/5) does the function where you can share and send statistics not work anymore.

When will a New fix be released?


stefanpal asked
stefanpal commented ·

2 Answers

Limit injection to a maximum value allowed in ESS System with AC and DC coupling

I have an ESS installation with 15kWp in AC-Coupling with Fronius and 5kWp in MPPT in DC.


The problem I have is that the grid capacity is 10 kW and I cannot inject more of that power because the thermomagnetic circuit trips.


In ESS mode when I choose the option " optimized with Battery Life". and I select Fronius zero feed-in and also I put a negative grid reference value (-10kW) the system works perfectly and the injection curve is practically flat when the charges are low and the batteries are charged, but the problem is when the loads power increases and the Production is lower, the system itake energy from the batteries to inject and thus maintain that flat curve or that injection reference value to the grid.


The question is, how can I limit the energy feed-in to the grid to a maximum of 10 kW without having to set the settings described in the previous paragraph?


There is a configuration, a device such as energy meters or something like that to limit injection as the maximum allowed value and not as a constant injection value.




Thank you very much in advance for the reply.

andres asked
ejrossouw answered ·

1 Answer

Settings lifepo4 campervan setup

hello everyone, I would need your advice.
it's about the expansion of a camper and have the following setup:

- Multiplus C 12v 1600

- Bucket Boost 50A

- MPPT 100/30

- Liontron 200Ah.

In order to save the battery, I would like to create 3 different charging curves
Maximum: 100% for bad weather / high power requirements

Normal: 10-90% battery condition for normal days / sunny weather.

Storage mode: ~ 50%

is there a possibility to change all 3 devices in parallel? With Solar, you can still use the app. Another idea would be to set the shore power / charge converter to 80-90% and only control the rest via the change in the MPPT.

And is there a way to deactivate the bucket boost manually using the toggle switch? if the vehicle is only used for driving and should not be charged.


would you connect the solar cells in series or in parallel?

scheflo asked

0 Answers

VictronConnet 5.20 fails on Andriod 7.0

Crashes. Tried to connect to SmartSolar 250/70 running 1.49, via Bluetooth. Have rebooted phone.

VictronConnect to device works fine via Laptop+BT.

Is it only me (unusual phone), or it it V.C+Andriod 7.0?

tomasf asked
tomasf answered ·

1 Answer

IOS pin added on iPhone but issue on iPad

After setting a pin on the iPhone, as suggested, the app no longer works on the iPad. It sees the device but never gets past 20%

henkoolders asked
lbloor answered ·

2 Answers

75/15 Battery Voltage Difference vs Actual Battery Voltage

Actual battery voltage 11.2 at terminals on Victron, software reads as 14.1. New firmware installed, did not have this issue before. Optima Yellow top, temp comp off. Any way to calibrate this?

mr-roboto asked
lemon edited ·

3 Answers

Programming BlueSolar PWM Pro: COM Port Timeout

Hola Community!

for a small 12V photovoltaic system I am using a PWM Pro 10A charger with 6x 2V OPzV batteries.
Now to charge the batteries correctly, I have to program the solarcharger.
Therefore I am using since years a "BlueSolar PWM-Pro to USB interface cable" and a windows computer.

Now I am getting an error, when trying to connect, in my case COM3 with a timeout message:

[image]

As you can see, the driver for the USB cable is installed properly, in this case I was trying it in Windows 7, but also on Windows 10 no response, or the same timeout.

Trying to connect another PWM PRO charger I have, had the same result.

Otherwise I followed the instructions from the "BlueSolar PWM-Pro setup and monitoring software" PDF, even changing the location and language.

Anybody has the same error?

I am slowly suspecting a defect USB cable.

Looking forward to see if anybody has similar issues.

Thx for your time,

Shiva

shiva33 asked

0 Answers

Battery Voltage Difference 100/30 vs Actual Battery Voltage

I've been having an issue with my 100/30's going into float way before absorbtion or even float voltage is achieved. I then noticed there is a thread about this issue on the Facebook Lithium on Boats page and decided to check out my system. The MPPT shows a battery voltage of 13.71v. Battery voltage measured at the controller's own battery terminals show a voltage of 13.48v, BMV-702 shows 13.48 voltage at my solar charge bus measures 13.48v. I and many users on the Facebook group believe there is a software issue with the MPPTs. FYI I'm running 1.37 and have just reinstalled this version to rule out software corruption.

flip-flops asked
holle commented ·

7 Answers

Correct preset 75/15 smart solar with 2X 110ah flooded battery's

After the correct preset please for the above setup. I cannot make any sense of the manual. Smart battery sense also fitted

Thanks in advance

Richard

carpy asked
Guy Stewart (Victron Community Manager) edited ·

1 Answer

How do I get my Victron Quattro to charge batttery bank at maximum 140 Amps?

I have a Victron Quattro in my grid tie in system in which is also a Fronius 8kva Solar Inverter feeding an 800ah battery bank and a 13 kva generator. A Color GX allows online monitoring and control of the system.

The problem I have observed is that my Victron Quattro does not charge my batteries at the maximum amps possible (DC 140 amps) when it can. The maximum I have observed (during bulk and absorption charge states) is 80 amps. This happens no irrespective of the mains supplier (Grid or Gen). On VEConfic "General" tab, I have set my "Shore limit on AC 1 (grid) and AC 2 (gen) to over 60 amps and 55 amps respectively which is more that sufficient to meet the charger's demands.On the "Charger" tab, the charge current is also set to 140 amps. I have the ESS assistant running because i don't want any Feed in to grid when the PV is running. Any help would be appreciated. Thank you.

fotodadi asked
Guy Stewart (Victron Community Manager) converted comment to answer ·

10 Answers

Load output on Victron Smartsolar MPPT controller is always off.

The jumper is removed, the bluetooth app is connected and load output is set to always on. The load output keeps showing as off and there is 0v on the connectors.

I tried resets, reboots firmware upgrade, etc. Everything suggested in this community. I'm not the only one struggling with the load output. Nothing helps.

Also the charge settings are not suited for LifePO4 batteries. It looked so good on paper but it's definitely not working properly due to poorly written software.

Any suggestions are still welcome though, this is my last hope because there's not even support from Victron directly, they send you to the vendor. Not good service.

mathijs asked
dubaisolarrookie answered ·

2 Answers

How can I log BMV data and be aible to read it in future versions of Victron Connect

Dear Victron and Victron users,


I'm using the Victron Connect App with a Victron Bluetooth dongle to log settings and history of different BMV-700 monitors, but with the new software version (5.8) I'm not able to open files that where saved with an older software version (5.7). Why is the software and the saved data not backwards compatible? how can I open 5.7 data into 5.8 software?

paul-van-der-meulen asked
paul-van-der-meulen answered ·

2 Answers

Phoenix Multiplus 24/3000/17 Software version 1812144 connection problem with MK2.

Hi, I'm trying to connect and "old" Multiplus with my computer to update some settings.
I'm trying with the latest VeConfigure 3 version with an updated MK2 dongle but I only get errors. (After "Retrieving supported functions" and the progress bar, appear another message "reading Block 1" and then "Error during communication, YES/NO/HELP").

Also tried with a new MK3 updated but I can't stablished connection to the unit.

Also tryed with the VeConfigure version 90.03.120 and the MK2 but the software says its not compatible with the Multiplus version 1812144.

Also I have updated the USB Serial drivers that I got from the VeConfigure in the "Special" tab in the main menu, but nothing change.

In every step I had restarted my PC and the Multiplus.

If somebody can send me a tip I will be very grateful.

Thank you in advence!

nicoz asked
nicoz commented ·

3 Answers

Load randomly disconnecting

Hi,

I have been using a MPPT 100/15 Bluetooth controller for the past week and starting yesterday the the controller has been randomly disconnecting the load. After noticing the load is off, when I open up the Victron connect app and the Bluetooth connects, the load switches back on. It happens in every load setting even “always on” I have been doing some research but can’t find any answers. Please help!

Thanks!

Christian Hartenstein asked
iostrym answered ·

4 Answers

45 Posts
44 Users
0 Followers

Topic Experts

ascherg
0 Points
buzzlightyear
0 Points
Sabrina
0 Points