setup Image

setup

setup MPPT 150/100

hi guys ive recently purchased a smart solar MPPT VE.Can 150/100

when i first wired it up it had 110V on the array and system voltage was set for 48v the batteries were sitting at 50.5v but no current flowing even tho the bulk charge light was on

i took it back to local agent who tested it on a 24v system as they didn't have an array big enough or enough batteries to setup for 48v system

it worked perfectly

when i got it home i just changed system voltage back to 48v and there is no current flowing

so i retested it here with 110v on the PV array and system voltage at 12v and on one battery and it worked

i then retested it at 24v system voltage with 2 batteries & on same array and it worked

but doesn't work on 48V system

has any one else had this issue

running firmware V3.02

tony asked
raftoda answered ·

3 Answers

Configure MultiPlus Battery Setup & Charger

I have a MultiPlus system which I can't setup the charger on because of the blasted password.

Telsa Batterys have got a specific charge requierment, the paramenters I want to use are in the Multiplus are min 21.5v to start charging the batterys off landside power and shutdown of charging from landside at 23.75v, leaving the rest for the solar array to charge to full capacity.

But in Victrons wisdom you can't get access to those paramenters because they are protected by a password and if you know anything about Tesla batterys, 25.2v & above is dangerous which could lead to them exploding. Victron needs to at least release the charger parameters from behind the password so people changing out battery banks can atleast setup the correct charge parameters for the batterys.


What would also be useful is allowing the MultiPlus to know when it should use landside power vs. island power. So if you are connected to landside power (Caravan Park or House) , it will only connect once the SOC reaches say 30% instead of it's there I will use it feature. Especially if trying to avoid bills from a third party when you have a 90% SOC which you could use instead.


Isolating these features makes no sense, even more so if you move around and the landside power is always changing from Grid to Genset for instance.


I want someone at Victron to read this and understand normal people who know, really need access to those parameters so they can setup batterys, gensets & grid to run with there Multiplus.


What I really need now, is the password so I can go in & change the charger to ideal settings for my batteries also set when it should connect and charge from the grid. I have the Mk3 to USB ready to make those changes once I can get access.


Regards

crash asked
crash edited ·

3 Answers

Iphone SE (2020) wont connect to either MPPT 150|45 TR or BMV 712 Smart Battery Monitor

I previously used Iphone 6 on both devices without any issues. It still works on the Iphone 6.

On the Iphone SE with latest upgrades I reinstalled VictronConnect and it keeps on asking for the pairing code (000000) but that is obviously not accepted. However just sometimes my settings in the Iphone show the device is connected yet the App won't connect to either device. But it disappears and is not on the list of paired devices on the phone.

Geoff Cutler asked
Geoff Cutler answered ·

2 Answers

My test systems shows different PV watt compared to battery watt?

Hi,


I setup a simple setup with

1 x 44Ah LifePO batterie

1 x BMV-712 Smart Monitor

1 x SmartSolar Charger MPPT 100/20


Also setup a Raspberry PI as Gateway...

Now my issue while charging... the Smart Solar charger shows 84W while the 712 shows 148W?

See attached screenshot!


Any advise what I did wrong or how I can fix this? Seems to make no sense to me..


-max

[image]

mmaaddmmaaxx asked
mmaaddmmaaxx answered ·

2 Answers

Migrate settings from CCGX to Cerbo GX

Hi:

I have to replace a Color Control GX due to it being overloaded (slow, rebooting, high load averages) after expanding my system. Have already purchased a Cerbo GX.

Question:
Is there a reasonably easy way to transfer settings from the old device to a new one, or will I have to do this screen by screen? I am hoping that it may be as easy as SSH in / copy a few config files and directories to and from SD card / reboot?

Thanks

Henk

henk-1 asked
Guy Stewart (Victron Community Manager) answered ·

1 Answer

Einstellung Nasszellen bei EasySolar 48/5000/70-100 MPPT 150/100 Color (Ladeprobleme)

Hallo,

ich habe 4x12V 225Ah Nasszellen angeschlossen, aber die Ladereglung klappt nicht, die Zellen werden in relativ kurzer Zeit immer schwächer (Säureheber) obwohl die Anzeige 100 % zeigt.

Bitte Info, wie die korrekte Einstellung vorzunehmen ist, denn den 1. Satz Akkus habe ich vorsorglich schon mal getauscht, um die Zellen auszuschließen.

Verhalten ist beim 2. Satz genau gleich.

jorabo asked

0 Answers

MPPT 75/15 does not load my LiFePo4

Hello.
I shortly bought an MPPT 75/15, a LiFePo4 12V/100Ah and a Wattstunde 200W Solarkoffer.

I used the cables set that was delivered with my Solar Panel and I believe, they are sufficient for the job.

The battery had a voltage of 13.48V when I connected it. So I thought it was not really empty.

The VictronConnect App shows a solar input of 60-147 Watts.

I expected to see a charge voltage of 14.2V. I expected the charge voltage to be constant.

However the battery stays in bulk mode with voltage between 13.17 - 13.63 V depending on actual solar input. Battery current is up to 7.5A

I also expected the bulk mode to end after some hours, (after a harvest of near to 500Wh in the last two days), as the battery was not empty.

What am I missing?


Thanks for your support

Frytz


derbaertigefrytz asked
derbaertigefrytz commented ·

3 Answers

Lithium Service bank and AGM starter battery setup

Hello,

I have a system with 2 service batteries 100A each one starter battery and one battery for the bow thruster.

The system now is charged with a charger that supports 3 separate banks and 2 alternators from the engines. I now want to replace the service batteries with LiFePO4 from Victron, add a solar panel, a battery bank monitor and be able to see all that from the Simrad MFD.

I have concluded that I need these items:

-Victron Smart LifePO4 100A 2x

-Victron Multiplus 2000W charger/inverter

-Victron MPPT solar charger 100/15 (100w solar panel)

-Victron BMV 712 battery bank monitor

-Victron VE Bus BMS

-Victron Battery protect BP-100

-Victron Cerbo GX

I would like to hear your comments about this setup and your suggestions.

My concern is how is the LifePO4 bank be charged by the alternator and at the same time charging the AGM batteries?


Thanks


spyros-damigos asked
Paul B answered ·

2 Answers

System questions

I am getting to the installation of my system. I have 6- 200W panels in parallel of 3. My MPPT is a victron 100/50. I calculate my voltage will be around 60V and 20a. I was going to put a fuse between the controller and panels. I was going 25A setup. Also, I was going to run a 50 amp between the mppt and batteries? Sound about right? Any recommendations on a source for the fuse or breakers?

I also have two 12V 220Ah batteries I am going to run in series to run 24V. They are the gel batteries. Do I need to vent these? Also, will I need a battery balancer you think?

Thanks.

pktrusty asked
pktrusty answered ·

2 Answers

Hi, this is my bmv 712 at this moment. The second picture is my settings for the bmv. Why is the soc so wildly out?


[image]

I have 754 amps at C20 of tubular 2v deep cycle batteries, to charge these I have 530w of solar and a 5kw diesel generator. I have a 12/3000/120 inverter charger from victron and a bmv 712 both only a couple of months old.

I can adjust most things with victron connect either with bluetooth or with a mk3 usb. The multiplus is wired correctly with the correct victron spec wiring as is the bmv all negs go to the correct side of the shunt etc.

[image]

barney9304 asked
dazey77 answered ·

3 Answers

How can I set the DC Input low shutdown lower than the default?

I have the Quarto 48v/5000 inverter with Tesla batteries configured at 48 volts. My Inverter shut off when I hit 37 volts, I believe. How can I set the DC Input low shut-down lower than 37.20 volts?

[image]

20 volts?

robmoors asked
Justin Cook - Bay Marine Supply USA answered ·

1 Answer

What am I missing in order to have a full Smart Victron system?

So I've come up with this setup and I'm wondering if I'm missing something, I want my setup te be completely smart so I can see stats and change settings of all my devices through the Victron app. I'm also wondering if all my components are the correct size and type for my solar panels and battery.


- Fiamm POWERCUBE AGM CX 230 AGM, 12V 230Ah

- 2x Panasonic HIT N-serie 250 W SJ25 (combined in paralel produce: 44.3v/11.3A)

- Victron MultiPlus 12/800-35

- Victron Smart BatteryProtect 12/24V-65A

- Victron SmartSolar MPPT 100/20

e11enn asked
solarhack answered ·

2 Answers

What should I set the BMV-712 charged voltage setting to?

According to the data sheet on my LiFe PO batteries (400ahs) the charge voltages and time are as follows:

LB12200-HCLT Data Sheet.pdf

Absorb Voltage (Uo) (CV) 14.1 to 14.6 Volts

Float Voltage (I) 13.6 to 13.8 Volts

Recommended CV or Absorb Time 15 minutes


What should the charge voltage setting in the 712 bmv be set to?

the manual states that it should be set 0.2-0.3 v below the float voltage which be 13.3 /13.4, but wont the SOC reset to 100% before it gets in to absorb stage?

Thanks

jstorie asked
Guy Stewart (Victron Community Manager) commented ·

1 Answer

What settings to use on my Victron 100/20 MPPT

Hi,

I have 4 Varta LFD140 12V 140Ah batteries, a 100/20 MTTP Controller but no presets for lead acid batteries!!

Does anyone know what settings I should be using on my MTTP.

Thank you.

Nathan

sv-gox asked
stefanie answered ·

1 Answer

Voltage Sensing Wire Connection

Hi,

Multiplus 24/3000/70

For safety reasons I have connected a "de-coupler" main switch beween the batteries and the Multiplus.

The Voltage sensing wire + is connected directly to the battery bank + terminal

Now ... if I set the switch to OFF ... thus disconnecting the batteries from the Multiplus ... I still measure about 24V between the "off side" of the switch ( the cable going to the multiplus, and the ground)


I found that this stops if I disconnect the voltage sensing wire from the battery ...


Question ...

Is this O.K. ... or should I connect the voltage sensing + wire not to the battery but also "after" the mains switch ?


Greetings from Amsterdam ...


Sierk



sierk asked

0 Answers

BlueSolar Charger MPPT 150/70 (VE.Can) Setup Menu not usable. How to factory reset?

How to factory reset my BlueSolar Charger MPPT 150/70 (VE.Can) ? If i go into the setup i can see all the options but i can't change them any more. All buttons work just fine. Besides this issue the MPPT functions normally as it did before.

I've disconnected the MPPT from the solar and the battery and it was off for about 10 minutes at least. When reconnected the problem was still the same.

The MPPT is connected to VE Bus and in a Victron network. It came in that network because i used ESS. I can't recall that i put it in that network manually but now it still shows the network symbol.

The firmware is the latest V2.05

Already deleted the ESS assistant in the Multi and restarted the CCGX.

Please help.

Closed

thtruck asked
thtruck answered ·

2 Answers

19 Posts
32 Users
0 Followers

Topic Experts

There are currently no experts identified for this topic. Can you answer questions in this topic area? Community members who provide answers that are marked as correct earn reputation and may become recognized as topic experts.