remote console Image

remote console

reset layout of the remote console

Hi,

Does anyone knows if the is a way to reset the remote console of VRM. It got messed up, And how can I switch between the "tiles" I tried evrything, both on my laptop and iphone.

Henk Volkers

[image]

Henk Volkers asked
LKLMEnterprises commented ·

9 Answers

Cannot connect to remote console.

I cannot connect to remote console, though VictronConnect connect app or through VRM.
I have updated app and reset the Victron (multiplus II GX) no data or connection for 2 months!? Help!

willowfarm asked
Carel Landman answered ·

1 Answer

Direct Remote Control for Victron Phoenix 12/500 doesn't work

Good day,


I connected the Inverter control as outlined below, but there is no functionality. Where is the problem? Is the switch defect or does the inverter need a reconfiguration? A Victron Phoenix 12/500 VE.Direct is in use. Thank you in advance for answering, I can't find my problem in the community.


[image]


triopsrennbahn asked

0 Answers

Multiplus 24/3000/70-16 Occasionaly doesn't power up.

My Multiplus 24/3000/70-16 (Product ID=2616, firmware = 158) is connected via VE Bus to a Venus GX. The GX logs on to the Victron VRM via a permanently powered and internet connected router. There are occasions when I remotely turn off the Multiplus via the Remote Console on the VRM. Occasionaly (about 1 time out of 10) when I turn it back on remotely the Multiplus doesn't power up. I can hear a relay click in the multiplus so the "turn on" command is getting there but it doesn't start inverting. If I turn it off and on again this doesn't fix it. If I reboot the GX then turn on the Multi it then works ok. Any ideas?

I know that the firmware of the Multi isn't the latest (the GX is up to date). Would it be worth updating the Multi firmware? If so is it easy to do? The Victron web site suggests you shouldn't update if you don't know what you are doing. I have the means to connect directly to to Multi from a laptop.

mike@geraghty.me.uk asked
mike@geraghty.me.uk commented ·

1 Answer

Remote console not visible for home owner

I've just had a home owner set up her VRM account & is able to log in & see the dashboard, but doesn't have the Remote Console option in the menu. Remote console is visible from our Installer account, so I believe the CCGX is configured correctly?

The owner's account access level is set to "Monitoring", as with the other installations we've connected to the VRM portal.

Any tips would be greatly appreciated.

[image]

[image]

Ian Scanlon asked
Guy Stewart (Victron Community Manager) answered ·

1 Answer

Venus GX Remote Console White Screen

A strange thing has happened to my Venus GX Remote Console today. I connected using my laptop browser through VRM early in the day and all was fine, then later the screen just shows a white panel. Nothing I do seems to change the Remote Console display.

[image]

The Dashboard and other pages in VRM work fine and data is being measured by the Venus GX from my system, it is just the Remote Console that is blank. I have tried the following things:

1. Connect via VRM on my mobile phone: the screen is also white

2. Connect directly to the Venus GX using its WLAN connection from an iPad: also white screen

3. Power cycled the Venus GX: no change

4. Disconnected everything from Venus GX, power cycled then connected with WLAN on iPad: still no difference.


I am setup to receive beta Firmware drops automatically and the WLAN connection from VictronConnect shows Firmware: v2.60~21


Any ideas anyone? I love my Remote Console and really need it working again!


Thanks

Richard


Reflections asked
Espen - answered ·

3 Answers

Smartsolar VE Direct vs VE CAN

Hi. Just wondering whether or not there is any difference in terms of functionality and remote control between Smartsolar VE Direct and VE Can products. Is there anyone that have some experience with both that can explain?

Thanks in advance for your help

Jesus Mazo asked
Guy Stewart (Victron Community Manager) answered ·

1 Answer

EasySolar-II GX Remote Console disconnected

A few weeks ago I installed an EasySolar-II GX at a holiday home that is unoccupied for months at a time. The system is connected to the WiFi router so I can keep an eye on the system during vacant times via the VRM portal & the remote console. It went well for around 2 weeks, but since this past weekend the remote console won't open (connection error). Meanwhile system data continues to update VRM, every 10 minutes as selected. In my search for a possible answer I noticed under VRM portal > Device List > Gateway that a power up or restart occurred in the early hours this past Sunday. I am assuming after a firmware update since the GX is configured for auto updates. Where to from here? Preferably some form of remote action since I am over 1000 km from the property.

Nama asked
Daniël Boekel (Victron Energy Staff) answered ·

3 Answers

native console for Octo GX ?

Hi Community!

What I would like to do is to connect a display or Android tablet or Android mobile phone directly to the Octo GX for accessing it's native console like implemented in the the color control.

What I managed to do:

  • accessing the remote console of the Octo GX via VRM
  • connecting a tablet or mobile phone directly do the Wifi hotspot of the Octo GX and access the web based console directly

So what is the issue then:

  • the locally connected console seems to be nothing else like the remote console on VRM. If I connect via VRM, the local console session disconnects and shows the "Reconnect" Button vice versa.

So what I need:

  • a local display somehow connected to the Octo GX, showing permanently the overal system status, CCGX color console would be sufficient.

Any suggestions?

I hope I didn't miss somthing related in the manuals?

Best regards,

Matthias


Matthias Roetzer asked

0 Answers

Fronius inverter does not appear on the CCGX console

[image]

I have a fronius primo connected on the AC output. It appears on the PV iNVERTER menu. It is selected in the menu and also declared in the ESS setup of the Multiplus.

Sometimes (like the photo attached) the PV inverter does not appear. I only see the Smart PV charger.

Why is this happening?

vbelijohn asked
vbelijohn commented ·

4 Answers

Getting a web browser to auto logon to the local web VGX remote console?

Has anyone figured out a way to automatically logon to the local Remote Console? Maybe a URI that works when appended to the URL? None of my browsers will fill in the stored password. Possibly due to the certificate. I havent tried getting rid of the password yet to see if it will then auto logon. -Bill

bigbillsd asked
bigbillsd commented ·

3 Answers

Can’t connect to remote console

Hi all

For a few days now I cannot connect to the remote console either through Victron connect app or VRM.

Any advice please? As I cannot monitor battery levels which are critical this time of year.

Thanks

willowfarm asked
willowfarm commented ·

5 Answers

Wiring for remote start
  1. Photo shows my setup. Need wiring dig for remote starting Onan generator

    [image]

Keegs asked
mrseas answered ·

2 Answers

CCGX internet connection ideas?

Just wondering what kind of internet setups your running. I have a color control hooked up to a quattro with an ac coupled fronius primo. The problem is I have a router running hardwired right now between the CCGX and the fronius. But it has no internet connection. I have a home internet router with internet at the house but it's over 300ft away. I was hoping to be able to connect to my house internet over WiFi but it will be spotty. The problem I'm having is relying on the house router for the dhcp server for the pv interverter to connect to the ggcx.


I'm sure I'm not the only one who has panels in a heavily treed area that are over 500 feet from the house that has their CCGX connected to their house internet for monitoring or vrm. I will be putting in a hardwire for internet but it won't be till summer time.


Let me know what setups you guys have and how it works.

Shayner asked
ElvisTheRV edited ·

3 Answers

Venus GX remote console shows 'Hub-1'

I only have one Assistant loaded in my Multiplus configuration, that is VE-Bus. The remote console display shows 'Hub-1' in the system box. Is this expected even though I don't have the Hub1 Assistant loaded?

[image]

Tim Chapman asked
Tim Chapman answered ·

2 Answers

Grid Failure alarm - how to get from VRM

I have activated the Grid Failure facility on my Venus G device - now how do I set up the reporting of it on the VRM portal? There is no such alarm in the pull down menu for the Venus device

merle.peter@gmail.com asked
merle.peter@gmail.com commented ·

1 Answer

Venus GX relay as switch for small load

Can I use the Venus GX relay to switch a small load (20W @ 24V) off when not required and set this via the VRM Remote Console.

Ian Fullwood asked
Daniël Boekel (Victron Energy Staff) commented ·

1 Answer

1 Answer

Current value is double

Hi community,

I have an installation with 6x Quattro 48/5000/120, 2 x phase. Looking at the remote console, I´ve noticed the AC-In Power on L1 is half of what is should be according to the current value. I have checked the incoming current from the attached generator and is half of what is shown on the remote console, therefore AC-In L1 power is correct but current is double. Rest of values are correct. Do you know why it is happening and how to solve this? It is not hurting the installation but worth to know though.

[image]

Thanks in advance.

Tony Towers asked
Daniël Boekel (Victron Energy Staff) answered ·

1 Answer

Remote Console not working

I installed a CCGX in Ethiopia. It is connected to the router of the house via a fixed cable. Monitoring interval to VRM is 1 minutes and works flawlessly. But Remote Console doesn't work, both from my phone and my laptop and both on the local network or from outside access. When I am on the local network and I connect to the Remote Console of my CCGX back home in The Netherlands it works fine. So it seems the connection from "outside coming in" is working fine.
I tried most steps on this page (except the advanced steps), but no result:

https://www.victronenergy.com/live/vrm_portal:troubleshooting_ccgx_vrm_connectivity


(SOLVED: Also I inserted a 16Gb micro SD card, but the CCGX is not logging on the SD card. It recognises the card and tells me the available storage space, etc., but no records seem to be written to the card. Any ideas?)

Dave van Dongen asked
Dave van Dongen commented ·

3 Answers

Followers

24 Posts
48 Users
1 Follower

Topic Experts

There are no topic experts for this topic. Participate in the posts in this topic to earn reputation and become an expert.