led Image

led

Quatro 3000 firmware failure

Hi, I have a quatro 12 3000 120 a firmware upgrade failed. Now all 8 leds turn on and i cannot connect to the unit. I have tried the android app with the firmware fail option without success. The app can not find the inverter. I am using a mk3 interface. If I depower the unit and wait, when I repower the unit , it takes about 8 seconds for all the leds to turn on.

I have tried with 12v and 240v connected to it.

Any ideas ?


Thanks in advance

mike101 asked
mike101 answered ·

3 Answers

Will the Fuse LEDs on Lynx Distributor illuminate without the 4-pin cable supplied with unit?

Trying to use the Lynx Distributor (and Power In) without the Lynx Ion Shunt or BMS (using BYD batteries). I had assumed the Fuse LEDs would illuminate with a working fuse in place and powered, however a line on the old Victron Live page for DC Distribution Systems suggests that this small data cable is used to power the LEDs (rather than taking power from the busbar itself). I cannot get the LEDs to illuminate - are the LEDs useless unless using the Lynx Shunt? Because Lynx Shunt uses CANbus, it cannot be used in conjunction with BYD on a CCGX (though I think VGX would support it).

midsummerenergy asked
sarahb commented ·

5 Answers

Lynx Distribution with empty connection show red LED

Hi,

I've connect my two Lynx Distribitions over the RJ9 to USB Kabel. It's works.

Polyntech, Multiplus and 3 MPPTs are connected on the Lynx.

3 places on the Lynx are free.

the LEDs on the free places and the power LEDs are red. On the used places the LEDs are off.

Is there a workaround to ignore the free spaces so that the normal green LEDs are displayed?

Best regards

Thomas


Thomas Heins asked
Stefanie commented ·

1 Answer

Led code not in definitions

can you expain me what is this pattern means

maragakis asked
maragakis answered ·

2 Answers

Code couleur MPPT 75/15

Mppt 75/15 câblé avec 2x90ah 12volt gel victron et 200w de panneaux.

Les deux leds clignotent ,la orange et la verte . Tension batterie 12.7 volts et panneaux 20.1 volts

Je ne trouve pas de doc sur les codes erreur.

Merci de vos retour.

florian17000 asked
florian17000 answered ·

2 Answers

Phoenix inverter 24/5000 230v only green LED flashing

Hi, I have an issue with this inverter.

2 times this month.Suddenly, the AC out shuts down. And there is only the green LED "inverter" blinking (with a battery is full). To restart the system I have to turn the system off and on.

MCU Firmware: 2614430

PIN 245020000

Best Regards,

Nicolas

haudidier asked
haudidier answered ·

3 Answers

internal red led always on in EasyPlus Compact 12V/1600VA/70A

Inside the red led is always solid red. See Appedix B user manual: https://www.victronenergy.com/upload/documents/Manual-EasyPlus-1600-EN-NL-FR-DE-ES.pdf

But how to get rid of it? I am not using the relay. Do I need the Victron VE.direct to USB interface cable to solve this or is it not possible to get rid of this red led at all and will it always be there?

[image]

happyhour asked
Matthias Lange - DE edited ·

1 Answer

MPPT blue LED blinking at night

Hello,

can anyone tell me how to disable the blue LED constantly blinking at night ? We have two MPPT inside our Expedition Mobile and at night both of them are blinking blue which is pretty annoying.


Both are MPPT 100/50

digitalxxl asked
jeffrey edited ·

5 Answers

LEDs on the VE.bus BMS

Dear All,

On the VE.bus BMS are three LEDs. The two at the bottom I understand, this tells something about the voltage of the Cells in the connected Lithium batteries.
But what does the one higher up means? (just below the VE.bus connector.)
The manual say:

LED indicators
- Enabled (blue): VE.Bus products are enabled.

But what does this mean?.

Maybe someone can explain this with some more words than are written in the manual?

thank you, Rob


Rob Fijn asked

0 Answers

New MPPT 150/35 LED lights don't come on and no Bluetooth

I'm trying to get my MPPT 150/35 going for the first time. My PVs and Battery bank are hooked up, but the LED lights don't come on at all, nor can my phone detect the controller. I've tested that I have current coming from the PV panels, and that the batteries are fully charged. I've tested right at the Controller, as well as at points along the chain, and I have current.

Is it possible that controller is not coming on because the batteries are already fully charged? Any other suggestions?

davidalmoncollins asked
airborneeyepatch commented ·

2 Answers

VENUS GX WI-FI connection problem

Hey,

My Venus does not built up the WIFI.

I had the connection 1 time successfully but since then I was not able to find the WIFI again.


I have tried to enable the WIFI (reset for 1sec) and reset to standard settings (reset for 4sec) but the green and red LEDs still shine continuously. (no blinking...)


Does anyone know a way to built up WIFI again?

bartmensch asked
bartmensch commented ·

3 Answers

Quattro 8kVA/24v LED error code meaning?

on a quattro 8000/24 the leds absorption and float are blinking together, but the device seems working in his functions of charger, inverter and power assist

- the blinking started after the Multicontrol panel has been connected-

the search gave me 2 (not applicable) answers:

1) temperature sensor error but the blinking remain even if sensor is disconnected

2) battery overcharging:

When AC power (main or genset) is applied, the bulk led stay on for a while, then goes off (battery 100%)

Data present on the VEConfigure panel are all OK

metered tension and current at the battery are OK

.. and the blinking remain if panel disconnected and battery at 40% SOC

- The reset to default done via VEConfigure does not solve.

What else could it be ?

clauson asked
clauson answered ·

2 Answers

3 solid Led Lights on MPPT

Vitron 100/30 MPPT 3 solid Blue led lights on any idea what that means. Thanks.

the-jolly-sailor asked
Stanislav Vávra answered ·

3 Answers

Fast blinking yellow LED Phoenix compact inverter 12/1600

Hello,

I recently bought a van with a Phoenix 12/1600 compact inverter in it.
When I turn on the inverter, the yellow LED starts to flash very fast, see uploaded video.

What is the problem with this inverter? and can I somehow reset it?

topper asked
topper commented ·

1 Answer

12/500 LED unknown fault indication

Hi, My 12/500 phoenix inverter has the red and green leds flashing alternately at a steady rate when I power on, the unit wont power up 240V and the bluetooth dongle just says it is off (I can login and change settings- nothing happens though).

What does this LED sequence indicate? I have checked the battery connections and voltage and everything checks out OK, the manual doesnt show this flash code for the leds.

Sparkit Electronics asked
Sparkit Electronics commented ·

1 Answer

Fault on Multi Mk2 - not in Manual

Hi All,

I have installed a Mk2 multi I bought recently has been showing an LED fault condition I'm not familiar with, nor can find info about. It's not in the manual.

Absorption and float are on (solid)

And 'inverter on' is flashing

No power output.


This happened twice in the early hours of the morning a week apart. Operated normally in the interim.

The customer has reset the unit by disconnecting from the battery and reconnecting and it has restarted successfully but since it has failed a second time in a week I'm concerned and want to sort it out so it doesn't continue.

Further information: 24/3000 Mk2 MultiPlus updated firmware to latest release and programmed for the site.
24V Tubular Gel batteries ~790Ah, Plasmatronics PL60, off-grid only, No GX device, no BMV (but one will be going in soon) Mixed bag of 24V panels large enough array to fully charge the batteries.

Please advise.

diamond asked

0 Answers

How do I find out what the Alarm leds mean on a Multiplus?

I have a 5000 multiplus it has an alarm that all the led shines at once for one second than 5 seconds later all shines again.. No power

wikus9 asked
Alexandra answered ·

2 Answers

EasySolar charger LEDs do not light up (off-grid set-up)

I have an EasySolar 48/5000/70-100 with CGX, BMV, lead acid battery bank and solar panels. It is an off-grid, residential installation.

The system functions and I can see the charger mode on the CGX or using VRM. However, in trying to better understand my installation, I was wondering why the charger status LED lights on the front (bulk/absorption/float) do not light up (never have). Also, I cannot switch off the charger using the on/off/charger only toggle switch on the front.

gavin-andrews asked
gavin-andrews commented ·

1 Answer

Invertor Does not operate and LED Flashing

My Victron easy solar 500va 48 volts tripped and the leds are flashing , bulk absorbtion and float flash together with inverter on , and the low battery remians on ,then the float stays on and the bulk flashes with the invertor on and the low battery stays on . Can anyone help

peteresquino1 asked
timzim answered ·

1 Answer

Multiplus Compact: charger led ON and alarm-led blinking

Hello,

I'm setting up a Multiplus Compact 12/1200/50 with a Smart LiFePo4 12.8V-160Ah.

Added a VE.BUS BMS Mains detector + VE.BUS MS (10R-05 4003) + digital multi control.

System comes right out of the box; should have been factory pre-programmed to work together.

When switching on with no 230VAC input and no load (no matter inverter or charge), the multiplus leds shows the charger-led on and hte alarm-led blinking. the digital multi control only shows the digits for amps (e.g. 16). When plugging in the 230VAC input, the digital multi control lights up the 'mains'.

I cannot find back the status of 'charge led on + alarm led blinking' in any of the manuals or the Victor led app. I prefer not to let the system be in that state without knowing what it means.

I measured the voltage of the battery and it is fixed 12.80V, no matter in with or without 230VAC input or state 'on/off/charger only'

Frederic Dumarey asked
Frederic Dumarey answered ·

2 Answers

Multiplus C24/2000 Led blinking with ESS

I've got an ESS installation with a Multiplus C24/2000. At times the two leds "inverter" and "alarm" are blinking simultaneously. What does this mean? There is no information about that in the manual. Thanks

Koul Alim asked
mka answered ·

3 Answers

IP67 Bluesmart bluetooth connection

I got a customer who i have sold a 220V BlueSmart IP67 charger to. But I got some problems with connecting to my phone. I cant even put in the six digit PIN.

And when I find the device on the list it just says it needs updating. This is quitting at about 40%. And then I get disconnected.

Furthermore the LEDs on the charger is blinking fast, both the power and mode light. There is not anything about this type of signal in the manual.

Anyone got some tips?

sigve asked
sigve answered ·

2 Answers

SmartSolar 100/20 yellow led flash every 3 seconds

Hi again,

sorry for asking so many question in the last couple of days...I find it kind of hard to find information sometimes, seams like information is spread out on to many places and there is some stuffs that are left unknown..

so today, i notice the yellow led is flashing every 3 seconds, in the manual there is no information about that, there is 2 condition where the yellow light flash would indicate a fault but it would have to have the green or the blue led flashing too. no condition with only the yellow light flashing....

FW is v1.39

status on the MPPT is
absorption mode at 14,8v @ 6A

Pv roughly 33v @2.8A

temp is 24C
was in bulk for 4 hrs this morning now in absorption for 45 minutes


simonmtl asked
Eliseu M converted comment to answer ·

3 Answers

Led light MPPT 75

Hi, I build solar charging stations and we just got our first order in of the mptt75 charge controller. I am installing a Led light to the station. I am trying to test the light to ensure it works properly but when I go into settings I only have the options of turning it on at night and switching off during the day. Is there a way to bypass this just so I can test the light to make sure it is working properly?

carmichael asked
adev answered ·

1 Answer

MPPT 75/10 Blue light blinking and not charging

New solar panel installed on RV- 75-10. Blue light on controller blinks every three seconds and the manual says this is because the panel isn’t charging. What is wrong? RV has been in sun for two days. @Tteam

tteam asked
JohnC answered ·

2 Answers

Absorption LED and Float LED blinking simultaneously. Voc PV is good but total power ecxeed

Hi everyone,

I am on a charger 150/100 with 21 panels 320 Wc (Isc=9,03A ; Voc=44.6V; Vmp=37.5V). Batteries are temporarily in 24V but should be in 48V in 2 days.

There are 7 chains in parallel done with 3 pannels in series.

I read that when Absorption and float Led blinks simultaneaously, there is charger over voltage. After verification of Voc, it is below 150V. I also read that if there is too much power from PV, the controller will automatically limit the input power. My question is can I run installation during the 2 days. Is it dangerous? Many thanks for your quick answer. Please my client want to run the site

harry-r asked
Kristof G. answered ·

1 Answer

MPPT 75/15 yellow led flashes 9 times

MPPT 75/15 yellow led flashes 9 times

MPPT 75/15 has been working with some lead acid 12v batteries... got a new vmax SLR125 AGM in today and connected it... yellow light just flashes 9 times. Disconnected everything and reconnected... same thing.

Victron Connect shows 12.69V on battery, current is about -0.4A, state fluctuates between bulk and off.

14.95V .5A from Solar Panel.

NOWHERE do the error codes cover this flash error... anyone please?

Thanks

plinley asked
plinley answered ·

2 Answers

Multi 24/3000 Bulk and Absorption lights constantly blink. Not Trying Equalization

Victron Nube here, familiar with OTG and Inverters.
As the title states my Bulk and Absorption are constantly blinking yellow. In the manual it is stated that this is

"The mains voltage is switched through and the charger operates in equalize mode."

I have not requested an Equalize charge, I turned off that function via software.

Has anyone seen this ?


Links to Photos of System with Video - Click here for Google Gallery

I have pasted my config file below >


TAB: General
System frequency    60Hz
Shore current    8.0    A
Overruled by remote    checked
Dynamic current limiter    unchecked
State of charge when Bulk finished    95.0    %
Battery capacity    230    Ah
Charge efficiency    0.95    
TAB: Grid
Country / grid code standard    None:               (feeding energy from DC to grid not allowed)
Accept wide input frequency range (45-65 Hz)    checked
AC low switch mains off    94    V
AC low switch mains on    101    V
AC high switch mains on    138    V
AC high switch mains off    143    V
UPS function    checked
TAB: Inverter
PowerAssist    checked
Assist current boost factor    2.0    
Inverter output voltage    120    V
Ground relay    checked
Inverter DC shut-down voltage    18.60    V
Inverter DC restart voltage    21.80    V
Low DC alarm level    21.80    V
enable AES    unchecked
TAB: Charger
Enable charger    checked
Weak AC input    unchecked
Stop after excessive bulk    unchecked
Lithium batteries    unchecked
Storage mode    unchecked
Use equalization (tubular plate traction battery curve)    unchecked
Charge curve    Fixed
Absorption voltage    24.40    V
Float voltage    24.40    V
Charge current    8    A
Repeated absorption time    1.00    Hr
Repeated absorption interval    7.00    Days
Absorption time    1    Hr
TAB: Virtual switch
TAB: Usage
Virtual switch usage    Do not use VS
TAB: Assistants
TAB: Assistant Configuration
Assistants not used



tr0y asked
boekel commented ·

3 Answers

Alarm Output Smart battery protect

Is it possible to increase the time the alarm output is active low? I want my LED to stay on more than 90 seconds after I reach my shutdown voltage.


Any Tips or tricks would be awesome

Christopher Alzate asked
kai answered ·

1 Answer

Quattro 15,000 LED Main and Inverter flashing in sequence

We have 2 Quattros 15k in paralel per Phase = 6 Inverters in total.


In the grid switched off, the first one have a solid inverter LED on but the second one’s Mains and Inverter LED blink in sequence.


Can’t find this fault in the manual.


Wessel Wessels asked
boekel answered ·

1 Answer

35 Posts
83 Users
0 Followers

Topic Experts

Stuart
0 Points