error Image

error

MPPT RS 450/100 Error 35

Hi there,


Recently I saw an Error 35 for no obvious reason on my MPPT RS 450/100. Configuraiton is 9x 375Wp panels on each tracker, east-west configuration. The short circuit current of the panels is around 11,5A according to the flash-list of the manufacturer with a Imppt of around 10A.

The error did happen when there was sun / clouds in short alternation leading to sharp bumps in solar production. Voltage was around 350V according to the logged data, my battery voltage is between 46V and 52.4V (pylontech battery).


Any clues what might be happening here? The unit is two month old...

lukas asked
lukas commented ·

3 Answers

Error 24 Quattro 48v 15000kva

Hi, my system was working fine, but a few days ago on Venus I had error 24, I read in the error article Error 24: switch system protection started. turn off the inverter and after 4 hours I turned on however we do not use a generator or public network. Today the error reappeared without success for it to work again.

[image]

I do not think it was an overload since in the advanced parameters it shows me the maximum power consumption does not exceed 3000w per quarantine

[image]

Jimmy Sanchez Huerta asked
Nazareth Kevorkian commented ·

2 Answers

VE.Bus Error 17: Phase master missing error when grid fails (Cape Town)

I have three installations (fourth one being commissioned next week) with six Mutliplus II inverters (three phase with two per phase). Each of these installations fails with a Phase master missing error almost every time the grid goes down (our dreaded "loadshedding"). I cannot replicate the problem by switching the mains breaker to the inverters off.

As a matter of interest, we are "forced" to use this configuration in Cape Town as the Quattro's are not on the City's approved list of inverters.

I have a site with six 15kVA Quattros in the same configuration (direct utility supply, not municipality) which never gives this problem. Same batteries as well, just more of them.

We have done all the latest firmware upgrades (now on 481) and this helped with some other issues we had with false overload errors, but the dreaded Phase master error persists on the event of a power failure (specifically grid failure, not just dropping the supply breaker).

Clearly there is some disturbance coming down the line when the grid goes down that the Victrons cannot handle which is of course very ironic as that is the main reason they were put in in the first place. We have now hooked up a very expensive piece of equipment to the one site to try and record what actually goes on in that split second before the grid goes off to see if I can install some kind of filter / arrestor that will shield the Victrons from whatever they cannot handle.

BUT all evidence points to a firmware / software issue in the Victron equipment since we only get this ever on the 6 inverter configuration and only on the Multis.

Anybody with this problem please let me know. I need to know if I am alone here which I find hard to believe.

My distributor who I have chosen specifically because of their experience with Victron is stumped but are coming out to physically inspect one of these sites next week. We use oversize wiring and have done about 40 sites since we started using Victron late last year and we do not have other problems so I will be (very happy) but surprised if they find something.


Hannes van Staden asked
seb71 commented ·

0 Answers

What is “#3 Expected Devices Error”

On a split-phase multiple 12/3000/120 I get an “#3 Expected Devices Error” followed by a “low battery error on the Color GX panel when removing from the 50amp RV park service and the slave goes off-line. Batteries SoC shows 99%. All works well when plugged in. No errors or notifications.

louie-astorga asked
louie-astorga commented ·

0 Answers

Inverter voltage unstable with no load

Hello,
My inverter has recently started having large voltage spikes when there is no load on it. This quickly causes a ripple alert and the inverter switches off (displaying the error leds: Overload, Low Battery & Temperature).
It used to do this occasionally when certain appliances were plugged in, but now it does it when there is no load on it at all. Within less than 20 seconds it has disconnected.


It is a Phoenix MultiPLus 12/2500/120 installed on a boat with 12v input from a aa 400 aH lithium battery bank. I have looke

d for loose connections on the DC input but couldn't find any.


Has anyone got any ieas what might cause this?

chicchis435 asked
chicchis435 commented ·

1 Answer

Victron Phoenix inverter 12/3000 stuck in overload

I left the inverter on overnight and in the morning the “overload” LED was solid red. I thought that maybe overnight there was a shortcut. So I disconnected the load (nothing was turned on overnight) and turned it back on. LED still solid red. Is anyone experiencing the same problem? Or a way to reset the unit? Thanks in advance

tuyl asked
Jaco Reinecke answered ·

6 Answers

MultiPlus 12/3000 absorption and low battery flash

What is wrong@
Mains on, absorption, but low battery flashes.

I have checked the BMS; all cells are at 3.58, Almost fully charged.


But only when the inverter function is enabled.


sebastian-w asked
Paul B answered ·

1 Answer

System faults

system fault overnight after scheduled charge Getting inverter overload, expected devices error, grid lost and system time sync error. Have tried switching off and back on remotly but no change. sysyem is two 15000va in parallel, any help appreciated


cheers


dave


David Gould asked
David Gould answered ·

2 Answers

BMV-702 wont SYNC - LiFeYPO4

First - Sorry
I know it has been asked before, but I can’t seem to find a solution to the earlier posts from other users. So, therefore, I allowed myself to ask.

Setup: My battery is a DIY (Winston 200AHA) project, a 12V system. 8cells in total. Two parallel and series.

From the last cell, the negative terminal is connected to the shunt for the BMV-702 (on the battery side of the shunt), from the load side of the shunt there is a 100A copper bar connected with all the negative connections to loads.

So that must be correct.

Problem: The BMV-702 won’t do the regular automatic synchronization.

Settings of the BMV-702:
01. 400Ah
02. 13.90V (.30 under the absorptions as recommended)
03. 02.0%
04. 01

I know that 03 and 04 normally are 4% and 3 minutes, it didn’t work, so I tried to make them smaller.

Have tried to sync when the battery is fully charged manually, it hasn’t helped.

Here are some screenshots from the settings:

[image]

[image]

sebastian-w asked
sebastian-w answered ·

3 Answers

How can I clear the Multiplus II VE Bus Error 8 / 11 report?

I'am Installing a Multiplus II 48 5000 with solar MPPT Charger.

And now I'm wondering about the new Error 8 / 11 Report page, because there ist an Error listet an I don't know how to delete this error.

The system is running fine and I want to get rid of this error. What also confuses me is that the error main page shows no VE Bus errors at all. And this is where I need more information: Does last VE Bus error report mean the last error 8 or 11 is stored in this list and just stays there for ever?

to exclude any futher wiring mistakes I disconected all AC-Out wires inside the Multiplus.

Only AC-In is connectet and I checked the wires serval times.

As in many european Countries the N and PE on the AC-In are at Ground Potential, but this should not be a problem. I have a standart european TN-C-S Power Grid.

With this question I just want to make sure I'm not chasing any errors witch I solved long time ago.

Hope you can help me

Regards Felix

[image]

[image]

felix-vt asked
felix-vt commented ·

1 Answer

VRM downloaded xls data; the counters data has many "a163" special events recorded

I have a Venus GX and download data every month in XLS format. I have activated all 5 digital counters and have "always" over two years, get extra data events which show all rows blank but add "a163" data in one column for each of the 5 counters, without affecting the data in any of the counters after.

My theory is for some reason the Venus GX has some glitch which triggers an event (outside of the normal 15minute data)which has a timestamp and adds data (exports on the Comm data) from some register to the counters "a163" data column but no other data in any column except the time stamp.


The "a163" seems to be random, some days have no reading and others up to 10 or more. I have set data to record every 15minutes.

Any ideas as to the cause and solution?

Cheers

raymiller asked
raymiller answered ·

2 Answers

Multiplus alarm light on, manual says "check table". What table?

I have a multiplus compact hooked up with AC in and out and DC connected on the negative side but through a shutoff switch to the batteries. The switch is kept at off at the moment (awaiting parts to be able to program multiplus for charging lithium batteries).

I have lost AC to the boat (via Multiplus) with a red alarm LED on steadily and no other lights. Turning it off, pausing, then back on results in the same condition.

When I look this up in the manual, it says "Check the table for the appropriate course of action".
What the heck table are they talking about? I need AC on the boat as it is being refit. Should I just dump the pass-through AC and split it so it runs to both the boat and the charger? I don't want the shore power to the boat to depend on a functioning battery charger. That seems dumb.

oceanwolfe asked
oceanwolfe commented ·

1 Answer

Multiplus Compact 12/2000/80 - Shuts off during charge

A cmp012202000 is connected to 100Ah LifePo4 battery.

Setting the Multiplus to charge turns on the right blue LED (mains on) and the yellow LED ( bulk) on the attached multi control panel. After 10 seconds or so, the fan comes on, and another few seconds later, you hear a lot click, the LEDs go off (the digital display of charging AMPs set to 8 atm stays on).

Sometimes, when the yellow absorption LED is on, the charger operates continously.

Also, if I change to On (instead of Charge), it will turn off as well. First both blue LEDs are on, than all are off.

I am desperate, sitting here on a campground with the need of a working setup.

posde asked
Paul B answered ·

1 Answer

Venus GX does not see Fronius Symo 17.5

We have 3 Quattros 15 kVA, configured with a Venus GX and 3 BMZ ESS 10, which works very well. Since the Fronius Symo 17.5 inverters are very far away from the battery, we used a radio antenna to send the wlan signal to them. The inverters are both cleanly configured, both have their own IP address and are on the same network as the Venus GX, but are not recognised. Even entering the IP addresses manually did not help. What could be the reason for this?

edelweiss-energy asked
rainerb answered ·

1 Answer

BMZ ESS 10 discharges only partially+Multiplus I 48/5000

We have installed a three-phase system with 3 Multiplus I 48/5000, a Venus GX and a BMZ ESS 10. The battery delivers a maximum of 3.48 kWh of power overnight per day. The SOC is set at 20%, and the set values have also been checked several times.

edelweiss-energy asked

0 Answers

Error "COC" on PWM LCD & USB

Hello,

We have an error "COC" on two client's installations on the same product PWM LCD & USB 10A. I can't find the problem.

I have few informations.

Installation n°1 : 30W Mono Victron Energy + 10A PWM LCD & USB (photo)

Battery Voltage : 12,3V

PV voltage : Unknown


Installation n°2 : Complete kit (115W mono VE + 10A PWM LCD & USB + 60Ah GEL VE + 12V 250VA VE + 6mm² câble for every connection)

The client can't takes the voltage but she said that the error came even there is only the battery connected

Fisrt connection, the client connected the battery then the solar pannel even the order of connection was good the battery start to boil.


Thanks,

[image]

myshopsolaire asked
myshopsolaire answered ·

1 Answer

MultiPlus-II 48/5000/70 continuous overload shutdown

MultiPlus-II 48/5000/70 is shutting down continuously with an overload error after some issues on the grid network.

Batteries are full and the external grid is off (as the mains circuit breaker failed). BlueSolar Charger MPPT 150/70 is connected and providing power (as the sun is up...)

Now the MultiPlus keeps trying to start up, but fails within a couple of seconds with an overload error. However, the circuit breaker towards the load is off as well, so there literally cannot be any load on the inverter at all.

Is this a bricked MultiPlus or is something else going on?

Tried a lot of stuff, including restarting the system through the Color Control GX as well as with the on/off button itself.

Anything else to try?

The system is installed in the south of France, and I'm asking for someone else, so troubleshooting is going to be a pain.





thijs asked
lykke answered ·

7 Answers

5/48 Multiplus2 Overload and temprature LED solid

Good day


I have a 5/48 Multiplus 2 with 4 x us2000 pylontech batteries connected.


I cannot get the inverter on, it keeps showing a solid OVERLOAD and TEMPRATURE LED?


What can cause this?


This is an Off Grid system

Gerrie Rossouw asked

0 Answers

Help with Overvoltage Error #38 when in ESS

I replaced my solar panels and upgraded to two Victron SmartSolar MPPT 150|100-Tr Solar Charge Controllers. I had two 100/50 controllers previously. The system was and is hooked up with a Victron Multiplus 12/3000/120-50 120V running in ESS. This is all installed in an RV.

Now with the 150/100's, when shore power is plugged in I am seeing the Charge Controllers eventually shut down with error #38 Over Voltage error. This did not happen with the 100/50 controllers. I've made sure that all settings on the controllers and Multiplus are set to a 12 vdc system with 13.6 and 14.4 to be the charge levels for the 400 AH's of BB lithiums I have.

So far my troubleshooting has been:

  1. Shut down and restart system (2-3 times)
  2. Ensured all firmware is latest
  3. Ensured all assistants are the latest
  4. Set Multiplus charge voltages to 13.4 and 14.2 (same error occurs)
  5. Tried un-networking from BMV-712 (same error)
  6. Removed ESS and run with and without shore power
  7. Reinstalled ESS assistant and settings back to original

I'm still getting the #38 error after about 20 minutes on one controllers and then about 5 minutes later on the other charge controller.

Does anyone have any suggestion as to what I should do next?

Thanks in advance

Todd Wackford asked
Todd Wackford edited ·

0 Answers

Phoenix Inverter 12/3000 'on' LED flashing and 'overload' lit without load

Any idea of what could cause this error message : 'inverter on' flashing and 'overload' lit. This happens as soon as I switch on the inverter, even with the AC out cables disconnected. If I let the unit disconnected from batteries overnight, I get about 2 minutes of 'inverter on' lit, no overload alarm and then, again without load, I go back to same error status. I have opened up the unit after the problem occurred and visual inspection of all components offers no clue. Connecting other battery gives same problem.
Any lead? Many thanks.

This is a 2012 unit on a sailboat. It has worked fine till now.

bau asked
Justin Cook - Bay Marine Supply USA answered ·

1 Answer

How to limit inverter power in ESS system

hello i am new to Victron

we have installed our first Victron system Quatro 10kva with 4 x 300 ah 12.8v Lithium batteries, the system is ESS with grid-connected and possible grid shortages during the day, and 11.52 kwp PV is installed and connected to the system through 2 x 250/150 MPPT chargers.

the situation is that during the midday 10 am-2 pm the solar is reaching 8000-9000 watt the load is about 5000w and since we activated the feedback to the grid so when the solar is high and the batteries are full the system is overloading since the solar is greater than the inverter 8000kw limit but as far as I know it is ok to oversize the inverter since it will cut off the extra power when it doesn't need it, but it is not doing it it is overloading and shutting down.


my question is that is there a situation where I can limit the solar in the setting that stops inverting more than 8000 watts so as not to overload the inverter ??

when batteries are not full it is ok since the excess solar is sent to the batteries and no issues but it is an issue when the batteries are full and feedback is activated the inverter keeps trying to invert the solar even if it is more than the 8 kW

eyub asked
Daniël Boekel (Victron Energy Staff) commented ·

1 Answer

System shutting down when batteries reach around 26 degrees..

We have a fairly new set up on our narrowboat with 2 X 150 AH Lifepo4s. Charging from engine or solar. We are using a relatively low amount of power, and the batteries have barely been below 80% charge. A couple of weeks ago we noticed the system seemed to shut down for no obvious reason. At the time we thought it coincided with new appliances being added, eg a 12v fan or using a new tool/phone charger (via the multiplies). Now it is more frequent and we think is linked to charging and battery temperature. It happens when we enable the solar to charge or when we run the engine to cruise or heat water in the calorifier. And it always happens when the batteries reach around 26 degrees or go above this. The red LED (Cell <4V or temperature) on our VE BUS BMS comes on at the same time. Whatever it is, this doesn't seem like it should be a problematic temperature, but as soon as the system shuts itself down we're then powerless to do anything; either to investigate the issue, or to use basic on board facilities.

ceridwen asked
jasontav answered ·

2 Answers

Error LSC or L5C on PWM charge controller

Hello.


My BlueSolar PWM LCD 12/24V-30A has the error code LSC (or L5C).

Cant find anything.... pls help


thx Reto

wueeschi asked
Alexandra commented ·

0 Answers

VRM Reporting Error

I'm not sure if this is the right place to put this, but I can't change the fuel price to what it actually is.

It is limited to a maximum value of 5, which when working in Euros (€), Dollars ($) and Pounds (£) I am sure it is perfect, but when working in Rands (R) it doesn't work. Our fuel price fluctuates between R13/l - R16/l, I guess it can always go even higher than that. Is it possible that the slider can be extended?

[image]



On a totally separate note, is it not possible to also create a scenario where it generates your actual electricity bill, not a comparison report?

ewalderasmus asked
Teun Lassche (Victron Energy Staff) answered ·

1 Answer

Quattro 48/5000/70-100/100 120V Bulk and absorption LEDs flash synchronously and Vdc shown at VE Configure monitor is different to the battery actual voltage

Problem description:

After installation the equipment performed fine, completing the battery charging cycle. After the first grid AC power outage it switches to the inverter function and supplied energy from the batteries to the loads for about four (hours). When the grid AC power returns it switched to the charger function but showing continuous LED light in the mains on indicator and the bulk and absorption LEDs flash synchronously (simultaneously). Low battery is shown shortly on startup.

[image]

After switching off and on the equipment the error indication remains and the batteries are not charged. After recharging the batteries using an external charger and reconnecting them to the Quattro it doesn’t start using the manual switch.

Using VE Configure III the Quattro restarted and it shows that all default setting are OK. However the monitor shows DC voltage Vdc = 24.9V which is completely different to the 48 V measured using an external voltage meter. The SoC bar I the monitor also shows the battery charged . Bulk and absorption LEDs remains flashing synchronously.

[image]

Can anyone provide any orientation about this failure and its resolution procedure?


jrrujano asked
Paul B answered ·

1 Answer

bmv 700 voltage readout different to actual readout at battery terminal

Gauge readout shows 13.84v and at battery 13.91v

Can anyone tell me why as I have lithium set up and need more accurate readings for float etc

Cheers

Geoff


gefmar asked
klim8skeptic answered ·

1 Answer

Phoenix Multi Compact 12/800/35-16 Overload Warning and Low Battery Alarm

Dear all, we have recently bought a Multi compact 12/800VA together with a SB SUNLIGHT AccuForce 12V - 150Ah Solar VRLA Battery in order to replace an ONLINE UPS in a on-Grid Photovoltaic 500kWp installation. The system works in 12V mode. The inverter charger is connected to the AC grid and the only load is the Protection Relay (SEPAM) from Schneider Electric installed on the Medium Voltage Switchgears Board. The charging mode is 99% in "Storage" mode cause the load is very little. The problem we are facing is that after two or three days of operating the Inverter goes to fault mode and the alarms we got is overload and today together with a Low Battery Alarm and the PV station goes out of the Grid. The only thing we do when the fault comes is to go and turn off and on the inverter/charger and the problem is (temporary) solved. Today the fault happened, we got a "grid lost" e-mail message, when we reached the inverter the fault was gone (only the green light when on), as it seems the inverter was inverting. We turned off and on the inverter and the inverter "saw" again the AC grid.

Since we bought the inverter we did not do any optimizations or changed any settings for example for the current output (everything is as it came from the distributor). The system also has a Color Control GX and we can monitor the system from the VRM Portal. Please see attached pictures, videos. Any ideas for the fault or settings needed are much appreciated! No clue why thr fault takes place, on the other hand the overload maybe comes because the SEPAM maybe draws a lot of current in order to power the motorized central medium voltage circuit breaker.20200316 Status Monitoring2.jpgfaults.jpginput current limit.jpgMV SEPAM.jpgBattery.jpgGrid connection restore.mp4

trienergiamixaniki asked
trienergiamixaniki commented ·

0 Answers

bluesolar panel voltage during night > 0 ???

I am not sure if this is normal, so my question is to all of you that use mppt bluesolar charger. While the battery is connected to the charger, I can also measure similar voltage on the solar input terminals. This is regardless if solar panels are connected or not. So if voltage of the battery is 50V, on the PV terminals I can measure 50+ something volts also. Same is displayed in victron connect screen. Does your charger displays solar voltage > 0 during the night also? Shouldn't it be 0V during the night? Perhaps something got fried in mine :-/

solar-apprentice asked
Alexandra answered ·

1 Answer

Multiplus Compact 12/1200/50 zeigt schwache Batterie an obwohl 12,7V

Hallo,

habe ein Problem mit meinem Multiplus 12/1200/50. Es blinkt die rote und gelbe/grüne LED abwechselnd. Laut dem Programm VictronConnect ist der Multiplus auf Störung aufgrund schwacher Batterie. Batterie hat aber 12,7V und völlig in Ordnung, es ist eine 100Ah AGM Batterie. Softwarestand des Multiplus ist aktuell, habe ein Update gemacht. Es wird auch nicht der Landstrom weitergeleitet (AC in nach AC out). Weiß einer Rat?

aderksen asked
aderksen commented ·

1 Answer

Lots of problems with ESS multiplus 2 (error 24)

I Installed a multiplus 2 with 10kWh of BYD batteries in an ESS system first half of the year, it worked well for a month or two then started bringing up error 24, I followed the instructions for what to do for error 24 and sent them off to my victron distributor, victron decided to send me a new unit, I intsalled the unit and instantly had the same problems, after lots of return visits and firmware updates in the hope the issue had been found and resolved which is costing me lots of time and money ive realised that the unit will go straight into error 24 with the current sensor plugged in, If i remove the sensor and restart the unit it starts fine then plug it in it begins to act as an ESS system should with no error code, the problem being that i simulated a power cut by turning the AC isolator off and then back on, and as the sensor is in it goes into error 24, i have updated the firmware twice and replaced the unit. Its a real shame as its also costing the customers confidence in the system i have installed for them, and I cant keep going back to resolve this I have seen on the VRM it is in error 24 again today and i went to them on friday. It has the latest 2629 467 firmware intalled and the UK G98/G99 grid code. Please can you sort a resolution for this ASAP.

jacko asked
Daniël Boekel (Victron Energy Staff) commented ·

1 Answer

71 Posts
119 Users
0 Followers

Topic Experts

There are currently no experts identified for this topic. Can you answer questions in this topic area? Community members who provide answers that are marked as correct earn reputation and may become recognized as topic experts.