error codes Image

error codes

Err 67 - BMS Connection lost - after firmware upgrade with PylonTech batteries.

- All Firmware Updated versions indicated below:

  • Multiplus II 5kva v459
  • Smartsolar 150/60 MPPT VE.Direct v1.50
  • 3 x US3000 Pylontech Batteries
  • CCGX v2.53
  • 9 x 330w Modules


The BMS loses connection and stays in this error state. How do I solve this problem?


  • I have updated the firmware on all devices
  • I have followed the Pylontech Victron guide


The only way my system differs from the guide I am using 3 x US3000 batteries instead of 4. Could this be the root of the problem? It doesn't seem so according to the Victron guide.


Error codes:

[image]


I installed this for a client and need to do the handover soon, can this problem be solved, how do I reset the alarm? Can this all be done remotely?

I did a manual reset on site and the sytem was running without errors for about 5 days and now the problem is back.

jond asked
DayAndNight edited ·

2 Answers

Error Message: mk2vsc already running Error: 744

I have a Victron GX & Multiplus II (5kW).

I've always connected to these via VRM, about a week ago I uploaded a new .rvsc file to my Multiplus which I've done many times before. During the upload it failed, not really sure why it just hung. Now whenever I try to use the Remote VEConfigure to download (or upload) to my Multiplus I get "Error Message: mk2vsc already running Error: 744". I've tried re-starting both the Multi and GX but still get the same error. The multi is working fine and I can see it through the Remote Console.


nicd asked
Alexandra commented ·

2 Answers

Help with MPPT SmartSolar #39 Input shutdown due to battery over-voltage when connected to DC Power Supply

Image screenshot here https://photos.app.goo.gl/pQbGShgg3Jn73MGc7 (photo would not upload)

This error is occurring ONLY when connecting MPPT to a 12v single or string.

Using MPPT charger to perform distribution tests on parallel wiring.

Power source is 48v bridge rectifier, error reiterates with 24v 1500w switch mode.

https://photos.app.goo.gl/XdVvGocPdCMyo16n9

Battery voltage is indeed switched to 12v, error reiterates with another AGM battery in the exact same way. No error with 24v or 36v strings, MPPT starts bulk immediately.

Have also tried with another MPPT out of the box, same problem.

Battery voltage is 11.50v

Thank you

Renz asked

0 Answers

VE.Bus Error 5 Overvoltage on AC-Out

Setup (in an RV):

* 2x MultiPlus 24/3000/70-50 120V set up in master-slave configuration
** One each connected to a circuit breaker panel
* SmartSolar MPPT 150/70
* Color Control GX
* BMV-712

AC panels have loads distributed across them. Included among these are two RV aircon units, with soft-start capacitors added. When I run a specific RV aircon unit, which is on one panel, and another high-wattage device on the other panel, I get VE.Bus Error 5 and the accompanying 30-second shutdown of all AC loads.

Testing so far:

* Seems to be centered around the interaction between the inverters, one of the aircon units, and the solar system.
* Only happens when inverting. When on shore power, no issues.
* Seems to only happen when the compressor on the AC comes on.
* Second AC unit does not appear to generate the problem.
* Load at the time is anywhere from 1600 - 3000 W, depending on what I have running. Seems to initially require me to put a heavy load on the system, then I can get it to happen with solely the AC unit in operation.
* Slave unit always displays the fault. This inverter drives the aircon unit that I can generate the fault with.
* Have not tried cutting out the PV controller completely...so far have only cut the panels out (400A panel cutout switch, 80A controller cutout switch)

Any ideas appreciated.

malcolmdmoore asked
Guy Stewart (Victron Community Manager) commented ·

0 Answers

MultiGrid 3000 - VE.Bus Error 11 (step 6)

Hello,

I have an ESS 3-phase installation with 6 MultiGrid 48/3000/35-50 (two on each phase).

The system runs fine except this famous relay test.

I tried almost everything to troubleshoot this error, but before I try to contact my vendor(s) for the Multis, maybe someone here has an idea.

First of all, the error happens with or without load at the Multis. Without load means that there is nothing connected to the ACout of the Multis.

If I disconnect the Grid from the Multis (ACin), the Multis disconnect Active(in) and Neutral(in).

Measuring now the impedance between Neutral(in) and Neutral(out) shows > 5M Ohm, which looks correct for me.

Measuring Neutral(in) against PE(GND) shows 0 Ohm, Neutral(out) against PE shows > 10M Ohm.

If I disconnect the PE (GND) from the Multis the relay test passes without error and everything runs smooth.

I got my first 3 Multis about a year ago, the others are from October last year (1) and from two weeks ago (2).

For the error details see the attached pictures.

It would be very helpful to know what is tested during 'step 6'.

Any help is very appreciated.

[image]

[image]

schwarzenbergf asked
Vicky edited ·

6 Answers

Error LSC or L5C on PWM charge controller

Hello.


My BlueSolar PWM LCD 12/24V-30A has the error code LSC (or L5C).

Cant find anything.... pls help


thx Reto

Wueeschi asked
Alexandra commented ·

0 Answers

Multiplus II – Ground relay test failed #8 - Error 11 0x24

Hello everyone,

This device worked perfectly over the past two weeks and today it started dropping the AC loads.

This notification is displayed – “MultiPlus-II 48/5000/70-50 - #8 Ground relay test failed”

The VE.Bus Error report shows – “Last VE.Bus Error 11 report 0x24/Error occurred/GND Relay Error”

When I restart the Multi it produces the error right away. The bulk and absorption LEDs are also on.

Current firmware version is v471 (Multiplus II software version: 2623471)

I have done the following:

-Verified that AC-in GND is properly connected to grid earth.

-Tested for voltage between AC-in GND and AC-in Neutral. Ok - no voltage measured

-Verified that earth and neutral is not connected somewhere. All ok.

-Physically disconnected all cables from AC- out1 and AC-out2 to verify that there is no problems with any of the loads.

-Switched loads directly to grid via change over switches - all loads functions properly.

-Tested RCDs all ok.

Thank you,

Jean

JeanMc asked
Bassman answered ·

3 Answers

Error #68 on SmartSolar 100/30

System:

Venus GX FW ver. 2.53

Multiplus 12/2000-80 FW ver. 469

BMV-712 FW ver. 4.03

SmartSolar Charger MPPT 100/30 FW ver. 1.47


BMV and MPPT are connected to Venus GX via VE.Direct

Multiplus connected to Venus via VE.Bus

DVCC enabled

Shared Temperature provided by Multiplus

Shared voltage and current provided by BMV


After a recent firmware update I'm now getting Error #68 Network misconfigured. Documentation on Error #68 says "charger detects multiple conflicting network sources, with the same priority, trying to send the same information to the charger. VE.Can and VE.Direct interfaces have both the same priority level, and BLE (using VE.Smart Networking) has a lower priority."


This appears to be in conflict, as I am using VE.Direct, which has a higher priority over BLE. I am not using VE.Can.

Disconnecting one or the other clears the error, but reduces functionality.

My working assumption on this setup is that SmartNetworking provides temp, voltage and current info to SmartSolar and SmartSolar uses VE.Direct to provide information back to Venus GX. Is this correct? Are they in conflict? If VE.Direct and BLE are at 2 different priorities, why am I getting Error #68?

Thanks.

Mike_G asked
nebulight edited ·

5 Answers

VE Bus Error 17

@mvader (Victron Energy)

Hi,

We have been experiencing VE Bus Error 17, we have followed Victron's suggested advice such as updating all devices to the latest firmware, replacing all of the VE Bus cables including the one to the Venus GX, reloading all of the ESS assistants into each of the inverters etc. The system has not shut down with error 17 for around 4 days however this is not unusual and we are not confident that it is resolved until the problem has been pinpointed.

Please see the VE.Bus diagnostics below. We have 6 Multiplus II's in the system yet only 5 of them appear here. The VE Bus daisy chain runs through Phase L2, device 2 (4) (the missing one) to get to Phase L3, device 2 (5) proving the cables are ok all the way through to the last inverter. I have also exchanged this inverter (L2 device 2 (4)) with another one to see if the new inverter showed a counter, with no such luck.

Questions:

1. What could be the reason that all 6 inverters in the system are not appearing in this list?

2. As Error 17 is related to the slaves in a system and will report this error when the communication with the phase-master has timed out, could this missing slave be related to the error 17 shut downs we are experiencing?

We have been battling this error on our own for around a month and would now appreciate some advice and some help to overcome the problem to reassure our customer that the system can operate as intended.

Regards,

Wes Corbet


[image]

Wesley Corbet asked

0 Answers

EasySolar error code 67

I have a 3kw EasySolar unit operating with 3 Pylontech Li-ion batteries. I am getting the following error code

[image]

It comes up sporadically and usually clears itself after a while, but still very annoying because the loads get switched off. Does anyone know how to remedy this problem?

Thanks a lot for your help! :)

hrl17 asked
Alexandra answered ·

1 Answer

Multiplus II Grid Relay Failure - Grid Code Password

Good Day, I have a MultiPlus-II 48/3000/35-32 230V SKU: PMP482305000, operating for about a year on ESS. We have had load shedding a bit in South Africa, and recently we had extended power outages in addition to load shedding. For the past few days, a grid relay fault has been appearing shutting down the unit. I double checked the wiring, especially the neutral, and all ok.

I had to bypass the unit.

Please may I have the grid code password to disable the grid code relay.

Moodlyd asked
Guy Stewart (Victron Community Manager) commented ·

2 Answers

Lots of problems with ESS multiplus 2 (error 24)

I Installed a multiplus 2 with 10kWh of BYD batteries in an ESS system first half of the year, it worked well for a month or two then started bringing up error 24, I followed the instructions for what to do for error 24 and sent them off to my victron distributor, victron decided to send me a new unit, I intsalled the unit and instantly had the same problems, after lots of return visits and firmware updates in the hope the issue had been found and resolved which is costing me lots of time and money ive realised that the unit will go straight into error 24 with the current sensor plugged in, If i remove the sensor and restart the unit it starts fine then plug it in it begins to act as an ESS system should with no error code, the problem being that i simulated a power cut by turning the AC isolator off and then back on, and as the sensor is in it goes into error 24, i have updated the firmware twice and replaced the unit. Its a real shame as its also costing the customers confidence in the system i have installed for them, and I cant keep going back to resolve this I have seen on the VRM it is in error 24 again today and i went to them on friday. It has the latest 2629 467 firmware intalled and the UK G98/G99 grid code. Please can you sort a resolution for this ASAP.

jacko asked
Daniël Boekel (Victron Energy Staff) commented ·

1 Answer

250/100 MPPT Error 33 when batteries reach 100%.

I have 20 X 275 watt Trina panels wired in 4 strings of 5 panels. 2 parallel circuits running to 5kVA EasySolar with 250/100MPPT. When first connected PV volts approx 170V. Now getting PV volts exceeding 250V when battery at 100%.

Open circuit voltage of panels is 38.7V, so 5 panels in series should be 193.5V. How am I getting up to 257V?

Mark asked
JohnC commented ·

2 Answers

Victron Multiplus, single, Error code 17

Hi,


I got ve.bus error 17 on a single multi plus inverter. ( see https://drive.google.com/open?id=10JNO4of2wJyu3LPYIzx3hXrt-U0WUdCx) . This shouldn't come on a single device, so I updated firmware to latest one, but it didn't help.


What could cause this and how to fix?


Tony G asked
Justin Cook - Bay Marine Supply USA commented ·

2 Answers

#48 Warning DVCC Firmware insufficient alarm

Victron 3000 with color control. While I was looking in VRM - this error showed up on my app. I can't find a reference to what it is. Things seem to be working normally. What is this. Where should I be able to find a reference?

tnx


mggardner asked
Daniël Boekel (Victron Energy Staff) commented ·

7 Answers

Bluesolar PWM error

Hi all,

I have done a search but can't find an answer relevant.

I have a BlueSolar Charge Controller-LCD-USB 12V-20A.

It has started showing a flashing error message L5C (or maybe LSC) as shown in the image below. "L" in the manual relates to the output load and sunset etc which doesn't appear relevant.

It doesn't appear in the error codes listed in the manual and I can't see anything useful on Google. It also doesn't appear to have any issues with the operation as it takes charge from the panels, and the loads which come via this unit.

Thanks for any help which can be offered.

[image]

Davith asked
Matthias Lange - Service Team Döbeln DE commented ·

1 Answer

Quattro sporadic "overload" while charging

I've looked at the other posts regarding "overload" and all of them are actually using the inverter; in my case I am only charging yet I get an "overload".

I have a 7 year old Victron Quattro 24/5000/120-2x100 which has been showing some problems recently.


When I run the generator to power the Victron, which is set to “charge” only mode with no inverter, the system works correctly initially. It will trigger the 220V output after a couple of seconds and charge the battery bank. I use VE Configure 3 to configure the system and also to monitor it. I do have a remote digital multi control panel, but I’ve unplugged it to simplify debugging the problem.


After a random period of time – it could be a couple of minutes or after an hour, the system shuts down with the “overload” red light on the virtual panel, the charging stops as does the 220V output. The system needs to be turned off at the device and then switched on again to get rid of the “overload” red light.


Nothing special is going on at either the 220V output or the charging system when this happens. The load on the 220V is 2A and the charging attributes are as shown below. The battery bank is a large AGM bank which can accept 100A charging (and I used this setting for years), but I’ve reduced the actual current limit to 10A with the problem still occurring, and now it is set to 30A but when the problem occurs the actual load is often under 10A.

The Quattro device itself is not warm to the touch when this happens.

How can the overload light be triggered when the inverter is turned off? What conditions can trigger a overload while charging?

[image]

Zanshin asked
Maurice answered ·

8 Answers

Why don't others listed get error emails

I have five users listed to receiver Error Alarms from our Victron System.

I get emails every time there is an error, but the others that are liked do not appear to get any.

Why is this So?

jkmeyer43@gmail.com asked
Daniël Boekel (Victron Energy Staff) answered ·

1 Answer

Top left and right leds flashing green, intermittently.

Does anyone know what this signifies? Everything seems to work except my microwave doesn’t like the power, it works well on shore or generator but not on inverter power. Thanks

paul henry asked
paul henry commented ·

2 Answers

I have a Quattro 24i, 5000, 120i that keeps turning off with an e24 code when I am motoring.

Some days it will work for a few hours before turning off. There is no consistent amount of time before it turns off. I’m running in a 2011 Maine Cat P47 with Balmar 24v alternators and have 3 170 watt solar panels controlled by a Blue Sky Solar Boost 50 unit. Speed of travel also doesn’t seem to have an effect on when it will shut off. This has been going on since i bought the boat about two years ago. The unit never shuts off when at anchor, only when motoring.

Spencerwbailey asked
Daniël Boekel (Victron Energy Staff) answered ·

1 Answer

Bluetooth dongle update failed, Error B10

I've been having difficulties to update firmware to v2.23 for my dongle using my android phone. It usually stops after couple of seconds at 12% (sometimes earlier). The result note is always the same: 'B10 Timeout waiting for a response. ...' I went through all the troubleshooting tips and tricks in the manual but no luck. The phone was right next to the dongle during the update. The update works on my old iPad but only to the 2.15 version. I'm then able to use the Victron app on the iPad but I can't use my phone as it always forces me to update straight after start up. Which fails every time.


Has anyone got any tips?





chanik asked
chanik answered ·

2 Answers

Error 21 on Solar charge MPPT

Hi, there isn't a way to know where this error 21 come from. We realised that this error came often when a client just buy a MPPT to us, not a full solar kit. And this happended when there is many solar panels or batteries.

The last case, the client has 6 solar pannels 160W 2s 3p, 960W and 5 batteries in 12V for a MPPT 100/50. (Already told this client to improve his install before change the MPPT)

MyShopSolaire asked
Justin Cook - Bay Marine Supply USA answered ·

2 Answers

Error 24 in an ESS system

I have error 24 fault in an ESS system I’ve looked up the fault and it relates to current going through the back feed relay, surly in an ESS system the relay would be connected almost all of the time? It’s in a multi plus 2 I’ve attached and image of the install. Thanks


[image]

jacko asked
Sean commented ·

2 Answers

what means blinking warning triangle / was bedeutet das blinkende Warndreieck?

Dear all / Liebe alle,

please find attached some Screenshots to describe my questions / anbei ein paar Screenshots um meine Fragen konkreter stellen zu können:

Multiplus II & Color Control

[image]

[image]

Battery Box shows only 8 % SOC, settings show 10 / 15 % i think (sorry, i am just an ordinäry person with very low knowledge on photovoltaics - learned by myself due to the fact that my contractual partner sold me something he could nor customize nor explain to me - now we are in a legal dispute and my Color Control shows strange things again) / Die Batterie Box zeigt nur noch 8 % Ladung an, die Einstellungen zeigen 10 oder 15 % an (sorry, ich bin absoluter Laie mit sehr rudimentärem Wissen zu Photovoltaik - in der Not angeeignet weil die Firma die mir die Anlage installiert hat sie nicht einstellen oder mir erklären kann - jetzt befinden wir uns im Rechtsstreit und mein Color Control zeigt mal wieder komische Dinge an)

[image]

My questions are / Meine Fragen:

What indicates the blinking warning triangle on the top site right hand? That kind of makes me nervous - do i have to be nervous? / Was bedeutet das oben rechts blinkende Warndreieck? Das macht mich nervös - sollte ich nervös sein?

Why is on the first screenshot "ESS #1 #2" shown? I have only seen this while the remote connection was established for remote mainrenance? / Warum wird auf dem ersten Screenshot unter dem Multiplus "ESS #1 #2" angezeigt? Das Zeichen habe ich bisher nur einmal während einer Fernwartung gesehen.

Is my Battery now going to suffer / break / ...? The minimum SOC according to the Internet is 15 %, not 8 % or 10 %. / Wird meine Batterie jetzt Schaden nehmen? Lt. Internet ist der Mindestwert der Entladung 15 %, nicht 8 % oder 10 %.

[image]

I hope someone could answer my questions and might offer some advise what to do until the legal dispute is solved and may have some experience if i should be worried about possible battery or system damage or not. Further background Information: the victron expert my contractual partner added to the system for customizing etc quitted the service since they changed settings without my konwledge which heated the solar chargers up to 56 degrees... / Ich hoffe hier kann jemand meine Fragen beantworten und hat vielleicht noch einen Rat für mich oder Erfahrung mit diesen Meldungen und weiss ob ich mir Sorgen machen muss um potentielle Schäden an der Batterie oder der Anlage. Zusätzliche Hintergrundinformationen: Die Victron Fachfirma welche mein Vertragspartner hinzuziehen musste für die Inbetriebnahme haben den Vollzugriff abgegeben nachdem Sie ohne mein Wissen Einstellungen der MPPTs geändert hatten, welche zu starker Erwärmung dieser führte mit ca 56 Grad Celsius.

Thanks a lot in advance and have a great day / Vielen lieben Dank im Voraus und einen schönen Tag

BR/Lg Sabrina

PS if your advise is that this all has to make me nervous i would be happy over the moon if you could recommend a Victron expert with additional knowledge to byd batteries around Germany - Thanks again :-) / Sollten mich die Meldungen ESS und Warndreieck objektiv betrachtet nervös machen, sprich, braucht es da einen Fachmann, wäre ich wahnsinnig dankbar über Empfehlungen von Victron Fachfirmen mit Erfahrung zu BYD-Batterien irgendwo hier in Deutschland. Nochmals vielen lieben Dank :-)

Sabrina asked
Sabrina answered ·

2 Answers

Multiplus 2 Error #8 and #11 Report Details 0x24

Dear Community,

my multiplus is showing VE.Bus Error 8 and under VE.Bus Error 11 Report "Phase L1, device 1 (0) #141 0x24. Error Occured. GND Relay Error.

For debugging purpose, nothing is connected to AC-Out1 and AC-Out2.

AC-IN L1 is connected to L1,
AC-IN N is connected to N,
AC-IN Ground is connected to Ground,

Battery + and - are connected and Ground of Device is connected directly to House Earth Plug Busbar.

VE.Bus is connceted with RJ45 UTP to Venus GX. Is configured with ESS Assistant.

Actual Firmware already flashed: Version 465

The Device has worked 6 Month without Problem. I shut it off and a few days on agan and since then the problem exists.

Any suggestions what i can test? Me and two other electricians cant find a problem in my house.

Can it be a problem with the Ground Relay inside Multiplus?


[image]

[image]

[image]

[image]

Thans for your Help!


dennis asked
dennis converted comment to answer ·

2 Answers

Multiplus 5000/48 does not start VE.Bus error 4

Hello community,

funny error here.

Short description of the situation:

48V, 12kWh Aquion saltwater battery bank connected to a BlueSolar MPPT 150/100 and a MultiPlus 5000/48. That is our secondary pv system for rainy days.

The primary system is a 48V led-acid battery bank with 22kWh (charger is a Morningstar MPPT 60 and as inverters two 3500W QMAX pure sinus charger inverters in parallel).

I am trying since quite some month to get the secondary system with the Victron Energy parts to work. The charger does well, but the MultiPlus inverter is just not wanting to switch on.

As soon as I flip the ON switch, all LEDs shortly lighten up, then inverter and absorption/float blink alternating. For a tryout I left it blinking for almost an hour, no change. I made a short clip of the startup error:

According to the manual, that is a Ve.Bus Error Code 4. Which can be ignored when a system is being restarted or it means there is a communication error with the other devices.

Now there are no other devices. The inverter was bought new, so should be in stand alone mode. In case not, I used the DIP switches to reset it to factory settings. Programming with the DIP switches works, the LEDs confirm the procedure. Though, the inverter still does not start.

What I‘ve done/tried so far:

- disconnect all cables, but DC in and even remove all but one fuse and use different DC cabling (like you see in the video)

- connect the inverter to the primary led-acid battery bank (same error)

- resetting the inverter to factory settings with the DIP switches (no luck, but programing worked)

- tried to connect the MK3-USB adapter, but the device is not found (the MK3 adapter is working very good on the other MultiPlus inverters I have in use)

- tried another inverter on the saltwater batteries: works, no problem

I am living in Uruguay, South America. The device was bought in Germany and shipped in a container. Not an easy warranty situation.

Anybody a good idea what I could try next?

Do I overlook something?

Can one read out the device another way than with the VE.config software?

Regards,

Shiva

shiva33 asked
Daniël Boekel (Victron Energy Staff) commented ·

2 Answers

Solar Charge Controller Error 21

Hey all my 100/50 mpg gave me a error 21 .

Hit the brackets and remove all wires then rebooked the battery only and nothing checked with meter 12.4 v so there is power to mppt just one blue light it's dead 6month old. Any. Ideas?

Jackfish asked
Jackfish answered ·

3 Answers

Multi Plus II - Stop the random Relay Test

We have a 3ph set up with MP2s with an ESS. We have the system working with a changeover switch, the system operates without issues bypassing the essential loads/charging the ESS and powering the loads from the Grid. We have only run the system powering the essential loads from the ESS for 10mins at a time, it operates as expected during those tests. The 1st incident after 7 days of faultless operation and second incident after 11 days of faultless operation, Relay Test Fault. The system appears to auto run a random relay test. It fails the test and switches off, Error 11. It appears that they were #45 0x8200024 (Error Occurred GND Relay Error) and #50 0x800002 Relay Test OK PE2 Closed Error (but states Relay Test Fault in Alarm Log) errors. These errors ocur out of office hours and no one is there to reset right away. When staff return and reset system it operates. Elec Eng is sure N and E are bonded correctly and seperate between essential and non-essential boards. Without this random test we would be fine. Can we stop this test from running?

STDL asked
STDL commented ·

3 Answers

Battery Monitor error 512 and pylontech battery

We have added a US 3000 Pylontech battery module to an existing bank of 5 US 3000s. On completing the installation and switching on - all battery modules are operating normally and the system itself is operating normally with no faults showing. the battery monitor however is showing the fault;

[image]

this alarm has been active now for 24 hours. what is the reason and how do I rectify it. I suspect it is a result of and arc when closing the fuse to the inverter - but as i say the alarm is still active.

The system consists of;

1 x 8KvA Quattro

2 x 150v 70A controllers

1 x venus GX

6 x Pylontech 3500 - set up in two strings of three

24 x 335w solar modules





colin mackay asked
colin mackay answered ·

2 Answers

73 Posts
122 Users
0 Followers

Topic Experts

mikeb
10 Points
Sabrina
0 Points