android app Image

android app

App Victron Connect does not start up.

The app Victron Connect does not start up on my Android v5.1.1 tablet.

Installation is possible but no startup. I have installed the latest version out of the playstore. Any ideas how to fix this?

awag66 asked
awag66 answered ·

2 Answers

VictronConnect App won't start since last update (11.09.2019)

Hello,
Since the last update at 11th Sept the VictronConnect app won't start, but before that it worked as expected.
The splash screen comes up then it exits.
I was suggested to remove and reinstall the app and reboot my phone but these did not solve the problem.
Phone is a Huaweii P8 Lite.
Any suggestions?

If you need logs or anything, just tell me where do I find them and I'll send it.

Thank you in advance!

Best regards,
Lazlotabor

Lazlotabor asked
rapiti commented ·

5 Answers

Bluetooth connection problems when trying to connect MPPT 100/30 to VictronConnect Android app

Hi, as the new season started, I updated my Victron connect app on my android devices (Honor 20 Pro and Samsung Tablet S4 Pro) to the latest version. Unfortunately I'm now not able to connect to the MPPT 100/30 anymore. Connection process stops always either at 20% or at 80%. I deleted existing pairing information, made sure that the apps have all rights, ensured that positioning is on, reinstalled, restarted,... but still no success.

I made a photography of the sticker with the puk and tried to reset the pin from both devices, entered the puk in lower case as well as upper case with always the same result: "unknown error ff00"


Please help me to fix this!

(Solar charging itself seems to work...)


Thanks,

huebnet

huebnet asked
Thiemo van Engelen (Victron Energy staff) answered ·

1 Answer

cannot connect to mppt 100/50 via VE.direct to USB cable on Android. Works well under Windows

So the Android version of the "VictronConnect" app does not find my above-mentioned charger anymore. I've tried different devices, no dice. Works well under Windows.

I'm using the USB cable, so this probably has nothing to do with the Bluetooth issues I've read about.

It used to work fine until recently. I remember the software prompting me to do an update a couple of months ago or so, but I can't recall whether it was a software or firmware update. This may or may not have been the time it stopped working. I wasn't using the solar system a lot around that time.

Any suggestions?

Thank you!

LemonWolf asked
klim8skeptic commented ·

1 Answer

Victronenergy application close at startup

With Android 5.1 on a LG g4, it worked correctly but since last update of the victron Android application it no more works. It close at startup. How to solve it?

iostrym asked
Daniël Boekel (Victron Energy Staff) answered ·

1 Answer

Need to restart android sometimes to connect to 100/20 mppt

Huawei P20 lite. Sometimes controller not found. Sometimes Co troller found but connection stalls at 90%

Allan Mclaine asked
Paul B answered ·

1 Answer

How can I log BMV data and be aible to read it in future versions of Victron Connect

Dear Victron and Victron users,


I'm using the Victron Connect App with a Victron Bluetooth dongle to log settings and history of different BMV-700 monitors, but with the new software version (5.8) I'm not able to open files that where saved with an older software version (5.7). Why is the software and the saved data not backwards compatible? how can I open 5.7 data into 5.8 software?

Paul van der Meulen asked
Paul van der Meulen answered ·

2 Answers

BlueSmart Charger does not show any current in Absorption mode

Just tried to connect various batteries (from 7Ah to 60Ah) to charge with new BlueSmart 12/7 charger and the process is always the same:

1) when battery is connected, it is tested and mode is determined. I think it's OK.

2) although remaining power in batteries differs - no one (from 6) stayed in "Bulk" mode more like for a second. I think it should last longer for empty batteries.

3) when "Absorption" mode is on, current and voltage on Android App is displayed. While voltage showed some meaningful numbers, current was always showing zeroes. I think it should not be 0.00A in any condition.

4) after some time Float mode is on, then voltage and current showed meaningful numbers (i.e. 13V, 0.5A) but no zeroes. It shoul be OK.

5) if 60Ah battery is 10V before charging or 10Ah 12,5V - the charging till "Float" mode longs no longer than 2 hours. I think charging time should be longer thant 2h for empty 60Ah battery.

I'm not sure that my charger is OK. What do you think? Will appreciate any comments.

Darsma asked
Paul B answered ·

1 Answer

Where is the history?

Dear community

Using the VRM app, I cannot see any history (see below images). There is a SD card (see pic) in the Colour Control GX, the firmware is up to data. The BMS is managing the Smartsolar etc. so where am I going wrong?

Any similar experiences or thoughts on why not?

Thank you.

[image]

[image]

[image]

ejrossouw asked
ejrossouw commented ·

1 Answer

Suggestion: Android Auto support

It would be amazing if VictronConnect had Android Auto support.

I have a Victron SmartSolar chargerand a BMV-700 battery monitor in my RV. It would really be nice if Android Auto could have cards that displayed data from these devices, such as remaining battery time and the Current.

David Lowrey asked
Guy Stewart (Victron Community Manager) edited ·

1 Answer

Automating VictronConnect

I have a remote solar location with a MPPT 75/15 with BT dongle. This location has about 1 bar of cell service. My plan was to setup an old cell phone powered by the array and I would create a script via tasker or automate to use the VictronConnect apps built-in feature that emails a .csv file with performance data. I configured the phone script using Tasker and Autoinput. I first learned how to script by testing a few tasks (send sms, email, etc) with no problems. I spend hours trying to get Autoinput to work with VictronConnect. After many hours Googling what the problem was, I finally discovered that the app does not have any Andriod Accessibility. Kind of blown away that it was built without this in today's world. I contacted sales@victronenergy.com who is listed as the contact on the play store. They didn't think Accessibility was desired and offered little help.

Any suggestings on how I can get this data off the app? I searched the andriod file system without much luck. Ideas?


Thanks

Tom


knightscove asked
mvader (Victron Energy) commented ·

2 Answers

App Request / Suggestion

I've been using the VRM app on iOS and it's great but I was wondering if it would be possible to produce a more stripped down focused version that just displays the Remote Console from a Venus OS device. You should be able to configure it so it will always display a default remote console on first start rather than having to choose the installation then select remote console. This could then be used to create display panels using tablets or phones.

If you could add support for Apple CarPlay or Android Auto then it would open the possibility to display the remote console on in-vehicle displays which would be a fantastic level of integration for installers.

Cheers

Jim

JimothyC asked
JimothyC answered ·

3 Answers

16 Posts
31 Users
0 Followers

Topic Experts

There are no topic experts for this topic. Participate in the posts in this topic to earn reputation and become an expert.