VEConfigure 3 Image

VEConfigure 3

Smart Battery Protect says OUTPUT DISABLED BY REMOTE

Smart Battery Protect says OUTPUT DISABLED BY REMOTE and because of that I can't use any of the 12V devices.


Can someone advise as to why there is no power going out to my 12V distribution board from the SBP100?

And the same why no power going to the Battery from the SBP200 ?

Both are saying that they have been "Output Disabled by Remote"


Many thanks



1. SBP100 for load disconnect

[image]

2. SBP for Load disconnect

[image]


3. SBP100

[image]

4. SBP200

[image]

5. BMV readings.

[image]

6. As you can see the negative voltage is coming to the negative feed of the 12V distribution. And 12 V positive feed going to SBP "IN" field, but nothing goes out to the loads.

7. VE.BUS BMS

[image]

8. SBP flashing lights

[image]

Mike Salaru asked
Mike Salaru commented ·

1 Answer

Old Copy of VE Configure 3?

Where can I get an older version of VE Configure 3 for testing? I have a very strange issue that I am trying to resolve and would like to exclude VE Configure 3 as a possible cause.

Ingo asked
Ingo commented ·

4 Answers

how do i use ve configure with a mac?

i am trying to connect to a multiplus to use ve config tools using a mac(not windows) i have downloaded wine bottler and have the software installed and it seems to run fine but when i try to connect using auto detect it cannot connect? any help would be greatly appreciated, cheers, stuart

stuart asked
cissabrandao commented ·

8 Answers

"Not in phase" message on VEConfigure Monitor

Dear Community,


We are having trouble with our virtual switch "Ignore AC Option" in our 3 phase system. We just recognized a text dipslaying "not in phase" as it can be seen on the attached image regarding de VEConfigure Monitor. Any idea what does this mean?


Thank you.


Carlos

[image]

carlossilva05 asked
carlossilva05 commented ·

1 Answer

SONNENSCHEIN A602 SOLAR 8 OPZV 1130 battery capacity

I installed SONNENSCHEIN A602 SOLAR 8 OPZV 1130 with QUATTRO 48/15000/200-100/100.

https://www.off-grid-europe.com/batteries/gel-lead-acid/sonnenschein/sonnenschein-a602-solar-8-opzv-1130?

According to its manual, battery capacity C10 = 908Ah and C100 = 1096Ah. Accoring to label on the battery, its C120 capacity is 1131Ah.

What number is supposed to be input to VE configure program? C10, 20, 100 or 120?

[image]

[image]

Alexander Ushakov asked
rainerb commented ·

3 Answers

How to determine if DVCC is a good option for configuration

As the title says, I’m trying to figure out if I should be using DVCC or not. My setup is expansive, but not complicated, and it’s a marine application.

10kw generator

1x Quattro 12/5000/220 utilizing the VE.BUS BMS

2x Battery Protect

8x Victron MPPT’s hosting 3kw of solar,

5x Victron Smart Lithium 300AH.

B700 Battery Monitor

1x D400 Wind Generator


I’m looking for some advice, I inherited this system when I purchased the boat, but went from a dual Quattro in parallel to a single Quattro. So I’ve had to configure everything from scratch, with very little knowledge.

I’ve read up on ESS - and it appears I should NOT be using the ESS assistants because of the lack of Anti Islanding.

I’ve attempted to read on the DVCC system, but I’m not sure if it would be helpful.

I’d love to hear from someone that’s using a similar setup, and understand what configuration, assistants they are using, and why.

Bryan asked
ejrossouw edited ·

1 Answer

Quattro 12/5000/220 With CCGX - Strange Issues, Need Help

I’m working on a marine install of a Quattro 12/5000/220, coupled with a 10kw generator, shore power hookup, 3kw of Solar Power split across 8 victron mppts, and 5 x 300 AH Victron Smart Lithium Batteries.

For the most part, everything works ok I guess, as long as I’m constantly here to manage it...there are weird issues though that I’m trying to track down, especially when transitioning from the generator.

Ok, so a list of the stuff I’m chasing:

1.) Unless I turn off ”Monitor for shore power disconnect” - I must constantly clear and reset ”Grid Lost” errors all through the day, and they never clear themselves.

2.) The Tiles Page Dashboard quite often doesn’t reflect what the component list shows. There are a number of times it will say ”Unknown” in all the tiles, and / or show the Quattro as “Off” when in fact its inverting. This possibly could be just a refresh issue, but it’s hard to know what’s actually happening when they don’t match. (I don’t think this is one of the important issues overall)

3.) The CCGX is rebooting itself at odd times. Usually when the generator stops in the AM, and switches back over to PV, when I go to the CCGX to view status, the first click of a button sends it into a reboot.

4.) In the system setup in the CCGX it shows BMS control set to “off”.

5.) In the battery details, none of the details are available in the CCGX (maybe this is normal?). I get the overall SOC, AH, Amps, Voltage...etc. But looking into the details, none of the cell level information is available. The page fields are all [—] [—]


I use VE Configure to program using mostly defaults. I check the box to enable the battery monitor, I set the battery type to Lithium using the battery changer dialog, and I’ve loaded the BMS assistant, Everything writes to the Quattro without issues, all messages say successful, and I reset the Quattro, and the CCGX each time afterwards.


If this is better as multiple questions, let me know, I just figured maybe a “bigger picture” list might be useful information overall.


Thank you in advance.

Bryan asked
ben commented ·

1 Answer

Settings for Fusion Batteries?

I've got a 24V set of Fusion Traction for a my offgrid house in WA

7PzB525H Lead Acid 2v


I understand its a 27V float

What about Absorption, max Time, Equalization


My understanding is these batteries require no top up even though the cap comes off??

Am trying to get a hold of Fusion directly, but there is no answer and the email doesn't work

Are they still operating


Many thanks



onrbikes asked
klim8skeptic commented ·

2 Answers

Using Multiplus SOC-low-shutdown with BMV SOC value

Hi all,

If I update my Multi to the newest firmware I could use the new feature "SOC-low-shutdown".
In past I used to take the BMV-relais for that, but now I am wondering if this would also be possible with a software solution.

In VEConfig I have to enable the battery monitor of the multi to use this feature. So the question now is:

Can I use the Multi's SOC-low-shutdown feature by using a venus device which overwrites the VE.Bus SOC with the one from a BMV (or BMS)?


Normally I would just try it, but there is no reason for an update if this won't work :)

Thank you!

porcini asked
merlepeter answered ·

5 Answers

VEConfigure 3 with ESS Assistant and Freedomwon LiFePo4 Battery Capacity bug.

I am trying to setup VEConfigure as per the Victron/Freedomwon setup guide but every time I enter my battery capacity (200AH) in the ESS assistant it then enables the Quattro Battery Monitor again.

Once I disable the Quattro Battery Monitor my battery capacity in the ESS assistant changes to 10Ah.

[image]


And from the official setup guide it's after this step.

[image]


Any advice on doing this correctly and getting 200Ah in my ESS setup?

Ingo asked

0 Answers

Issue connecting to Easysolar WiFi / change Battery settings

Have installed the WiFi Nano to my new 24v 3000 Easysolar and nothing is happening.

I'm offgrid.

On this link https://community.victronenergy.com/questions/4246/easysolar-absorption-float-voltage.html it states I can do this with Bluetooth. Is this correct?

Is the inverter supposed to send out a signal for me to connect via my android phone? My phone isn't able to find the inverter. Have tried numerous Youtubes but am unable to find one that can help me. This forum had a few answers but was unable to figure it out.

Sadly all I want to do is change the battery charge settings and am unable to do this basic task unless I'm online.

What do other users do who aren't online? ie many poorer countries and very rural areas.

Having had a Selectronic inverter for many years, where this was very easy, didn't require me having to go online to make adjustments. The Easysolar is a good looking unit and runs quietly, but am seriously annoyed that now am not able to do anything bar look at a few numbers.

If Victron wants us all to be online, why not make it easy?

I have an older set of lead acid batteries that don't like being the 28.9v for the long periods.

Is there any other way to change the battery charge settings on the machine itself?


onrbikes asked
onrbikes answered ·

3 Answers

configuration Multiplus 24/3000/70

Hi,

We have deployed two solar trackers with different solar panel technologies installed. Each technology is attached to a MPPT150/35 or 250/60 charge controller. A set of 2x4 Hoppecke batteries in parallel is loaded by the current coming from the charge controllers. The batteries are then connected to the inverter.

As long as the Multiplus is not connected to the grid it works fine. The problem comes when I do connect the Multiplus to the grid. The grid charges the batteries and stops the load from the charge controllesr, even if the batteries are fully loaded.

My question is: is there any specific configuration to enter in the Multiplus via VEConfigure3, such that the Multiplus switch to the grid for a low charge of the batteries and switch back to batteries when those reach a min load?

Many thanks for your help

Bertrand

bb-gt asked
Daniël Boekel (Victron Energy Staff) answered ·

6 Answers

Which old Multiplus are compatible with MK3-USB

Hi,

I just bought an older Multiplus Compact 12/800/35-16. Before I buy the rather expensive MK3-USB (VE.Bus to USB) Interface I'd like to know if my Multiplus can connect to the computer, because I heard, that with old models it isn't posible.

[image]

That's the lable. Anyone able to answer my question?

Thanks a lot,

René


asamr asked
Wayne commented ·

7 Answers

Can I connect more than one BMS to the Venus GX?

I'm trying to connect 2 batteries from 2 different suppliers

  1. A pylontech battery with a builtin BMS that connects directly to the Venus GX https://www.victronenergy.com/live/battery_compatibility:pylontech_phantom
  2. An additional battery with a separate BMS that can also connect to the Venus GX

Can I connect these 2 batteries (through their individual BMSes) at the same time to the Venus GX?

How does the Venus GX manage 2 BMS inputs?

btank asked
btank edited ·

1 Answer

Problem with connecting to Multiplus 12/3000/120 with MK3-USB using VE Configure 3

Hello everybody,

I connected to my Victron Multiplus 12/3000 via Windows 10 PC and MK3-USB interface with VE Configure 3 and only made adjustments (absorption voltage, charging curve) on the "Charger" tab. Then I sent these settings to the Multiplus and saved them. So far so good.

After this I did chose the "Show Panel" option from the "Target" menu. The panel appeared briefly, then the connection to the multiplus was broken.

Since then it is no longer possible to establish a connection to the Multiplus via PC and MK3 USB interface with VEConfig. During the connection establishment (bar runs through) the process aborts every time and my Multiplus switches off. I can switch the Multiplus on again by using the Cerbo GX console or VictronConnect App with Bluetooth. After switching on, the input current limit is always set to 3 A (normally set to 16 A).

With the VictronConnect software, the Multiplus can be easily reached via Bluetooth as well as via PC and MK3-USB interface. The Multiplus also works flawlessly.

Does anyone have an idea how to solve the problem?


Greetings
Matthias


By the way:
A similar phenomenon I had before, when I first started up the Multiplus months ago. Back then I tried around and activated the AES search mode. (with the current problem described above concearning AES mode nothing was changed.) Immediately after activation, the connection was broken and I could no longer establish a connection. At that time I canceled the setting via VictronConnect (PC and MK3-USB interface), then it worked again.

mooncallisto asked

0 Answers

grid code password VE configure

Hello, could you please send me grid code password. I tried to change to ESS and mistakenly choose germany grid and now can not change without password. Multiplus shows stone error and blinks. I could only do update of firmware to make it work. But there factory preset and no new setting works. Error show up again if I try to set new values.

Additionally i would glad if you let me know best way how to set up my easy solar which is newly connected to grid to prioritize solar energy. I do not have venus or GX panel. Just BMV batery monitor. Thank you for help. David

davidro asked
natiusj commented ·

1 Answer

Ignore AC and DVCC

I have recently installed solar panels on my motoryacht. I am now looking for the most economical use of the solar panels, also in order to reduce the cost of shore power. The electrical system has mainly Victron components, except the panels and battery: Quattro 8000/200, Venus GX, MPPT 100/30, 720 Ah tubular plate batteries and 2 x LG Neon R 370 Wp panels, latest firmwares.

I have studied all the manuals and looked for answers on the community site. Although I see similar setups, I still do not have the ultimate answer on how to use the panels the most economical, either by using Ignore AC, DVCC, lower float voltage or a combination of these.

I fully understand how Ignore AC in VEConfigure works and have now set it up according to below screenshot:

[image]

I have been to the yacht today and have tested it with several loads. When using heavy load, the Quattro will deliver the power instead of drawing it from the battery, so it does not unnecessarily drain too much, which would take forever for the panels to charge back into the battery. There is a certain amount of equipment that draws about average 200 W, so in a day I will loose 4.8 kW. On sunny days the panels will charge with about 4.8-5.1 kW. So on cloudy days and near winter time the batteries will slowly deplete and when voltage reaches 23.5 V, the Quattro will kick in and charge (with max 100 A) up to when bulk is finished (85 % SOC). I might change that in wintertime to when absorption is finished, as the batteries need to be fully charged every once in a while. So far so good.

The manual of the MPPT states that the DVCC function will result in the MPPT being an active controller in the system. "For systems with lead batteries, DVCC offers features such as a
configurable system wide charge current limit, where the GX device actively limits the
inverter/charger in case the solar chargers are already charging at full power". I have tried the DVCC feature (without Ignore AC) with a setting of 100 A for max charging and shared voltage, current and temperature sense.
I have observed the behaviour of MPPT and Quattro for a long time and my impression is that the MPPT does not always do what it should. I can see the Quattro charging with high amps and the panels with relatively low. When I switch off the shore power, the panels immediately jump to a much higher charge, so the panels are under DVCC not used with maximum capacity. I would also expect that when batteries are full and loads are low, while panels can produce more than the load, that the Quattro might stop charging all together.

An expert advised to lower the float voltage of the Quattro with 1 V, After lowering that setting to 26.6 V, I saw this morning at around 08.00 hrs that the Quattro stopped charging. Not completely sure why?

I have gathered my thoughts and I think I have to options: 1) use Ignore AC and 2) use DVCC. With option 1, it will deplete the battery more and I think the panels are used most economical, but I need to make sure the batteries are getting a full charge every once in a while. With option 2, the batteries are kept a full charge (100 %)., but I have the impression the panels are not used to the max and the Quattro will only stop charging when the voltage of the batteries is higher than the 26.6 V. Which brings me to the question do I also need to lower the absorption voltage in order for the Quattro to stop charging when in absorption fase in order to get the max charge out of the panels? I find lowering these setting in contradiction to the DVCC manual: "Limit charge current. This is a user-configurable maximum charge current setting. It works across the whole system. MPPT Solar Chargers are automatically prioritized over the mains/generator".

By the way: I use the AC out 2 of the Quattro for heavy users, with the intention that when I loose shore power (while sailing [do you actually sail, drive or operate a motor yacht?]), it automatically switches of the heavy consumers and I will not unnecessarily deplete the batteries. With Ignore AC while still in the harbour, I loose the heavy consumers as the Quattro needs AC on either AC In 1 (generator) or AC In 2 (shore power). I probably have to rewire the heavy consumers to AC In 1.

My questions:

1) Why does the Quattro stop charging when lowering float voltage when panels are charging?

2) Do I need to lower the float voltage in order for the Quattro to stop charging while enabled DVCC?

3) Why is DVCC not using maximum available charge from the solar panels?

4) Do I also need to lower the absorption voltage while DVCC enabled so the Quattro stops charging in absorption fase to maximum use the charge of the panels

5) Can I, or should I, use DVCC in combination with Ignore AC?

Any comment, suggestions, answers are welcome.

I have also published about the installation of the electrical system and the solar panels on my weblog (in Dutch, but has Google translate button): www.xanthiona.com .

jurjenhoekstra asked
jurjenhoekstra commented ·

1 Answer

Are my MultiPlus II VE Config charger settings correct for 4 x Omnipower 200Ah batteries?

Just want confirmation on my settings. Help will be appreciated. The ones in bold I'm most worried about.


Stop after excessive bulk checked

Lithium batteries unchecked

Storage mode checked

Use equalization (tubular plate traction battery curve) unchecked

Charge curve Adaptive + BatterySafe

Absorption voltage 57.60 V

Float voltage 54.60 V

Charge current 35 A

Repeated absorption time 1.00 Hr

Repeated absorption interval 7.00 Days

Maximum absorption time 8 Hr

Temperature compensation -72.0 mV/deg


Battery Specsheet: Omnipower-240.pdf


The system is a MultiPlus II 48/3000/35-32 with 4 x OmniPower 240AH batteries as a backup system. I'm using the BMV700 as a battery monitor. Venus GX.


jond asked

0 Answers

Cant not Connect VE Bus to my Phoenix multiples 24V 2000VA 60A.

I can't not seem to get my multiples to work with the MK3, it won't let me access it to change the settings on it.


the code on the board is 1818, can someone please help thanks.


chinaka asked
chinaka commented ·

1 Answer

VE configure . No port found

It's the 3rd time I face this problem. When connecting my laptop to Multiplus via VE Configure , using MK3 to USB . Get the error message "no port found" i do not understand what's wrong but I therefore cannot set the systems properly. I tried to change rj45 cable. I disconnected bmv. Any help appreciated.

Herve RV Nizard asked
ejrossouw commented ·

0 Answers

Remote VEConfigure error on upload

Hi. I have a site with Quattro 48/5000, SmartSolar 250/100, CCGX, BMV 712, 5280W Solar Panels and 615AH Trojan AGM Battery. My issue is when I try to make adjustment to the Quattro using Remote VEConfigure on my VRM portal I get an error while trying to upload. Is there anything I'm not doing right? Please help.

[image]

imo asked
ejrossouw commented ·

4 Answers

Can I change the Quattro AC OUT 2 Time delay?

Is it possible to change the delay which it takes for AC out 2 to go live?


I have contactors which are being driven by AC OUT 2, but when the grid or generator input is live (after a mains failure or return) it takes around 2 and a half minutes for AC2 to go live, and hence close the contactors... Is there any way to change this to 30 seconds for instance?

ewalderasmus asked
harold answered ·

1 Answer

Multiplus 12/3000/120 no Connection to Venus and VictronConnect

Hello

My Multiplus loose the Connection to the Venus and now its not more posible to find it in the Victron Connect App.
I have an 12/3000/120 and I use an RPI with Venus Image and it still works fine, till last Week.
It was not posible to see him on the Venus and I tried to connect him with my PC and Samsung Tablet to the Connect APP.
Normaly it works fine with the MK3 but now it do not work.
With VEConfigure3 it still works fine.
Can somebody help me please?
Sorry for my bad English.

rene asked
rene commented ·

1 Answer

Solar primary source and AC as backup with MultiPlus

Hi to everyone. We have problems configuring the MultiPlus using the VE Config.

We want the MultiPlus use the solar power from the batteries and when SOC drops below certain percentage (50%), draw power from the AC-in. Then, when batterias are charged, disconnect the AC-in and get back to solar power as a primary source.

We have been configuring it using the VE Config and three assitant (2 programmable relay and a use of the general flag), but either way the MultiPlus still are using the power from AC-in ("mains on" light on). We have gone to configure it to load the configuration, the MultiPlus get restarted but it keeps the mains on, then we try again reloading the configuration and the MultiPlus change to inverter mode, but the client call us phew days later because the MultiPlus change back to "mains on".

We don't know if the assitants what we are using are right. If you need to know, the installed system use a BlueSolar controller to charge the batteries with 9 photovoltaic panels. There is no communication device like a Color Control or VBM between the MultiPlus and the BlueSolar.

We had been attached the settings of each assistant. The internal battery monitor is actived in the MultiPlus and we have been careful sending the configurations to the MultiPlus.

Any help wil be appreciate!

[image]

[image]

[image]


green-gear-energy asked
richard-mori commented ·

2 Answers

Programming Multiplus to auto switch between battery battery and shore power.

Can the Multiplus 24/3000 120v be programmed to automatically switch between battery power and shore power at a specific daily time schedule? For instance, switching from battery power during the day to shore power at night.

sbruno asked
elimac edited ·

2 Answers

Battery capacity settings

In VE Configure 3, when you enable battery monitor, you need to supply your "Battery capacity" in Ah. If you have a 48V system and 4 x 200Ah batteries do you set it as 200Ah or the sum of all the batteries (800Ah) ? I have checked the manual and posts and cannot find absolute clarity on this.

Many thanks.

Enrico Zanolin asked
wkirby answered ·

1 Answer

15Kva Quattro not able to change settings

Hi Guys.

After doing settings on the Quattro, there was an software update in VE Config, after that I am unable to change Voltage settings in the Quattro via VE Config, I can get into the setting but it wont accept any changes I want to make.

Do I need to reset to factory settings and reload firmware via VEFlash?

Need help here

Thanks Guys


patrickh asked
Murray van Graan commented ·

1 Answer

Disconnect all accessorries when using VEConfigure 3

When I use the software VeConfigure 3 (with MK3 , CCGX und Quattro) I have a quesion:

At startup the software will tell me to Disconnect all accessorries when using VEConfigure 3 . In my setup I have to disconnect my CCGX .

But the question is :

Do I have to disconnect only the Power from the CCGX or do I have to disconnect the Ve.Bus cable from the CCGX?

The problem is, that I will be a little bit difficult when I have to disconnect all cables from my CCGX each time when I want to change parameters in my system.



wolle4000 asked
wolle4000 commented ·

1 Answer

Firmware 1700123 what interface?

What interface do I need to connect my Phoenix Multi to VEConfigure?

Can I update the firmware?

Can I only use the old VEConfigure?

The firmware is 1700123.

chicchis435 asked

0 Answers

Multiplus 12/800 VE Config charge settings for LiFePo4

Hello,

I noticed there are couple similar question but could not find complete answer.

I have a 12V, 190Ah, third-party LiFePo4 that I am looking to charge with a Multiplus but I am lost with setting the charge parameters in VE Config.

Battery specs call for "At room temperature, charged to 3.65V at a constant current of 52.8A, and then charge continuously with constant voltage of 3.65V until the current was not more than 8.8±0.5A";

This means:

  • Constant Current CC charge at (my case/Multiplus limitation) 30A or max.35A until it hits 14.6V (3.65V per cell); then
  • Constant Voltage CV charge at 14.6 until charge current drops to 8.8A;

Reading another answer on this forum, I understood the setup I could use is to set the Bulk charge current to 30A followed by Absorption at 14.6V for defined time followed by very low Float (say 12V, 3V per cell) to have zero current.

Question is how can I make Absorption at 14.6V to switch to Float when charge current is 8.8A ? INSTEAD or having a defined time period for Absorption ?

Thank you very much for help

paulroman1607 asked
klim8skeptic commented ·

0 Answers

Followers

92 Posts
126 Users
2 Followers

Topic Experts

ascherg
0 Points
scotta
0 Points