EasyPlus Image

EasyPlus

EasyPlus charger making humming noise when SOC near 100%

I have an EasyPlus 12/1600 here which charges a smallish battery. When the EasyPlus is in Storage or Float mode, it makes an annoying noise, a constant hum or buzz, that changes slightly every now and then, but is always well audible.
My questions are:
- Is this a normal thing for the EasyPlus? Could the humming be caused by some bad external wiring or wiring error?
- Is this the same for the other MultiPlus units? Even the ones labelled as "new model, intended to replace the old MultiPlus series"?

- What about the Phoenix Smart IP43 or Skylla IP65? Do they makle any noise during any SOC?

Thanks!

buha asked
buha edited ·

0 Answers

Is any Victron charger really quiet?

Hi

I have just installed a brand new EasyPlus 12/1600.
So far it hasn't had to do any hard work (battery is full, inverter off) but the thing is making an annoying buzzing noise (its no fan noise) when keeping the battery charged. Same as described here (last paragraph of last message by Jesse): https://community.victronenergy.com/comments/61896/view.html

The noise changes a bit with changes in the SOC (and sometimes without), but is always audible. Unfortunately, this is not tolerable in the area it is installed in. From what I have now read this seems to be normal (if unexpected by me).

So my question is: Is there any Victron charger that is really quiet (and stays quiet) so that it could be installed in a bedroom?

Thanks,

b

buha asked
Vance Mitchell answered ·

1 Answer

Easy Plus 230V installation in RV Camper Van

Hi. I bougt an Easy Plus 1600 Inverter. Unfortunately i dońt get any support from my dealer (greenakku.de) so íll try here...

Actually the 230V system Setup should be quite simple... but to be sure i need some help.

(insatllation mobile in a Camper)


is it sufficient to connect the AC in correctly (GND, N, L1) and the AC 1/2/3 correctly to the users and add one Ground wire to the chasis of the car from the bolt on the Easyplus.

Thats it?! Or do i have to add any additionally safety.

Thanks for help!!

sailwatch asked
sailwatch commented ·

1 Answer

Multiplus - 'Forcing' Inverter to come on

Have a very specific requirement for my Multiplus installation...

I have the AES enabled so the inverter is generally in Low Power mode and that is just as I want it.
However, occasionally and sometimes I want to have the inverter just come on and stay on regardless of AES settings and without the need to have a higher draw than AES specified to activate.

With my MP 12/3000/120 Installation on my Campervan I run an Induction Hob. I found in AES search mode that every few seconds the Hob would beep as the MP woke up to check for a load. To get round this, I fitted a fused spur (link to exact Spur fitted from Amazon here - https://amzn.to/35mGiqX), the idea being that when I wanted to use the Hob, I would just turn the Spur on.

As a side effect - and a very useful side effect which I want to replicate - I found that as soon as I turned the Spur on, the Inverter would immediately stay on, irrespective of the size of any AC load.

So now, whenever I want to make sure the Inverter in the Camper stays on for a reason, I can simply just flick the Spur switch on (don't need to turn the Hob on to do this).

So that is how I managed this on the MP 12/3000/120 but I want to be able to achieve the same result on my new 12/1600/70 Easyplus installation in my Motorhome, but I don't have a place - or normal need - for the same Spur as I linked to above.


Anyone know what in the Spur switch I linked to above would cause the MP to ignore the AES settings and force the inverter on? maybe the Neon light in it? Any suggestions for something similar (I would be happy with just a simple 20mm rocker switch with neon light to just flick on if that would do the same i.e. force Inverter on and ignore AES.
Or of course, is there another way (without going into VE Config each time) to force the Inverter to ignore the AES settings? Maybe an Assistant I can activate with an external switch? (I had a look at the assistants and found nothing of apparent use to do this)

wildebus asked
wildebus commented ·

2 Answers

Smart BMS CL 12V 100A - Charge and Load Disconnect

Hi All

I am planning using the BMS CL to sit between Lithium house batteries and Alternator. I plan connecting the BMS CL to my EasyPlus with the 'Cable for Smart BMS CL 12-100 to MultiPlus' (PN: ASS070200100). This mean the load / charge disconnect plugs on the BMS CL are now being used by the EasyPlus.

My problem is - I have other loads / charging sources (independent of the EasyPlus) that I also want to disconnect when the BMS commands it.

Can I simply tap addition wires in to the load / charge disconnect terminals on the BMS CL - to control multiple battery protection devices ?

Regards

Tim

miya asked

0 Answers

internal red led always on in EasyPlus Compact 12V/1600VA/70A

Inside the red led is always solid red. See Appedix B user manual: https://www.victronenergy.com/upload/documents/Manual-EasyPlus-1600-EN-NL-FR-DE-ES.pdf

But how to get rid of it? I am not using the relay. Do I need the Victron VE.direct to USB interface cable to solve this or is it not possible to get rid of this red led at all and will it always be there?

[image]

happyhour asked
Matthias Lange - DE edited ·

1 Answer

EasyPlus Compact 12/1600 with Digital Multi Control stopping DC charger

Hi.
I have a EasyPlus Compact 12/1600 with a Digital Multi Control 200/200A connected to my van batteries.
I also have a CTEK 250SE DCDC charger connected to the batteries to charge them on the move.

The problem I'm seeing is that the EasyPlus unit needs to be switched on in order for the DMC remote control panel to work, and this appears to be causing the CTEK charger to not switch on to charge.
If I switch the EasyPlus to off the CTEk then works fine, but the remote control doesn't work.

The whole point of me having the remote control is so I don't have to access the EasyPlus, as it's in a (normally) hard to reach spot at the back of a cupboard.

Does anyone have any thoughts on how to get around this issue?
Would the Bluetooth remote system work better?

Thanks.

paulgreen asked
dgnevans edited ·

1 Answer

Blue power control shows "check device" or “switched off” instead of "charger", "inverter” or "switched off"

I am using a Victron Blue Power Control to operate an Easyplus Compact 12/1600/70. On the Blue power control screen the EasyPlus was automatically (years ago) named "PHOENIX MULTI". I could normally toggle between charger, inverter or (when switched off:) switched off. All I see now is CHECK DEVICE or SWITCHED OFF. Fortunately the charger and inverter are still working properly with the check device message shown. What to do to solve this?

happyhour asked
Paul B commented ·

0 Answers

EasyPlus Compact 12/1600/70 connected to Lithium via Smart BMS CL 12V 100A

Evening All

I have EasyPlus Compact, Venus GX, multiple MPPTs and AGM House Batteries (2x 160Ah) - all working well. On a yacht, with engine and starter battery.

Now planing the upgrade from AGM to Victron Smart Lithium (3x 200Ah). The main issue I face is protecting my engine alternator from the hungry Lithium.

My preferred weapon of choice is the BMS CL 12V 100A. From my research this seem to solve all the protection issues (protects the alternator from the Lithium, protects the lithium from various events through the BMS).

The issue is how to connect the EasyPlus Compact to the BMS CL 12V 100A. I have read the Victron PDF (Cable for Smart BMS CL 12-100 to MultiPlus) - suggesting the part number I need is PN: ASS070200100 - but this clearly states "Multiplus" - and makes no mention of EasyPlus Compact.

Anyone know of the Cable for Smart BMS CL 12-100 to MultiPlus (ASS070200100) will work with the EasyPlus Compact ?

Any other comments / suggestions regarding this upgrade would be welcomed !

Thanks

Tim

miya asked
miya commented ·

1 Answer

Color Control GX / EasyPlus Compact 12v 1600w 70a

Hi All

First post to this forum - be gentle with me !

I am installing an EasyPlus Compact 12v 1600w 70a.

https://www.victronenergy.com/inverters-chargers/easyplus-12v-1600va

I want to add the Color Control GX - to monitor and control. I see from the manual it is connected via VE.Bus. The manual lists some inverters / charges that can be installed - but not specifically the EasyPlus Compact 12v 1600w 70a. I also see no VE.Bus port on the EasyPlus Compact 12v 1600w 70a - so I am probably answering my own question - but it would seem these 2 devices cannot be connected.

Does anyone know if they can and if so how ?

Thanks,

Tim

miya asked
Matthias Lange - DE commented ·

2 Answers

Easyplus victron lifepo 200 Ah

Hi,

Ich habe einen Easyplus fertig angeschlossen und wollte diesen nun konfigurieren. Bei den DIP Schaltern habe ich keine Konfiguration für Victron LiFePo gefunden.

Wie ist das Seting und gebot es dazu eine Dokumentation?

Gruß Thomas

benzi-tb asked
benzi-tb commented ·

1 Answer

Easyplus & ve.bus smart dongle

Can I connect a ve.bus smart dongle to my easyplus?

heereb asked
Mark answered ·

1 Answer

EasyPlus 1600 and BMV 702 - Which Battery Monitor ?

Hi All

Can I sanity check something please...

The EasyPlus 1600 has a built in battery monitor - which can be disabled. My system has a BMV702 attached. So the internal battery monitor has been disabled - and the system is being 'battery monitored' by the BMV.

Is this correct - switch off battery monitoring in EasyPlus and let the BMV do the monitoring ?

Regards

Tim

miya asked
miya commented ·

2 Answers

EasyPlus Compact 12/1600/70 - Fuse Size

Hi All

Can someone confirm the correct fuse size to use ? I am thinking of using a 150A fuse.

My logic is -

When charging - the max it could throw to the batteries is 70A. When inverting the max it could be pulling from the batteries is 1600W / 12v = 133A plus about 10% = 150A.

So a 150A fuse would cover charging and inverting.

Thoughts ?

Thanks

Tim

miya asked
JohnC answered ·

1 Answer

Venus GX with EasyPlus 1600 and BMV 702

Hi All

Help please...

I have a Venus GX - with BMV and EasyPlus 1600. All connected together by VE.Bus and VE.Direct. All working great - no issues.

My question is about temperature sensing. All 3 devices have a temperature sensor cable - which device, in this set up, should have the temp sensor attached ?

Thanks,

Tim

miya asked
Stefanie commented ·

1 Answer

Easyplus fan reduced running with new firmware

I just installed an Easyplus inverter/charger, initially the fan ran a lot. Today I updated the firmware to enable the VE Bus Smart Dongle to see the Easyplus. Now the fan only runs when there is an overload condition. The smart dongle gets heat warnings, but the fan doesn't come on. If the inverter is overloaded, the fan will come on and run for a few seconds after the load is removed. The unit seems warm to the touch and the ambient temperature is over 30 deg C.

Is this normal with the latest firmware? I see in the firmware log that changes were made to reduce the fan run time after my unit was built. Firmware was 2606v154 and is now 2606v433

swampbush asked
Paul edited ·

2 Answers

VRP Portal - Data Logging with Venus GX / EasyPlus 1600/12/70

Hi All

I have connected my new Venus GX to my new EasyPlus - which is connected to battery and so on. On the EasyPlus - I have it set to Charge Only - and have no AC loads connected to the inverter side - and even have the trip switches off. So my logic is - there can be NO load on the inverter / AC side.

Yet - despite this the VRM Portal is showing AC Consumption between 1 and 2 W - not a lot I know - but it should be 0 - as nothing is connected - and all breaker switches are ever off

Any thoughts from anyone ?

Many thanks, Tim

miya asked
miya commented ·

1 Answer

EasyPlus Compact 1600

Hi

When disconnected from Shore Power - and with the EasyPlus switched fully ON - the product Inverting LED is show green (ON) - all the time - even with no loads attached to the AC side. And, my BMV is showing 0.95A draw - but with no loads (on the AC side or on the 12v side) attached.

However, before I installed the BMV, the green inverting LED would stay off, and the draw was less, and when I connected a load on the AC side there was an audible click, followed by green LED coming on.

Since installing the BMV, the green LED is on all the time - and the EasyPlus seems to be inverting permanently - even though no AC loads are connected.

Help ?!

Thanks.

miya asked
klim8skeptic answered ·

2 Answers

easyplus compact issues

Hi All

I have just fitted a victron system in my latest van conversion and it causing me a few headaches.


Any help is very much appreciated first let me give you the low down on what i have fitted.


Easyplus compact 12v 1600 inv charger

lithium 160 ah smart battery

V E bus BMS

12 65 battery protect

cyrix li charge

smart mttp

712 battery monitor

ccgx colour control

all components are at the latest firmware.

The issue is when running from the battery with the inverter and say im using a coffee machine rated at 1300 watts the dc cuts out a few seconds after the coffee machine is switched on then the ac cuts out. The dc switches back on a few seconds later.

I am presuming this is the battery protect kicking in and out the question is why is it doing this ?

I am new to installing a more advanced system and still learning .


Cheers in advance

apevan asked
miya commented ·

2 Answers

How do you change the float voltage on an EasyPlus Compact?

Hello

The default float voltage on my EasyPlus Compact (12 volt, 1600 watts, 70 amp) is 13.8. This is too high for my LifeLine AGM batteries which require a float of 13.4 volts.

The float voltage can't be changed using the dip switches and the VE Configuration tools for VE.Bus Products software download that is available on the victronenergy.com web site only runs on Windows and I have a Mac.

Given the above, how do I change the float voltage?

Thank you

Allan Fraser


allan-fraser asked
Justin Cook - Bay Marine Supply USA commented ·

2 Answers

Easy Solar II GX screen has gone dark. Unit is inverting but nothing is readable on the screen.

New unit. I have been using VE Configure to set up for install. VE connect and VE configure both communicate with it. I can't see anywhere to adjust the screen contrast or brightness.

Robert Bazalgette asked
Daniël Boekel (Victron Energy Staff) commented ·

5 Answers

no AC output to AC out 1, 2, and 3

Hi, I have just fitted awn EasyPlus 1600 / 70 and it is working fine and delivering AC to AC out 0. However, I can't get AC to the other three 'out' sockets. Obviously all the MCBs are switched on at the top of the unit. Any thoughts or ideas please!

markd asked
Daniël Boekel (Victron Energy Staff) answered ·

1 Answer

EasySolar 48/3000/35 with low battery and temperature LED

Dear Community,

my inverter is placed in Rwanda, working since 3 years without any problems.

The inverter was most used as a pure voltage supply, somtimes as standby voltage supply and also in charge only mode. The average permanent load was about 500W. The airtemperature in the technic room is between 20 and 25°C (day and night). The public grid is not very stable: voltage and frequency has bad performance.

Last week low temperature LED goes on, inverter stopped working, we checked the batteries but they where fully charged (we measured the open circuit voltage and voltage under load); we disconnected all cables as a kind of HW reset, we reconnected all cables and the inverter was starting again in status inverter ON. After 4 to 5 hours the temperature LED comes to ON and inverter stopped working. Until now we tried some cases to restart, but it is not working anymore.

Who can support or had a similar problem.

Thank you

Erwin

eh-solar asked
eh-solar commented ·

1 Answer

Easyplus sine wave type?

The manual description is "powerful sine wave" but it does not mention it's type (pure, modified...). Does anyone knows which type is it?

Thanks

Dragos Sion asked
Murray van Graan answered ·

1 Answer

EasyPlus 12/1600 Odd Behaviour

Just fitted a 12/1600 EasyPlus to my motorhome and I'm seeing some odd behaviour. Just wanted to get your opinion on it. The charger appears to take my battery pack to 14.6v on absorption, even though it's set to the default settings which should be 14.4. This is above what is recommended for my Victron Deep Cycle Gel batteries, so I'm worried I'm overcharging them.

I've connected the starter battery to the unit using the aux battery terminal inside the unit. This is supposed to be a 4a charger connection. When charging on main electricity the Venus GX is reporting that 120w is being sent to the DC system. If I disconnect the aux battery connection this current stops. This makes me think that it's pushing 10A to my aux battery not 4a. The aux battery voltage also seems to increase when the device is disconnected from mains electricity and I'm just getting power from my solar panels.

I've got a SmartSolar 100/50, Venux GX and BMV712 and 2 x 130ah Victron Gel Batteries.

jimothyc asked
Guy Stewart (Victron Community Manager) answered ·

1 Answer

Followers

26 Posts
38 Users
1 Follower

Topic Experts

There are currently no experts identified for this topic. Can you answer questions in this topic area? Community members who provide answers that are marked as correct earn reputation and may become recognized as topic experts.