Bluetooth Connection Errors Image

Bluetooth Connection Errors

This topic was meged into Bluetooth

App stuck on 'Fetching Data'

I have a smart solar MPPT charger 100/15 which was working fine for some time. now when I try to connect to it from the app I can see the charger but the iOS app stuck at 'Fetching Data' screen.

[image]

[image]


Tried restarting the phone, reinstalling the app, disconnecting the charger - still no luck.

Any advice?

Thanks.

maximdim asked

0 Answers

New MPPT 100/20 bluetooth will connect but not show statistics/settings

Im experiencing issues with my smartsolar 100/20 bluetooth connection.
I can connect to the device with my phone but can only see generic information and PIN changes.
Tried to connect to a 100/20 unit of a friend, that works fine.

When connected to PV and Battery, charging works fine indicated by the LED's, just cant monitor through BT.

Cannot find firmware updates in the library, it is empty. Any suggestions? MANY THANKS!!


[image]

solartravels asked
solartravels commented ·

1 Answer

Multiple BMV showing in app

I recently installed a BMV712 and I believe when the firmware updates I am now seeing two BMVs near me. Is it possible to suppress or ignore the second bmv showing on the Bluetooth mobile app?

thebarold asked
thebarold commented ·

1 Answer

MultiPlus C12/2000 per VE.Bus Smat Dongle umschalten von Ein auf Charge only

Auf der Victron Seite ist beim Dongle diese Möglichkeit erwähnt. In der App bei den Demogeräten ist das nicht möglich. Was ist richtig?

Avi2020 asked
Matthias Lange - DE answered ·

1 Answer

Cant get to enter pairing PIN on Note 9

Hi guys

Just installed an IP22 smart charger

When I launch VictronConnect on my Samsung Note 9, it sees the IP22, goes through communication process (IP22 lights flash) but stops at 80% and never gives the option to enter the pairing PIN.

I have reinstalled VictronConnect and still fails.

Have installed VictronConnect on both my Tab A and Galaxy Tab S4, and both ask for PIN and connect.

Problem is Note 9 not asking for PIN, but waiting for it before completing connections.

Any ideas?

Alan asked
Alan answered ·

3 Answers

VE.Direct to synchronise 2 or more Smart Solar MPPT Controllers?

Is it possible to link together 2 or more Smart Solar MPPT controllers using VE.Direct cables, without needing a GX or BMV device? Can they just be daisy chained with identical charge settings to work as one? I have a customer whose system requires 2 MPPT units but he can’t afford a GX or other extra equipment. Or will they possibly work together on their own Bluetooth network?

EcoWorld asked
EcoWorld commented ·

1 Answer

BMV-712 V.E bus connection to CCGX

Hi,

I have a CCGX that somehow isn't able to connect the BMV-712.

The V.E bus cable between BMV-712 and CCGX is 0,3m with one side right angle.

BMV-712 has a 10~15m UTP cable to shunt.

CCGX has a 10~15m UTP cable to the Multiplus 12/3000/120-50.

Connection between CCGX and multiplus is OK.

Connection between BMV-712 and shunt is OK.

When i press the "REDETECT" on the system setup on CCGX, it seem to find the BMV-712, but it doesn't connect it.

On the CCGX battery monitor page the BMV-712 information "flicker" on the measurements about every 10sec.

I haven't yet connected the CCGX to internetrouter.

What's the possible reason that the BMV-712 cannot connect to CCGX?

Jens Martin Gunnestad asked

0 Answers

Can't connect to Cerbo GX after changing BT PIN

I just put a Cerbo GX into operation. It was connected via BT to an android handy. Then I connected it via WLAN to the LAN. After changing the BT PIN from default I can't connect via BT anymore. In the web-interface i can read the changed PIN. The FW is v2.54.

A removel of the existing BT pairing didn't help.

stefan@vngl.de asked
stefan@vngl.de edited ·

3 Answers

Victron Connect constantly reconnects to SmartSolar MPPT 100/50

I am using the latest Android app (June 19th) and firmware (1.50). When the app is connected on the "home screen", it will reconnect constantly, every 15-20 seconds, and it *always* reconnects if the app was in the background, or the screen locks - which is super annoying.

kev_rm asked
Thiemo van Engelen (Victron Energy staff) answered ·

2 Answers

Bluetooth locking up at 20% on load MPPT

I have two MPPT 75/15 smart solar.

Since yesterday one is stopping Bluetooth connection at 20% level

Same with the battery sense.

only one MPPT is still working and shows that both other are in the network and working.

But I can not reach them, which is a shame, because I have to change some settings.

Software issue? Even after a reset the issue is not gone.


DPA asked
Thiemo van Engelen (Victron Energy staff) answered ·

1 Answer

Victron Connect unable to find my mppt 100/50 solar controller

After a recent app update my MPPT 100/50 cannot be discovered by the Victron Connect app. I have disconnected from the battery and solar panels and re-installed the app on my iPhone 6 to no avail! Any new ideas to help would be great.

peteryt asked
Thiemo van Engelen (Victron Energy staff) answered ·

2 Answers

Why can’t I use Bluetooth instead of MK3 to change settings on VE.Bus Devices

@Guy Stewart (Victron Community Manager) , I've been trying to find a post on this forum that explains why we cannot use VictronConnect / VE.Bus Smart Bluetooth Dongle to configure VE.Bus devices.

I imagine that Multis and the like are among Victron's best selling devices. Why would Victron not make at least a basic quick configure available through VictronConnect via Bluetooth for them?

I think I read once (perhaps from @mvader (Victron Energy Staff) somewhere) that this is a constraint that stems from the design of VE.Bus vs VE.Direct but I don't understand the details beyond that.

Interested. It is a real PITA having to use MK3 on installs. I am a Mac User and this means VirtualBox and Windows and taking my Mac onto sites. It is seriously schleppy.

It would be ideal to be able to use VictronConnect via Bluetooth on my iPhone instead.

warwick asked
warwick commented ·

2 Answers

Orion-Tr Smart 24/12-30A - poor bluetooth perfomance

Hi all,

I have installed an Orion Tr Smart 24/12 30A in my motorhome. I took the choice for this model because I want to be able to switch it on/off while driving.

But the bluetooth performance is very poor. The device is in mounted in the garage of my motorhome. During the instalation in the garage I checked receiving my MPPT and BMV (mounted inside the motorhome) there without any problems. Now the situation is as follow:

Inside the motorhome I can reach my MPPT and BMV but not the Orion in the garage. I try to reach it inside only a few cm away at the other side of the compound wall with no result.

Inside my garage I can receive all 3 devices.

Beside the motorhome I can receive the MPPT and BMV without problems, the Orion only at the door of my garage if it is open.

Is there any option to a better performance ? I know the option to use a cable to switch the device but I bought this device to to it by bluetooth.


Thanks

Hoagie


Joagie asked
trollan answered ·

1 Answer

Avoiding/bypassing forced firmware updates

Has anybody found a work-around to Victron products requiring firmware updates, and preventing use of the product until they are conducted?

I have an MPPT 75/15 solar charge controller, with the bluetooth dongle. This is the only means of charging the battery on my boat, and it is my best source of monitoring the health of my battery.

I really need a way to make these updates optional, so that I can defer conducting the update when my signal is weak. Has anybody found a way to bypass a forced update so that you can use the products?

Has anybody asked Victron why they do not give the option to defer these updates? Do they not understand that being blocking use of their products puts their users in danger? I use this product to manage my boat's electrical resources. The update process is dangerous. It requires a much better signal than the process of simply checking to see if there is an update. From what I can tell, shutting off my phone's connectivity isn't good enough, b/c the app remembers that there was an update. I would need to proactively shut off my data access before I knew whether or not there was an update, every time I connected to the device.

avramd asked
avramd answered ·

4 Answers

SmartSolar MPPT 100/50 does not accept PIN

I'm trying to connect a new just installed SmartSolar MPPT 100/50 (part of EasySolar) with bluetooth from a mobile. However, device doesn't accept default PIN 000000 (or 0000 or 12345678 or 123456). Problem still exists after PIN reset with PUK code. There isn't any other bluetooth device nearby. Connecting has been tested with three different mobile phones but issue remains.

Connection works from PC with a VE.Direct cable.


How can I fix this issue? Reseller doesn't reply to my email.

Tony G asked
Thiemo van Engelen (Victron Energy staff) commented ·

3 Answers

Victronconnect - No devices found

We packed up to leave a full hook up site this morning. I opened my victronconnect app on my iPhone to find a NO DEVICES FOUND message. The app looked a little different than the last time I used it so I assume it has updated. When I went to my bluetooth devices none of the Victron devices were connected and wouldn't connect when prompted. I deleted the devices and hard re-booted my iPhone, went back into bluetooth devices and they still were not visible. I checked all the the physical devices, battery monitor, mppt controller, and MultiPlus inverter and determined all were working. I turned off the inverter for 15 seconds and turned it back on but still no signal. It seems strange that all 3 devices would fail at the same time. HELP!

rwandering asked
Ray_mont edited ·

3 Answers

Bluetooth Connection fail at 20%

I've got a couple of devices now (Smart Battery Protect 220, bluetooth dongle and 160AH LFB battery) that have locked up while connecting. They all get to 20% then freeze and say connection problem. I eventually got back into the battery after some mystery combination of reloading the app and time going by, but haven't gotten back into the dongle or battery protect.


I'm getting gunshy now. When the app slows down at 20% I wonder if this will be the next one to fail. I've seen others having this issue with MPPTs, but haven't seen any real solution.


Anyone got any ideas?

Paul@energizedboat.com asked
Thiemo van Engelen (Victron Energy staff) commented ·

2 Answers

MPPT loses Bluetooth when connected to Cerbo via CAN

Connection to my 150/85 CAN MPPT controllers has always been flawless until I installed my new Cerbo yesterday. Does CAN connection to the Cerbo prevent Bluetooth connectivity? The Victron remote console shows solar charging correctly.

The Victron connect app shows one controller in grey and indicates it's already connected to another device. It's not. The other controller looks normal, but connection stalls at 20%.

I have shut down and restarted the Victron connect app. I have restarted my phone. I have un-paired and attempted to re-pair the controllers. The controllers will not re-pair.

Monoceros asked
Thiemo van Engelen (Victron Energy staff) edited ·

1 Answer

Problem with connecting to Multiplus 12/3000/120 with MK3-USB using VE Configure 3

Hello everybody,

I connected to my Victron Multiplus 12/3000 via Windows 10 PC and MK3-USB interface with VE Configure 3 and only made adjustments (absorption voltage, charging curve) on the "Charger" tab. Then I sent these settings to the Multiplus and saved them. So far so good.

After this I did chose the "Show Panel" option from the "Target" menu. The panel appeared briefly, then the connection to the multiplus was broken.

Since then it is no longer possible to establish a connection to the Multiplus via PC and MK3 USB interface with VEConfig. During the connection establishment (bar runs through) the process aborts every time and my Multiplus switches off. I can switch the Multiplus on again by using the Cerbo GX console or VictronConnect App with Bluetooth. After switching on, the input current limit is always set to 3 A (normally set to 16 A).

With the VictronConnect software, the Multiplus can be easily reached via Bluetooth as well as via PC and MK3-USB interface. The Multiplus also works flawlessly.

Does anyone have an idea how to solve the problem?


Greetings
Matthias


By the way:
A similar phenomenon I had before, when I first started up the Multiplus months ago. Back then I tried around and activated the AES search mode. (with the current problem described above concearning AES mode nothing was changed.) Immediately after activation, the connection was broken and I could no longer establish a connection. At that time I canceled the setting via VictronConnect (PC and MK3-USB interface), then it worked again.

mooncallisto asked

0 Answers

Data logging over BT from MPPT controller?

Once connected with Victron Connect, the Android app shows instantaneous data and keeps a history but there's no evident way to download that data (power, voltage, current over time). The Windows app can save the data but it cannot connect via "smart" Bluetooth. I've searched manuals, forum, etc. In this very simple system (nothing but panels, an MPPT charge controller, and a battery, no CCGX), is there no way to log the data? Thank you.

Dspectrum asked
spirou answered ·

1 Answer

Quattro w/ Bluetooth and VE.Smart Networking Support?

Can I add a Quattro to my VE.smart Bluetooth network?

GeorgeV asked
GeorgeV answered ·

2 Answers

How to connect BlueSolar MPPT + BMV + MPPT Control

Hello there!

Spend some time searching this community but couldn't find the answer, so hopefully there is someone out there who can help me with my setup.

I currently own a BlueSolar MPPT 75/15, which just charges a battery. I want to expand my setup with a BMV + temp. sensor so I can monitor my battery status. I also want to add a MPPT Control to monitor my solar charging status to see what they are actually generating. The question; how to connect/share the temp. sensor to the BMV and MPPT ?

If possible it would be great to have the ability to see historical data as well, perhaps I can connect my smartphone as well to see historical data?

Some ideas that came up; Lot's of VE.Direct to USB cables on a hub. Lot's of VE.Direct to Bluetooth dongles to create a smart bluetooth network. I prefer wired over wireless but could it be possible?

And for the bonus, I also have a Phoenix 12/500 with VE.Direct, can I bring this in the 'smart system' as well?


Many thanks in advance!

Martijn asked
Martijn commented ·

2 Answers

Bluetooth connection problems when trying to connect MPPT 100/30 to VictronConnect Android app

Hi, as the new season started, I updated my Victron connect app on my android devices (Honor 20 Pro and Samsung Tablet S4 Pro) to the latest version. Unfortunately I'm now not able to connect to the MPPT 100/30 anymore. Connection process stops always either at 20% or at 80%. I deleted existing pairing information, made sure that the apps have all rights, ensured that positioning is on, reinstalled, restarted,... but still no success.

I made a photography of the sticker with the puk and tried to reset the pin from both devices, entered the puk in lower case as well as upper case with always the same result: "unknown error ff00"


Please help me to fix this!

(Solar charging itself seems to work...)


Thanks,

huebnet

huebnet asked
Thiemo van Engelen (Victron Energy staff) answered ·

1 Answer

Can't Connect with devices with Latest version of VictronConnect App

I can't connect to Bluetooth on any of my devices after latest app upgrade - Apple IOS, anyone else having this issue?

I've reinstalled the app, restarted bluetooth, tried connecting directly with Bluetooth on IOS, still no luck, not working with any of my 3 devices, so very unlikely to be an issue with the units.

ash_hendo asked
mvader (Victron Energy) edited ·

1 Answer

What to do after failed firmware upgrade

I was forced to do a firmware update of my VE.Direct to Bluetooth Smart dongle at a time when my cell phone connection was not at full strength. The update failed, and now I cannot connect to the dongle (and thus, my charge controller either).

The dongle shows one blue light. Holding the "Clear PIN" button down for 5 seconds (or any length of time) does nothing.

Is there any chance of recovering this device, or do I have to throw it away and buy a new one?


avramd asked
mvader (Victron Energy) commented ·

1 Answer

MPPT 75/15 bluetooth connection problem - iphone

Hi,

I have 2 MPPT 75/15 controllers. Since last update I can not connect to one of them. The other one works ok.

The problematic one gets stuck at 20% when opening. It can be connected via other phone (older iPhone) but not newer one. it's serial number is HQ1839GKWUL.

I've also tried ipad, 2 different iPhones (8 and 11) and macbook laptop. it only works on old iPhone 6.

After last update it got stuck at updating firmware and after that technician did an USB/laptop update. It works on his android phone. So now it has the latest update installed (both have)

Should I return it?

Vasja asked
jperez (Victron Energy Staff) answered ·

2 Answers

Bluetooth Dongle & VE.Bus Smart Dongle Low Temperature Cut-off

Building a small system with a Multiplus 3000/24, Bluesolar 100/300, BMV 700, and two lithium batteries. I’d like to implement low temperature cutoff for the system. The bluesolar is NOT a smart / Bluetooth enabled controller.

Question: If I add a Ve.Bus smart dongle to the multiplus and Bluetooth dongles to the BMV and Bluesolar, will that provide the infrastructure to enable low temp cutoff for both the Bluesolar and the inverter?

Thanks!

Kirk

Kirk B asked
ejrossouw answered ·

1 Answer

Blue Smart IP22 30A Charger - Minimum 1 hour Absorption Time ?

The latest versions of the VictronConnect app now allows a multitude of settings via Bluetooth. Thank you.

I note that the minimum absorption time unless I have missed a setting is still restricted to 60 minutes minimum. Is this a firmware limitation or could it be reduced via a software update?

I use this charger with a 4 cell 300Ah LiFePO4 battery and have my Victron MPPT controller set to just 1 minute at 14.2V for the last 6 years of daily use. The battery has usually reached 100% SOC at that point.

The 1 hour minimum absorption period on this charger is just a little concerning and unecessary for our setup.


Neville

Scubadoo asked
mvader (Victron Energy) edited ·

4 Answers

190 Posts
117 Users
0 Followers

Topic Experts

There are no topic experts for this topic. Participate in the posts in this topic to earn reputation and become an expert.