Firmware Update Issue Image

Firmware Update Issue

This topic has been merged into firmware update . Please use firmware update when editing or creating new content.

Cannot update firmware multiplus 12/1600 (Charger stays in Bulk)

I get the following error when updating the firmware. what could be wrong. I am using the MK3 usb. My Multiplus continuously stays in Bulk that's why I want to try the update

[image]

Ceryll Beckers asked
Ceryll Beckers commented ·

2 Answers

VRM Remote Update listing does not use custom names for MPPTs

I have two banks of panels, one on the east of my roof and one on the west. Each bank is on a separate 150/35.

So, there is a East and a West MPPT:

[image]

But when I go to Remote Update in VRM, the custom names are not displayed:

[image]

Warwick Bruce Chapman asked
looknow12 edited ·

3 Answers

Multiples compact

what cable for firmware updates

Mk2 ??? Or. Mk3 ???

2608 processor

mjones asked
mjones commented ·

1 Answer

Is a CAN USB the only way to offline update MultiPlus II firmware?

I am wondering if using the (very expensive: ~€ 500) CANUSB adapter together with VEPower is really the only way possibility to update the firmware of a MultiPlus II, or other VE.Bus devices? No chance to use VE.Configure or the Cerbo GX for uploading a firmware image?

tom4x asked
tom4x commented ·

1 Answer

MulitPlus2 Firmware 2611497 - Phantom Low Voltage Alarm when computer connects.

My MultiPlus 2 gives a Phantom Low Voltage alarm (and inverter shuts down or switches back to incoming mains) when I connect my computer to the VE.BUS - USB Mk3 (after removal of VE.BUS cable from Cerbo) with either Victron Connect or VE.configer software only when I enter into that part of either program which can alter any MulitPlus2 settings. The low voltage alarm and inverter response occur anywhere from 54seconds to a couple of minutes.

The system voltage is nominal and has no problem.


This Low voltage alarm (and inverter switching) has not occurred in earlier <491-2 firmware versions. Interestingly when I then disconnect the MulitPlus VE.BUS back to the Cerbo the low voltage alarm is reset after a few seconds, and with it the inverter functions normally.

I have repeated the problem many times and each time only after entering the password which would allow me to change any inverter setting, even though no changes were made.

I'm using an Apple Mac book Pro M1 and also using Parallels with Windows 11 operating VE.config.

I thought the Fantom Low Voltage Alarm issue with the latest Firmware 2611497 had been solved some time ago? My system has been working otherwise nominally for many months and exhibits the Fantom Low Voltage Alarm ONLY when connecting an external computer and trying to make changes with the inverter settings.

Question - Is the low voltage alarm related to the external voltage being sent from the BMV-712? My inverter is not set up for external voltage control but is certainly behaving as it is dependent on the voltage being sent by the battery monitor BMV-712. (I have set my MPPTs to accept voltage control from my battery monitor BMV-712.)


raymiller asked

0 Answers

Firmware update Interface 1140

Hello!

Do you have any idea how to update an 1140 Interface? If i connetct the Interface to the system Ve.Bus error 15 appears.

[image]

valentinschmid asked
electro-clara commented ·

1 Answer

Skylla IP44/65 Charger Storage Mode Firmware Bug

I have been observing a firmware bug in the Skylla IP44/65 chargers. This only started occurring with either the latest (1.10) or very recent firmware. Upon power-up, the charger often jumps directly into Storage mode, or cycles briefly through Bulk and into Storage. The result obviously being that the battery bank never gets charged. This is being observed on a regular basis.

As an attempted work around,I have configured setting 30 "Watch Function (start-up in storage if battery voltage > 13V)" to OFF. Though the battery voltage was not close to 13V until the charger was powered up. Initial testing shows this to have worked around the issue; we will be able to confirm over the next week as the charger goes through multiple power cycles.

We are running a pair of synchonised chargers. One is a 60A IP44 and the other a 70A IP65.

@Guy Stewart (Victron Community Manager)

@mvader (Victron Energy)

Over the past several weeks, there have been no more issues with the chargers going immediately to storage mode. So I can confirm that the workaround listed above does work.


Allan.


[image]

[image]

[image]



[image]

[image]


[image]


Allan Yates asked
Allen Roberts answered ·

2 Answers

MultiGrid 24/3000/70-50 firmware v497 issue

Hi there,

With the latest firware version, I'm having an issue when uploading a different VEconfigure profile. I was able to change the profile without a system outage. With the latest firmware (and the version before it which I used for a week or so), when I change profiles the power is off for a few seconds. This creates an issue with getting everything rebooted and connected again. Is there something I can do to stop this from happening or do I just need to revert back to an older firmware.


I bit of of backend info if you care for it or you're wondering why I need to change profiles:

I'm running a 1380AH 24 V flooded lead acid battery bank. I need to equilize every 20 days ideally. To meet the battery manufactures specification or an equalisation charge I need to change the charge voltages from the regular absorption voltage. So I can it so the multigrid think its in bulk or absorp, but the voltage is set to equilise. I haven't figured out another way to do this without changing profiles every 20 days; the built in equalize feature of the multigrid doesn't work with the requirements of our system.


Regards,

UYV.


upperyv asked
denzel answered ·

1 Answer

AC Input Disconnected after v497 update on Multiplus-II 12/3000/120-50 2x120

I updated my Multiplus-II to firmware v497 (from v494) last night. All operated ok through today until about 3pm. Since that time the Multiplus refuses to connect to incoming AC. It will retry every few minutes but immediately fails. I am not sure this is related to the update but it is coincidental that this is the first time it has ever experienced this behavior.

jledwards0117 asked
jledwards0117 answered ·

1 Answer

older firmware files for Phoenix Smart Inverter 48/3000

I can only find latest firmware on Victron Professional.

I am sure the inverter was quieter on Eco mode before update to 1.27, I need to check whether I'm imagining it or not!

squowse asked

0 Answers

hard (without app) factory reset MPPT 75/15 smart solor charger

Hi,

I purchaged a MPPT 75/15 smartsolar charger (replacement of a 14 years old PWS charger) for a original 50 Watts panel (also 14 years ago), just to boost a bit of the efficiency compensating for the panels age and charger technology.

Hardware version V01.

Many connectivity issues using bluetooth from Android 10 and MacOS (seemed impossible to get connected from the android 10 device - followed all instructions related to the bluetooth specifics as per victron).

Finally using MacOS I managed to get connected. And once I have got a charging display with voltage and power (values as expected). Second time I started the app on the Mac, it forced me to update the firmware, no way around. I hit the update button and from then onwards all misery (note less than one meter away from the charger all the time).

Somehow the update failed and now it gives me firmware version: none -> please update to 1.46

Green and yellow led flashing rapidly.

There is no longer any way to connect (unpowered for 30 min as well, multiple times).


Also error D26 comes in the app (MacOs):

Updating failed, communication lost. The product might be unusable. Check connection and power supply.
Try again and check the product settings once updated.


Again, all bluetooth reset / reconnect as per Victron have been followed.


So obviously the firmware is corrupt and I'm now looking for a *hardware* reset option which I asume would load the original firmware and resets all.

Any software / app option is not what I'm looking for.

Where is it?

Thx, Jan Jaap

janjaap asked
jku-overlander commented ·

2 Answers

Pylontech US2000 dead after firmware update

Hello everybody,

after experiencing Internal Error problems with my new US2000C module, which I added to the two existing US2000B-Plus modules (link to the topic), I read on another forum that this might be a firmware issue.

I determined the firmware versions with BatteryView (link below). The US2000C had the firmware V1.2, both of the US2000B-Plus V3.4.

I found a post of Pylontech-Jeff in this thread in another forum.

Jeff wrote: "Now all firmware are compressed into a compressed package, the system will automatically select the most suitable firmware to upgrade your battery."

The Google Drive link contains the BatteryView software and a zip archive with the firmware. I was able to upgrade the firmware of the US2000C module to V1.4.

So I thought it would be a good idea to upgrade the firmware of the US2000B-Plus modules, too. I understood the quoted sentence of Jeff as the BatteryView software could determine if the archive contains a suitable firmware file, no matter which version of the US2000 range it is. WRONG!

So I started the upgrade and at about 83%, the upgrade process stopped with an error. The module can’t be started anymore. If I turn on the main switch, the led turns on, but it can't be started with the SW button. BatteryView can't connect to the module anymore.

I contacted the Pylontech service, but I didn't get an answer yet.

Does anybody know how to revive it again? How to get the correct firmware installed again?

athlonfx asked
nickdb answered ·

11 Answers

Error mk2vsc-46 after MultiPlus-II firmware update

An error is displayed after updating firmware on my MultiPlus-II 48/5000/70-48 from v496 to v497:

'Uploaded file does not match model and/or installed firmware version' Error: mk2vsc-46

Prior to the update I downloaded the Remote VEConfigure file "c0619ab040ab_inst_ttyS3_Interfaces_Mk2_Tunnel", so I have the original settings for v496.

Please help - what do I do now?

Thanks!

glennsa asked
glennsa edited ·

1 Answer

Firmware update 2609486 for MultiPlus 12/3000/230-16

Is it just happening for me, or is there a bug in the latest firmware for MultiPlus?
I just updated it, I think it’s only the name because I can see the inverter still says 230V.

But according to VRM and GX Devices, it’s now a MultiPlus 12/3000/120-16.


[image]


[image]


sebastian-w asked
diromobil commented ·

7 Answers

problem with ecomulti 3000/24/70

I need the firmware for the chip of my ecomulti, because it has a problem with charge of the batteries. The firmware I'm searching is for the 2610306 plus HUB2V3.VFF.

I have looked for it in the proffessionalvictron web in firmware, but I have not found it. Can you help me? Is there a .vff equivalent.

Thank you

jose-manuel asked
klim8skeptic answered ·

1 Answer

550 Posts
225 Users
17 Followers

Topic Experts

ascherg
0 Points