android app Image

android app

BlueSmart Charger does not show any current in Absorption mode

Just tried to connect various batteries (from 7Ah to 60Ah) to charge with new BlueSmart 12/7 charger and the process is always the same:

1) when battery is connected, it is tested and mode is determined. I think it's OK.

2) although remaining power in batteries differs - no one (from 6) stayed in "Bulk" mode more like for a second. I think it should last longer for empty batteries.

3) when "Absorption" mode is on, current and voltage on Android App is displayed. While voltage showed some meaningful numbers, current was always showing zeroes. I think it should not be 0.00A in any condition.

4) after some time Float mode is on, then voltage and current showed meaningful numbers (i.e. 13V, 0.5A) but no zeroes. It shoul be OK.

5) if 60Ah battery is 10V before charging or 10Ah 12,5V - the charging till "Float" mode longs no longer than 2 hours. I think charging time should be longer thant 2h for empty 60Ah battery.

I'm not sure that my charger is OK. What do you think? Will appreciate any comments.

darsma asked
macmillc answered ·

2 Answers

VRM app system requirements on android? App not available on all devices

Hi,

I've noticed that the VRM app is not available in the play store for my Lenovo M10 tablet.
Are there specific system requirements for the app, being not available for my tablet?

Yannick

yannick asked
kevgermany answered ·

2 Answers

Suggestion: Android Auto support

It would be amazing if VictronConnect had Android Auto support.

I have a Victron SmartSolar chargerand a BMV-700 battery monitor in my RV. It would really be nice if Android Auto could have cards that displayed data from these devices, such as remaining battery time and the Current.

David Lowrey asked
markus commented ·

1 Answer

Purchased Van with Victron controller. Dont know the PIN. How do I reset it.

I recently purchased a Van conversion that uses a Victron Controller. When I go into the Victron Connect App, I see the controller listed but it requires a PIN. I have no idea what the current PIN is and the original owner has forgotten the PIN. Any help would be appreciated.

tornadogreg asked
Matthias Lange - DE answered ·

1 Answer

Victron,why does the victron connect app paste from my clipboard

Have know got android 12 and have noticed a privacy warning upon opening the victron app. When i have copied something new to my phones clipboard the app pastes it to servers from what i understand from research and the new Android security features details.Is this correct?

Why is this necessary,why is whats on my clipboard of any use to the workings of the app.

Explanation please victron on what is going on.

amgrumpy asked
amgrumpy answered ·

3 Answers

Victron connect app android

Just brought a camper off someone and cant connect to the app that I have downloaded. It is visible when i start the app but just tries to connect and then the password box appears. According to the previous owner he used the default 000000 password but no luck

Is there a way of resetting the victron 100/50 MMTP?

albertramsbottom asked
Thiemo van Engelen (Victron Energy staff) commented ·

6 Answers

VRM Login errors on android device

Hi,
I'm using an old tablet with android 4.4.2 to run the vrm app which displays my system in my control room. A couple of days ago the tablet stopped showing any details on the vrm app. Tried to log out / in but am getting an error: unknown error, please try again in a few minutes. This error shows at the app login and at the login to the vrm portal through a browser.

I have also created a new admin account and tried to log in, this also did not solve the issue, same error message.

Tried on a different system and works perfectly there, so the problem only persists on the android tablet on both the vrm app and through the vrm portal browser login.

m-verbeek asked
mikhail-petukhov edited ·

3 Answers

Victron app draining phone battery

So I've had the app on my phone for maybe nine months or so, and this has never happened before. For several days now, without the app being used at all, and even when I go in and "force stop" the app, and even after restarting my phone, the Victron Connect app is draining 20% of my battery per day. And again, that's without using the app at all, and my battery is 5000mah. Does anyone have any ideas? This is super annoying. Thanks.

tim-smith asked
kevgermany edited ·

1 Answer

Error with history tab in connect app

Hi folks. Recently had a 48/6000 MPPT 450/80. We have been very careful with the system, (off grid) and ending the day around 90%.

I took a look at the history in the connect app and from ‘3 days ago’ and older, there was some very worrying data which did not reflect our daily usage. Then I looked closer and every day was exactly the same. The same peaks, lows. All identical. Then I saw that ‘yesterday’ and ‘2 days ago’ also never changed and always remained the same figures.


I reset history in the app and yesterday has again replicated the same figures which always display in the yesterday column and I assume tomorrow, I will see the same data which also appears in ‘2 days ago’


anyone else experience something similar?

also, sometimes the history tab in the app doesn’t appear. Other times it does.

magicdesign asked

0 Answers

Victron app cannot locate charger

Charger pairs with Android phone just fine, but opening app.. app cannot see the charger. I'm on local, not VRM. I've deleted app an reinstalled. I've unpaired the charger and phone and repaired. Still cannot get the app and charger connected.

Any help is appreciated.

txdoc asked
Thiemo van Engelen (Victron Energy staff) answered ·

1 Answer

troubleshooting connections, puk/pin codes for 712 and IP22

its more of a deficiency found in your "troubleshooting guide" to connections re Android and Bluetooth,for Bluesmart charger IP22 and smart monitor 712. It doesnt say how to best connect, I was able to connect only after resetting the PIN, nothing else allowed connection, I only read elsewhere that you must insert the PUK code, then the PIN resets to default.Only then you will obtain a connection. I dont believe your instruction clearly tells you this. I was going in circles until I did this. Thanks,

gregorchef asked
Guy Stewart (Victron Community Manager) answered ·

1 Answer

Do the VictronConnect App needs an Internet Connection (MPPT 100/20) to work

I know that i have to activate location services on my smarthone. But is that enough or do i need also an internet connection?

Because at the location (where i want to use the app) does not exist a cellphone signal or Wlan (i have no chance to connect the internet).

Does the app work without any connection to the internet?

Greetings

ozora asked
Matthias Lange - DE commented ·

3 Answers

VE Direct - chain devices for monitoring?

I just got my first Victron controller (BlueSolar 75/15) and am very pleased with it, and finally decided to swap out my old and junky inverter with the very solidly made Phoenix 12/250 unit. So far so good - basically I only need to charge my laptop and tool batteries with 220v when working in the garden.

However I do want to know how much current my inverter is pulling and have that tracked on the Android app (I'm a techie and a bit of a control freak - it's why I'm replacing my garden setup bit by bit with better equipment) and am a bit dismayed that the BlueSolar charge controller is not able to poll the Phoenix inverter for status and current amp consumption (I know now that this is approximate, but hey, it's a garden!). I understand that VE Direct is a bidirectional serial bus, so it would make total sense that a user can chain the devices using VE Direct instead of having to buy a € 50 Bluetooth dongle - or the € 150 smart shunt! Actually, I'd even be willing to pay €2 a month for a premium app version instead...

I am positing that a vast majority of the first-generation users of Victron tech are like me - two batteries, maybe 100w of solar, a good charge controller and matching inverter. So why can't I have the BlueSolar charge controller front the inverter for monitoring?

Am is missing a trick?

dane-manes asked
Matthias Lange - DE commented ·

1 Answer

Nederlandse handleiding connect app

Ik ben op zoek naar een handleiding voor de connect app in het nederlands.
Op mijn verzoek aan Victron kreeg ik het onbevredigende antwoord dat ik maar bij support moet zoeken. Is het geen nederlandse firma?
Heeft iemand een Nederlandse handleiding van de app voor mij?

aurora asked
mvader (Victron Energy) answered ·

1 Answer

Android 10

Installed a new Android 10 tablet to control my Orion-Tr Smart 12|12-18. It is not listed in the app on any of my Android 10 phones. It works fine under the old tablet. None of my Android 10 phones/tablets see the device even when I look for them in the Bluetooth manager. It does show up in the older tablets Bluetooth manager. It looks like a firmware update is needed for the Orion-Tr Smart 12|12-18 to work with Android 10, but it says I am up to date.

k6orj asked
michelg answered ·

1 Answer

Victron connect app won't start since update 23.10.2020

Hello,

today i did an update and afterwards the app won't start again. I had the same with the last update a few weeks ago. Last time i reinstalled the app and than it works. This time i did the same, restart the phone. But still the App tells me after a few seconds "aborted" and the only chance is to end the app or to send the logfiles.

Has anyone another idea?

Thomas Haus asked
Thomas Haus commented ·

0 Answers

Connectapp amp draw goes to zero

Will the amp draw for a device show on the app and then go to zero amps in a few seconds while device is still on?

zeke0815 asked

0 Answers

App Victron Connect does not start up.

The app Victron Connect does not start up on my Android v5.1.1 tablet.

Installation is possible but no startup. I have installed the latest version out of the playstore. Any ideas how to fix this?

awag66 asked
awag66 answered ·

2 Answers

VictronConnect App won't start since last update (11.09.2019)

Hello,
Since the last update at 11th Sept the VictronConnect app won't start, but before that it worked as expected.
The splash screen comes up then it exits.
I was suggested to remove and reinstall the app and reboot my phone but these did not solve the problem.
Phone is a Huaweii P8 Lite.
Any suggestions?

If you need logs or anything, just tell me where do I find them and I'll send it.

Thank you in advance!

Best regards,
Lazlotabor

lazlotabor asked
rapiti commented ·

5 Answers

Bluetooth connection problems when trying to connect MPPT 100/30 to VictronConnect Android app

Hi, as the new season started, I updated my Victron connect app on my android devices (Honor 20 Pro and Samsung Tablet S4 Pro) to the latest version. Unfortunately I'm now not able to connect to the MPPT 100/30 anymore. Connection process stops always either at 20% or at 80%. I deleted existing pairing information, made sure that the apps have all rights, ensured that positioning is on, reinstalled, restarted,... but still no success.

I made a photography of the sticker with the puk and tried to reset the pin from both devices, entered the puk in lower case as well as upper case with always the same result: "unknown error ff00"


Please help me to fix this!

(Solar charging itself seems to work...)


Thanks,

huebnet

huebnet asked
Thiemo van Engelen (Victron Energy staff) answered ·

1 Answer

cannot connect to mppt 100/50 via VE.direct to USB cable on Android. Works well under Windows

So the Android version of the "VictronConnect" app does not find my above-mentioned charger anymore. I've tried different devices, no dice. Works well under Windows.

I'm using the USB cable, so this probably has nothing to do with the Bluetooth issues I've read about.

It used to work fine until recently. I remember the software prompting me to do an update a couple of months ago or so, but I can't recall whether it was a software or firmware update. This may or may not have been the time it stopped working. I wasn't using the solar system a lot around that time.

Any suggestions?

Thank you!

lemonwolf asked
klim8skeptic commented ·

1 Answer

Victronenergy application close at startup

With Android 5.1 on a LG g4, it worked correctly but since last update of the victron Android application it no more works. It close at startup. How to solve it?

iostrym asked
Daniël Boekel (Victron Energy Staff) answered ·

1 Answer

Need to restart android sometimes to connect to 100/20 mppt

Huawei P20 lite. Sometimes controller not found. Sometimes Co troller found but connection stalls at 90%

allan-mclaine asked
Paul B answered ·

1 Answer

How can I log BMV data and be aible to read it in future versions of Victron Connect

Dear Victron and Victron users,


I'm using the Victron Connect App with a Victron Bluetooth dongle to log settings and history of different BMV-700 monitors, but with the new software version (5.8) I'm not able to open files that where saved with an older software version (5.7). Why is the software and the saved data not backwards compatible? how can I open 5.7 data into 5.8 software?

paul-van-der-meulen asked
paul-van-der-meulen answered ·

2 Answers

Where is the history?

Dear community

Using the VRM app, I cannot see any history (see below images). There is a SD card (see pic) in the Colour Control GX, the firmware is up to data. The BMS is managing the Smartsolar etc. so where am I going wrong?

Any similar experiences or thoughts on why not?

Thank you.

[image]

[image]

[image]

ejrossouw asked
ejrossouw commented ·

1 Answer

Automating VictronConnect

I have a remote solar location with a MPPT 75/15 with BT dongle. This location has about 1 bar of cell service. My plan was to setup an old cell phone powered by the array and I would create a script via tasker or automate to use the VictronConnect apps built-in feature that emails a .csv file with performance data. I configured the phone script using Tasker and Autoinput. I first learned how to script by testing a few tasks (send sms, email, etc) with no problems. I spend hours trying to get Autoinput to work with VictronConnect. After many hours Googling what the problem was, I finally discovered that the app does not have any Andriod Accessibility. Kind of blown away that it was built without this in today's world. I contacted sales@victronenergy.com who is listed as the contact on the play store. They didn't think Accessibility was desired and offered little help.

Any suggestings on how I can get this data off the app? I searched the andriod file system without much luck. Ideas?


Thanks

Tom


knightscove asked
mvader (Victron Energy) commented ·

2 Answers

App Request / Suggestion

I've been using the VRM app on iOS and it's great but I was wondering if it would be possible to produce a more stripped down focused version that just displays the Remote Console from a Venus OS device. You should be able to configure it so it will always display a default remote console on first start rather than having to choose the installation then select remote console. This could then be used to create display panels using tablets or phones.

If you could add support for Apple CarPlay or Android Auto then it would open the possibility to display the remote console on in-vehicle displays which would be a fantastic level of integration for installers.

Cheers

Jim

jimothyc asked
jimothyc answered ·

3 Answers

33 Posts
33 Users
0 Followers

Topic Experts

There are currently no experts identified for this topic. Can you answer questions in this topic area? Community members who provide answers that are marked as correct earn reputation and may become recognized as topic experts.