easy solar Image

easy solar

Pv voltage exceeds voc when ac charger on

Voltage measured at the pv input to mppt100/50 goes over 93v when internal ac charger is turned on.

Voc is 89.2v

What does it indicate when pv voltage exceeds voc and does it damage the panels.

Easysolar 24/1600.

bloudan asked
bloudan commented ·

1 Answer

Easy Solar 3000VA 24V Overload

Inverter goes into overload fault mode as soon as you switch from off to inverter. (Charger only) works perfectly fine. How is it going into overload when there is nothing connected?

wbe asked
Vangelis Beligiannis answered ·

1 Answer

Ac charger voltage exceeds limit. easysolar

internal charger in easysolar does not seem to stop charging regardless of the charge cycle. Voltage at battery terminals goes over 30v even though the default settings are 28.8 and 27.30 for float. Using new batteries.

bloudan asked
kevgermany answered ·

1 Answer

Lynx Shunt - Battery 50% but empty

Hello,

I have an easysolar system setup within a Narrow boat, 24/3000/70-50, connected to a Lynx Shunt and 6 x 60 Amp Ultramax LiFePO4 batteries. The issue I am having is that the batteries have twice dropped to below 24v, but the system is showing over 50% battery still, both the multiplus and lynx shunt. Edit after response below, the batteries are 24v 60Amp each, so 360Amp total, specification below.

[image]


I was under the impression that using the Lynx Shunt, and Lithum batteries, that the battery percentage would be a lot more reliable, so does anyone have any ideas what I have configured incorrectly here? Charging from 21V yesterday took around 6 hours at 60 amps average, so it seems that it is charging the correct amount, obviously the percentage reach 100% way before the charging was finished.

[image]

[image]

This is the history from the VRM for the shunt.

[image]

This is the voltage for the month,

[image]

And the history for the system.

[image]


I have shared the VRM access, see https://vrm.victronenergy.com/installation/72949/share/b091acc2


Many thanks in advance for any assistance here.

Simon

simon-forester asked
simon-forester edited ·

2 Answers

Off grid system upgrade, need another inverter/charger- with one should i go for?

Hello,
I need info what Inverter/Charger should i buy for my setup.
I have big problem that Victron Distributors won't help me at all.
They just never gets back to me...
What i have already is off grid 100%.

I have connected and running for many years;
EasySolar
15x : CS6P-250 panels
Powerbank: OPZS 130a 56V (2.25v batteries)
Mk3 to USB
BMV-700
Diesel power generator 8KW

What i dont have connected and i bought already:
10 panels JAM60S20-380/MR
Powerbank: OPZS 24V (2.25v batteries)

What i would like to do, connect new panels and new 24v powerbank would be nice to hook it up into 1phase so i could pull more power out of socket etc.

Help me please...

my inverter is:

https://imgur.com/a/zI1L1Ei

[image]


[image]

[image]



Closed

magicmike asked
magicmike commented ·

4 Answers

Easy Solar pre purchase informations

Good evening,

I was considering an EasySolar 12/1600/70 for a campervan installation and I had a couple of quesitons:

- Does the easy solar ships with a Color Control GX installed? It looks like that from the pictures (https://www.victronenergy.com/inverters-chargers/easysolar)

- Can I use the EasySolar wih non Victron LiFeP04 batteries and what are the requirements?

- Can I monitor the EasySolar 12/1600/70 (and the attached batteries) from the iOS app using Bluetooth or do I need additional hardware?

- Lastly, is anybody aware if EasySolar II 12/1600/70 is on the way?

Thanks!

amidships asked
amidships commented ·

2 Answers

EasySolar II GX

I have an issue with an install of the EasySolar II.

My plan was to utilise as much of the solar to both charge the batteries and invert to the loads, with the grid connected also to suppliment excessive loads, if the batteries got too low draw additional power from the grid to topthem up and in the off chance there were excess, then export it to the grid.

The system comprises of the following components;

EasySolar-II GX 48|3000|35, SmartShunt 500A, 48V360Ah Lithium Ion Battery Bank

I have the grid on ACin1, Loads on ACout1 and solar panels solar in.

I enabled grid for Australia without external neutral, installed the ESS assistant and configured it. Whenever the grid is connected, the EasySolar only charges the batteries and runs the loads from the grid.

I left this running this afternoon thinking perhaps the EasySolar wanted to charge the batteries, not sure why considering the setting in it but never the less I thought id let it continue. At 10:30pm I notice that the power had dropped out all together.

Since this happened I have now removed the setting for Australian grid and the ESS assistant till I can work out whats wrong with the setup.

This has the EasySolar in bypass and is just charging the batteries.

Any help in sorting this out would be greatly appreciated and thank you in advance.

Regards,

Nathan



Nathan Ciaglia asked
David commented ·

1 Answer

Connect a DC-DC converter to EasySolar / MultiPlus

I have an EasySolar 5000VA (=MultiPlus) connected to a 48V Lifepo4 battery. I was wondering, where or how I could connect a 48V to 24V DC-DC converter.

The DC-DC converter is supposed to power a Teltonika RUT950 4G router (9-36V) which is connected to the GX computer and gives me remote control over the EasySolar, even if its inverter (MultiPlus) is turned off.

I know, that there are several relay's from the MultiPlus and one is there at the SmartSolar charge controller. That relay can be configured when to be switched, but there was no Voltage when I measured, no matter what settings... However, is this the way to go? The router drains max 7W of power... should not be a problem I guess...?

Or could I hook the router directly to a relay without a DC-DC converter?

Or has anybody an idea, how I would power the router the right way?

Thank you!!!

andrer asked
andrer commented ·

0 Answers

Unsatisfactory repair by a Victron authorized repair shop

Easysolar II GX was commissioned at the beginning of August 2020,, after five weeks a day the mppt stopped working, was sent to an authorized Victron repair shop, they said there was nothing wrong with the unit, just needed to have the firmware updated and the grid code was changed to something other than South Africa

So that means that I shall not be in compliance with South African regulations, Also, can someone explain to me why would an inverter stop functioning if the firmware is out of date

I am based in South Africa

tariq asked
Daniël Boekel (Victron Energy Staff) answered ·

1 Answer

Mk3 to USB communication errors

Hi can anyone help me, I got multiples 48/5000/70 and multiples 2 gx and easy solar 2 gx, among them the multiples 48/5000 /70 is the only one connecting swiftly via mk3 but other two are giving me an error code CHECK OUT OF RANGE and the VE configure won't pick the devices triad changing mk3, cables, and laptops, updating VE configure, even VE flash same problem

captain-jack-bruno asked
the-doon commented ·

0 Answers

Einstellung Nasszellen bei EasySolar 48/5000/70-100 MPPT 150/100 Color (Ladeprobleme)

Hallo,

ich habe 4x12V 225Ah Nasszellen angeschlossen, aber die Ladereglung klappt nicht, die Zellen werden in relativ kurzer Zeit immer schwächer (Säureheber) obwohl die Anzeige 100 % zeigt.

Bitte Info, wie die korrekte Einstellung vorzunehmen ist, denn den 1. Satz Akkus habe ich vorsorglich schon mal getauscht, um die Zellen auszuschließen.

Verhalten ist beim 2. Satz genau gleich.

jorabo asked

0 Answers

Easysolar 48/5000/70 grid connect

Hello i have a customer with a easysolar 48/5000/70 with an additional 150/35 charge controller on the dc bus.


When in ess mode grid connect as4777 can we set this to not charge battery from grid and supply all loads during the day from pv/battery only and only draw grid when excess is required? I have had a look through the settings but could not find an option for this.


Also can anyone confirm the firmware version required for the easy solar, it is about 2 years old and was running as an offgrid setup previously. He would like to export once battery is full and all loads are supplied via pv. i have not yet been to site to retrieve the current firmware data.

rasht3 asked
Guy Stewart (Victron Community Manager) answered ·

1 Answer

No Solar production when Solar MD battery Logger is plugged into CCGX

Hello all,

A bit of a puzzle here.

I have a 5kva easy solar installed. It has been working great as an ESS system with a Pylontech us3000 bank.

The grid has been permanently removed by some budding entrepreneurs recently with no hope of being restored we decided to change batteries to Solar MD.

The Inverter has been reprogrammed for the new batteries and ESS removed as we are now off grid permanently. CCGX dutifully rebooted after the Pylontech removal.

The problem began when we decided to add the logger v2 for the MD batteries as we are thinking of paralleling a few for more storage.

Wired up the logger using the manuals and the article https://www.victronenergy.com/live/battery_compatibility:solar_md plugged the logger into the CCGX and the inverter switches off. No problem it restarts but now there is no solar, the ccgx does recognize the bms and reads data off it though. It is sitting at 56% yet no solar for charging, the yield before the plug in is about 2700w. Yet if a larger load switches on in the house the solar kicks in and runs for a bit then goes down to 0w again.

Charging the batteries is a priority and we unplug the BMS- reset the mppt as it has error #67 and reprogram it. Solar charging back to normal.

Have tried several times now plugging and unplugging and repeating the reprogram process on the mppt each time. Rebooting the CCGX after plug in and unplugging.

Initially we thought it was because all we did was change voltages between the two batteries. Had reset the whole system to defaults and started again.

Tried then updating all components and treating it as a fresh install, update all firmware and reprogram. Still no change. If the logger is plugged in there is no solar yield.

I have been in contact with Solar MD and the logger settings have been checked out the wiring and tweaked settings, the bridge is ok, and the logger is ok and reads the data from the GX correctly. Their customer service is great. The logger is viewable on the myPower Portal so connecting to the internet fine. The only thing that seemed out of sorts is seen on the VRM where the battery monitor is seen as Pylontech the device was deleted. But i see when i reconnected the bms again today it shows a Pylontech again

[image]

Any other ideas? Or anything we may have missed?

Alexandra asked
Izak (Victron Energy Staff) commented ·

2 Answers

14 Posts
13 Users
0 Followers

Topic Experts

There are currently no experts identified for this topic. Can you answer questions in this topic area? Community members who provide answers that are marked as correct earn reputation and may become recognized as topic experts.