dashboard display Image

dashboard display

Sum of powers far out of range (power disappears)

In the VRM Portal as well as on the display the sums of powers is far out of range

700W are consumed but 1600W are fed into the system from solar and battery, which means 900W disappear somehow.

Any clue where this could go to?


Another example with the display


techmaniac asked
techmaniac edited ·

5 Answers

Bug in VRM portal dashboard - Inverter not visible

This is my current remote console display:


You can see the PV inverter "PV Wechselrichter".

This is my VRM portal dashboard:


No PV inverter :-(

But data is available in the advanced view:


What can I do to bring the inverter back to the dashboard?

adahmen asked
adahmen answered ·

3 Answers

Zeiten im Balkendiagramm des VRM stimmen nicht / falscher Netzbezug


Ich bekomme in meiner Verbrauchsübersicht jeden Tag ein bis drei Mal einen Netzbezug von exakt 0.1kwh angezeigt (was quatsch sein muss, da der Akku voll ist, zum Teil die Sonne scheint und kein großer Verbraucher angeschlossen ist). Es sind immer genau 0.1 kWh und als ich mir das mal genauer angeschaut habe, ist mir aufgefallen, dass der Zeitraum bei diesen Werten nie stimmt.

Normal ist ein Balken in der Tagesübersicht immer für eine Stunde. Bei den Balken mit dem Netzbezug von 0.1kwh ist der Zeitraum dann plötzlich von 00:00 bis 15:00 oder sonst ein beliebiger Zeitraum. Passt einfach garnicht ins Bild.


Hat jemand eine Idee woran das liegen könnte? Macht mir bei meinem generell niedrigen Verbrauch nämlich die Statistik kaputt :D


chriss1991 asked
sisisi answered ·

3 Answers

MPPT shows in App but not on Display/Cerbo


Problem: The MPPT shows up in the Connect App, the MultiPlus does not (OK, I use the USB converter)

But: the MPPT does not show on the Display nor the Cerbo Device list


Any clue how to make the system Scan and find or add the MPPT or any settings which makes it appear? (Tried all obvious things)


System with Cerbo GX, PowerMeter, MultiPuls II and MPPT

Fresh install, all FW updated, all conntected vie VE.bus and terminated. ESS assitant installed and configured.

techmaniac asked
Warwick Bruce Chapman commented ·

1 Answer

VRM Portal Display, Float, Absorb, Bulk (MPPT charging state) have disappeared

Dashboard used to say "Float" or "Absorb", or "Bulk". Please let me know if this is something I can fix?



IOS app:




vward asked
vward commented ·

3 Answers

VRM portal dashboard not displaying?

Hi everyone, just joined the community to get involved but before I have a chance to provide information about my installation I commissioned last night, the VRM portal dashboard has stopped working. Any suggestions or is this a VRM server related issue?


Thanks in advance for reading and any help.

Jason - UK asked
Jason - UK commented ·

6 Answers

integration of Solaredge SE10K-RWS in dashboard with MultiPlus-II GX and CG EM24

My installation comprises of a Solaredge SE10K-RWS, a MultiPlus-II GX with Pylontech Batteries and a CG EM24

How can I include the SolarEdge into the dashboard?

pascal-segaert asked

0 Answers

System view disappeared on VRM DashBoard

Until yesterday my VRM dashboard has always appeared as in the first, example, image. However, yesterday the dashboard is displayed as shown in the second image. Was this a software upgrade or the like or have I accidentally changed a setting to make this happen? I find it to be disorienting and not as useful as the original dashboard.


This is the new dashboard.


bons asked
Guy Stewart (Victron Community Manager) answered ·

10 Answers

No temperature displayed in VRM Dashboard

I used to be able to see the battery temperature on the main Dashboard. I recently made a few changes to my setup and now the temperature has disappeared. The changes made were:

1) Removed BMV-702 and installed SmartShunt

2) Installed a BMS and connected to the VenusGX via CanBus

3) Updated MultiPlus firmware to latest and enabled ESS

The MultiPlus, SmartShunt, and BMS each have a sensor and are reporting temperature. I can see it in the Remote Console and on VRM if I configure an Advanced Widget, but I can't seem to make it show on the Dashboard. Appreciate any advice, thank you!



jjs029 asked
mvader (Victron Energy) answered ·

2 Answers

Kostal plugin leads to incorrect VRM dashboard (rounds to full kWh)


We're using a Kostal Piko 7.5 with the plugin (https://github.com/schenlap/venus_kostal_pico), which works great locally. I set the interval to 5 seconds for polling the Piko.

But, in the VRM portal, it looks like only rounded kWh values arrive from the Piko, which leads to wrong production and wrong consumption values.


This is the setup (single phase ESS with EM24 as grid meter, 3 phase Piko and grid, MultiPlus II connected to L1 of AC input).


I'm not sure if I missed something in the config of the plugin?

Thanks for any ideas and hints!

ips-ad asked
ips-ad edited ·

0 Answers

PV Inverter disappeared in VRM dashboard after changed from L1 to L3

Due to changes in my home installation (long story), I had to change the PV connection from L1 to L3 (my SMA inverter is now connected to L3).

I can see the PV Inverter on the GX device (Cerbo), but it is not visible on my VRM dashboard.

If I switch to the advanced view, I see all data coming from the PV Inverter (L3 and past data on L1).

A rebbot of the Cerbo did not solved the problem on the VRM dashboard.

What can I do to bring the PV Inverter back to the dashboard?

adahmen asked
adahmen answered ·

3 Answers

VictronConnect on Raspberry Pi4 - MPPT Infos


I just finished installing an MPPT controller (Smartsolar 100/50)and charger on my boat and I've 2 questions to be sure.

1/ I loaded the VictronConnect app for my cell, it's OK. On the other hand, my navigation centrale runs on Raspberry (Pi4).....is there a VictronConnect release for Pi4?

Unfortunately Pi4 is 32 bits and does not (yet) accept Wine, so not this option, maybe another solution except the cell....

2/ On VictronConnect, MPPT Status page: The upper part gives the voltage of the panels and the amperage produced, I understand.

I want to confirm the bottom values, those of the battery bank.

I've the voltage of the park but what exactly is the amperage value which is at "0" while navigation devices are operating on the boat?

Thank you-

olivier-gw asked
kevgermany commented ·

0 Answers

Victron Dashboard AC in N/A


Hello Community,

I have a fresh installation of Venus OS (2.84) on raspberry and successfully added EM24 via RS485 and solar edge SE15K via Morbus TCP successfully.

Now I just saw, that in my VRM dashboard the AC In is N/A. But power of each phase is displayed. But not the sum.

Did I miss any configuration?

Can anyone help me?

Multiplus 2 is already there and will be installed in the next week's.

Best regards,


ds1707 asked
JohnC commented ·

2 Answers

How do I remove an old temperature sensor from the VRM Dashboard

I have an old temperature sensor on my VRM dashboard that I would like to remove. How do I remove Battery [24]?


frakvica asked
vectra answered ·

8 Answers

MultiPlus and Phoenix, but only MultiPlus shown as AC

Hi, I have 2 different AC nets, one on a MultiPlus, one on a Phoenix. I can control them just fine, they show in the remote console. However, in Dashboard, only the MultiPlus is shown as AC, the Phoenix is hidden. The power consumption of the Phoenix is added to DC Power. Any idea how I can show the Phoenix as an AC network? Thank you.


Hagen Rother asked
Hagen Rother edited ·

0 Answers

45 Posts
43 Users