alarm Image

alarm

Fallback Settings on MPPT and Inverter for ESS

There are a few scenarios that I believe that systems should continue to work when they don't when a component disconnects.

Examples:

1. BMS comms is connected and then stops working for some reason (comms loss etc) - solar production completely stops. Surely the fallback settings on the MPPT should ensure that solar production continues and an alarm should be triggered?

2. Energy meter is connected and stops working for some reason (comms loss etc) the system then goes into passthru and solar production continues. The ideal scenario is that system continues to produce solar, metering is reverted to the inverter and alarm is triggered.


There are some more scenarios that are similar to the above where there should be some fallback logic to ensure systems keep working (ESS) but alarms are rather triggered than stopping certain functions.


mauromartini asked
Alexandra answered ·

1 Answer

Only alerting for SOC Alarm for Low SOC, not high SOC

I want to add a low SOC alarm, but it seems to require a high SOC alarm too. I don't want constant alarms about the batteries being in a good state, just when they are lower than I prefer and might not be paying attention. Thanks, Bill

bigbillsd asked
bigbillsd commented ·

1 Answer

Example of active alarm in installations API call with extended=1

I am working in an web app that has to use the API to get the current alarms. I found that the installation calls provide the current alarms for each installation when called with extended=1:

"current_alarms": [],

"num_alarms": 0,

The issue I'm having is that I can not find a sample of the data returned when there is actually an active alarm, nor in the documentation nor in the systems I have to test. Can any of you provide an example of an api response with an active alarm, please?

Thanks!


Javier Vegas asked

0 Answers

CCGX not displaying alarm notification when it should

In the screenshots below:

  • My battery SoC is 16%
  • The CCGX is set to turn the generator on when the SoC is below 25%
  • The CCGX has (correctly) sent a start signal to the generator.
  • The CCGX says that the Generator Start/Stop state is "Running by SoC condition"

All the above is as it should be.

However, the generator failed to start because of a mechanical fault. Under these circumstances, I would expect the CCGX to raise an alarm notification (after a few minutes), but it has not done so. In the past, it definitely HAS raised an alarm notification under these circumstances, I think the message that I used to get was "Generator not detected at AC input".

The CCGX is on firmware version 2.81 (auto-updates disabled)

My objective is to start getting this alarm message again when the situation arises.

Screenshots below.

[image]

[image]

[image]

[image]

andreww asked
trevor-bird answered ·

2 Answers

Alarm notification

Hi,

I prefer to receive my Cerbo GX alarms, especially the bilge as SMS text or on Whatsapp. Is this possible or a possible future development? I only see the notification by email option. I have currently set up an automated task (opdrachten) in iOS but this does not work without issues.

Any help is much appreciated

Han

hbw asked
mush74 answered ·

2 Answers

Pylontech Internal Failure after adding a third module

Hello everybody,

after adding a third Pylontech US2000, I'm experiencing the Pylontech battery alarm Internal Failure.

First of all, my previous setup:

Multiplus-II GX (Venus OS 2.82), combined with 2 Pylontech US2000B-Plus (according the the part number) and an EM24, configured as a grid tied ESS system (AC IN connected only); grid tied PV micro inverter (Hoymiles)

The setup ran just fine, no problems at all. Even high load (2000W, deliberately limited in the settings) never threw any alarm.


Then I decided to add another US2000, this time it's a US2000C.

The SOC indicator of all modules showed the same number of leds lighting.

I connected the cables as mentioned in the manual and the Multiplus-II GX detected them correctly, the US2000C being the master.

I started to use a fan heater (1400W) the same evening, eventually the new module threw an Internal Failure alarm. Strangely, just 2-3 minutes earlier, the Maximum Cell Voltage shot from 3.29 V to 4.10 V. Just before that event, the Minimum Cell Voltage and Maximum Cell Voltage were just 0.02-0.03 V apart. Switching it off and on got it back working again.

The next days, the error came back again, even at night where there was almost no load (100-150W) at an SOC of 49%.

I kept the modules in Keep batteries charged mode over night. The next morning the Multiplus-II GX still reported being in Absorption mode.

Unfortunately, the error occurred again. So yesterday evening, I started to charge module per module separately (Keep batteries charged mode, all wires to the other modules disconnected). The SOC of all modules was off, especially from the new one. Every module was in Absorption mode when I ended the charge, the difference between the Minimum Cell Voltage and Maximum Cell Voltage was just 0.02 V. Every module didn't light up the SOC leds, so according to the manual, the module was in idle.

So I tried it another time. This time, I had some load (800-900 W, 25 minutes), the error didn't occur. Some time later (1 hour) I had some more load on it again (2100W, 42.6A, 49.56V, Minimum Cell Voltage 3.28V, 4.10V) and the error came back.

Was I not patient enough and should've kept it in Keep batteries charged mode until Absorption ended? Can Absorption end at all?

Does anybody have a clue the problem is and how it could be solved?

Thanks in advance.

athlonfx asked
holgerble answered ·

8 Answers

BSLbatt 10.2kwh powerall red alarm light

Hi. I have a 10.2kwh bslbatt powerwall connected to a victron quattro 5kwh inverter. When our regional grid just went down, my entire system shut down with the battery showing a red alarm light only. Tried to switch on and off and resertting, no luck. Removed all load from battery turned inverter off, still nothing. Even if I leave the battery off for an hour, when I turn it on again the red alarm light goes on and nothing else happens. Can someone help?

glab0207 asked
avheerden2000 commented ·

0 Answers

Pylontech Internal Error Alarm

A little over one month ago I installed Pylontech US2000C batteries in my system. All was well for 3 weeks and then 2 weeks ago the first Internal Error appeared.

Having scoured the internet and following the advice from Victrons own documentation I lowered the DVCC Maximum voltage to 51.2 (15 x the voltage of the lowest cell voltage seen in the remote console)

I could see in the VRM Portal that there were multiple spikes in the Min/Max Cell Voltage's when there was no corresponding spikes in the AC Load (perhaps someone from Victron or Pylontech whould care to eloborate on that)

Over time the number of spikes diminished, until yesterday when they were back and today, once again, an Internal Error Alarm happened.

Looking at the data from the VRM Portal I can see that the spikes only happen when the cell voltages reaches 3.27 and the alarm happens when the Max cell voltage hits 3.89, a difference of 0.62 volts. This behaviour has been consistant for all of the alarms, to date there have been 12 of them in a 2 week period.

I am now somewhat at a loss as to what can be done to mitigate this problem.

Screenshot 2021-11-18 095632.jpg

Screenshot 2021-11-18 095535.jpg

Screenshot 2021-11-18 100340.jpg

steve-smith asked
jrgilchrist commented ·

4 Answers

Pheonix 12/250 vibration and alarm

I have a Pheonix 12/250 inverter and it has served me well, I have used it to charge my laptop and power tools.

When doing this charging the fan comes on on the inverter.

However, I bought a 120W ice cube machine which should be well under the load capacity. In standby there is no problem but when I activate the ice function, after about 20 seconds or so the inverter vibrates suddenly quite loudly and then shuts off with the alarm light on. The fan doesn't come on.

I think the lights were a solid red light with green light flashing twice which would indicate overload, but the device should be well under the inverter capacity.

The device states 120W, 0.8A, 220-240V.

I was wondering what could be the problem?

Thanks, Ross

rosswarren asked
rosswarren commented ·

1 Answer

VE Bus 276 - low battery alarm when turning on Multiplus II

Some background on my system: I have a 1995 Casita RV with the following power system:


1780 watt Canadian Solar bifacial solar array powering the following Victron components:

4x 12 volt LiFePo4 smart batteries,

1x Lynx Smart BMS,

2x Lynx Distributors,

1x Multiplus II 12V/3000 watt Inverter,

2x Bluesolar 150/70 Charge Controllers,

1x Cerbo GX/Cerbo Touch 50.


Now that I have my system online and charging (thank you Stefanie for the expert advice on the jumper wire :-)

Here's the new issue: The DC side of things works as it should, however, when I turn on the Multiplus II the system tosses out the following error:

VE Bus system (276) - low battery: alarm.

However, the battery bank is not anywhere near low - in fact, it is fully charged (see photos below).

I have tried clearing the alarm and re-initializing the inverter - and I continue to receive the same alarm...

Does anyone have any ideas on what may be going on with my system and how I should proceed to get the AC side of the system online and operational?

[image]


[image]

[image]

snakesteve asked
Stefanie commented ·

2 Answers

BMV 712 - can I set alarm on current/amps?

The manual says it should be possible to set an alarm on any reading, but then only describes alarms for voltage, temperature, state of charge.

I really want an alarm to sound when too much current is drawn. Anyone know if this is possible?

andrew-jones asked
pv-geek commented ·

2 Answers

VRM grid lost alarm will not clear

I labelled my Quattro AC input 1 as ‘shore power’, then set up an alarm rule on my CCGX where all input labels (not available, grid, generator, shore power) were enabled.

When I disconnected my shore power, the CCGX and VRM gave me ‘grid lost’ alarms. I acknowledged the alarm on the CCGX and reconnected shore power but it took a reset to clear the CCGX, and I can’t clear it on the VRM.

I’ve tried deleting the rule and setting up a new one, re-labelling my input as ‘grid’ to see if that’ll clear it - no luck.

Any advice appreciated - would like to clear from the VRM.

bullox asked
andy-hart answered ·

17 Answers

easysolar 24/1600/40 low battery voltage alarm

Intermittently charger/inverter LEDs go from normal flashing amber (charge) to alternating amber/red(Alarm) at same frequency. Checked the manual, checked Victron toolkit, nothing to give reason.

System is running on grid. Grid voltage is fine, not dropping. Main AC load is a fan heater drawing about 970W on AC out 0 (passthrough only connection).

No alarms reported in VRM.

BVM 712 shows no issues, voltages match CCGX/VRM.

CCGX shows VE.Bus Error 0, VE.Bus Error 8/11 report is blank (should these be showing?).

When LEDs flashing alternately, CCGX shows Low battery voltage alarm, whether alarm disabled or not.

System is running on grid. Grid voltage is fine, not dropping. Main AC load is a fan heater drawing about 970W on AC out 0 (passthrough only connection).

Also an LED light and low wattage charger on the other AC outs.

Tested fan in unit, as expected not running, but does when needed (like disconnecting AC in). So not overheating.

Solar charge v low due to weather, but charging ok.

House battery 100% at 26.7V.

VE Bus state is storage, MPPT is bulk (configured like that to prioritise solar) and solar is giving about 1amp.

So why is this alarming?





kevgermany asked
kevgermany answered ·

1 Answer

At what battery temperature, warning and alarm?

Hello

At what temperature will a quattro or ccgx warn and alarm?

And what action will be taken?


Harold

harold asked
harold commented ·

3 Answers

VRM Alarm Rules

Would it be possible in a feature update / release for VRM, that alarm rules have a separate timer field for the start and stop condition of said rule?

Matthew Walsh asked
Warwick Bruce Chapman commented ·

0 Answers

73 Posts
67 Users
0 Followers

Topic Experts

Stuart
0 Points