error codes Image

error codes

MPPT RS 450/100 Error 35

Hi there,


Recently I saw an Error 35 for no obvious reason on my MPPT RS 450/100. Configuraiton is 9x 375Wp panels on each tracker, east-west configuration. The short circuit current of the panels is around 11,5A according to the flash-list of the manufacturer with a Imppt of around 10A.

The error did happen when there was sun / clouds in short alternation leading to sharp bumps in solar production. Voltage was around 350V according to the logged data, my battery voltage is between 46V and 52.4V (pylontech battery).


Any clues what might be happening here? The unit is two month old...

lukas asked
quentin-bligh answered ·

6 Answers

VE.Bus Error 5 Overvoltage on AC-Out

Setup (in an RV):

* 2x MultiPlus 24/3000/70-50 120V set up in master-slave configuration
** One each connected to a circuit breaker panel
* SmartSolar MPPT 150/70
* Color Control GX
* BMV-712

AC panels have loads distributed across them. Included among these are two RV aircon units, with soft-start capacitors added. When I run a specific RV aircon unit, which is on one panel, and another high-wattage device on the other panel, I get VE.Bus Error 5 and the accompanying 30-second shutdown of all AC loads.

Testing so far:

* Seems to be centered around the interaction between the inverters, one of the aircon units, and the solar system.
* Only happens when inverting. When on shore power, no issues.
* Seems to only happen when the compressor on the AC comes on.
* Second AC unit does not appear to generate the problem.
* Load at the time is anywhere from 1600 - 3000 W, depending on what I have running. Seems to initially require me to put a heavy load on the system, then I can get it to happen with solely the AC unit in operation.
* Slave unit always displays the fault. This inverter drives the aircon unit that I can generate the fault with.
* Have not tried cutting out the PV controller completely...so far have only cut the panels out (400A panel cutout switch, 80A controller cutout switch)

Any ideas appreciated.

malcolmdmoore asked
neoneddy answered ·

2 Answers

How do you fix the BT200 Error Message on my BMV-712?

Just booted up my system and when starting up my BMV-712 and doing the proper updates, I have received this message. When this message goes away the screen will show the battery information but will be flashing. In my app it will show that it is connecting to the device and then will jump directly to the product information screen, and will not allow me to monitor my batteries at all. How do I get this fixed?

[image]

[image]

halia2797 asked
mkuiken answered ·

1 Answer

Multiplus II – Ground relay test failed #8 - Error 11 0x24

Hello everyone,

This device worked perfectly over the past two weeks and today it started dropping the AC loads.

This notification is displayed – “MultiPlus-II 48/5000/70-50 - #8 Ground relay test failed”

The VE.Bus Error report shows – “Last VE.Bus Error 11 report 0x24/Error occurred/GND Relay Error”

When I restart the Multi it produces the error right away. The bulk and absorption LEDs are also on.

Current firmware version is v471 (Multiplus II software version: 2623471)

I have done the following:

-Verified that AC-in GND is properly connected to grid earth.

-Tested for voltage between AC-in GND and AC-in Neutral. Ok - no voltage measured

-Verified that earth and neutral is not connected somewhere. All ok.

-Physically disconnected all cables from AC- out1 and AC-out2 to verify that there is no problems with any of the loads.

-Switched loads directly to grid via change over switches - all loads functions properly.

-Tested RCDs all ok.

Thank you,

Jean

jeanmc asked
kyle answered ·

5 Answers

#R204 using PC

I see several questions on this topic, also using iphone or local connection. I keep getting the same error, wasnt a problem before. re-installed Victron connect etc. still same fault. Has it been addressed yet, and what is the meaning of the error code?

[image]

peter-van-zwol asked
peter-van-zwol answered ·

2 Answers

Lots of problems with ESS multiplus 2 (error 24)

I Installed a multiplus 2 with 10kWh of BYD batteries in an ESS system first half of the year, it worked well for a month or two then started bringing up error 24, I followed the instructions for what to do for error 24 and sent them off to my victron distributor, victron decided to send me a new unit, I intsalled the unit and instantly had the same problems, after lots of return visits and firmware updates in the hope the issue had been found and resolved which is costing me lots of time and money ive realised that the unit will go straight into error 24 with the current sensor plugged in, If i remove the sensor and restart the unit it starts fine then plug it in it begins to act as an ESS system should with no error code, the problem being that i simulated a power cut by turning the AC isolator off and then back on, and as the sensor is in it goes into error 24, i have updated the firmware twice and replaced the unit. Its a real shame as its also costing the customers confidence in the system i have installed for them, and I cant keep going back to resolve this I have seen on the VRM it is in error 24 again today and i went to them on friday. It has the latest 2629 467 firmware intalled and the UK G98/G99 grid code. Please can you sort a resolution for this ASAP.

jacko asked
on2itmaclennan answered ·

3 Answers

error 67 BMS connection lost- worked fine for 6 months then randomly popped up.

I have a cerbo gx running my system connected to 1- 250/100 MPPT via direct cable 3-150/85 MPPT's connected via VE CAN to the CAN Bus port, I'm running a Batrium BMS connected via the BMS CAN port, and two 3000va multipluses. the system has been working perfectly fine for 6 to 8 months since i installed the 3 150/85s via VE CAN and the batrium BMS. This morning i found a error 67 and the three 150/85s wont charge, even though the bms is reading on the gx screen just fine without any errors.... was there a recent firmware update that may have messed with this? if not what can i do.

froste9 asked

0 Answers

MPPT 150/70 Error code #38 - Input shutdown due to battery over-voltage

My system has been happily running well (without error) for 6 months - 1 week ago started throwing #38 errors (this seems to correspond to updating firmware) during the peak of the day.

The systems includes;

  • Cerbo GX v2.71
  • BMV-712 v4.07
  • MPPT 150/70 rev 2 v 3.07
  • 800Ah lithium battery cells managed by Daly 4S 250 (Cells are Balanced - BMS appears to be working correctly.)

I captured reports from MPPT after each error yesterday;

1:48 pm

Days ago

Date

Yield(Wh)

Max. PV power(W)

Max. PV voltage(V)

Min. battery voltage(V)

Max. battery voltage(V)

0

12/08/2021

980

771

23.59

12.43

14.52


1:57pm

Days ago

Date

Yield(Wh)

Max. PV power(W)

Max. PV voltage(V)

Min. battery voltage(V)

Max. battery voltage(V)

0

12/08/2021

10

559

22.34

12.49

13.79


2:09 pm

Days ago

Date

Yield(Wh)

Max. PV power(W)

Max. PV voltage(V)

Min. battery voltage(V)

Max. battery voltage(V)

0

12/08/2021

30

559

22.34

12.49

14.05


The battery voltage is set correctly - 12v

There is a secondary MPPT 100/20 - setup is consistent and error occurs with this connected or not.

Not sure why this would only start occurring only a week ago? has something changed in the firmware?


Any advice would be greatly appreciated.

graychris2 asked
mvader (Victron Energy) answered ·

1 Answer

SmartSolar Charge Controller MPPT 150/35 MPPT Error #28 Power stage issue Q2

Reference my previous question...

SmartSolar Charge Controller MPPT 150/35 MPPT Error #28 Power stage issue - Victron Community (victronenergy.com)

So I've sent my unit in for warranty, and the repair station is telling me I've overloaded it and caused the damage - Warranty Denied.

I suspect the unit was faulty from original manufacture, because I was never able to produce the power expected. Originally I had 8 solar panels and could only produce about 500 Watts. Here’s a typical screen shot under full sun…

[image]

Since I was never producing more than about 500 watts with my bank of 8 panels, I decided to go up to 16 panels. The spec sheet says that if more power is connected, the controller will limit input power. I made sure I didn’t exceed the 150V and 40 amp input maximums. VOC is only 109.6V with 4 panels in series, and ISC is only 35.92 with 4 panels in parallel. Shouldn’t the MPPT be able to handle this setup?

[image]

[image]


mclgeneragl asked
mclgeneragl answered ·

2 Answers

Multiplus flashing leds not in toolkit

Hi everyone, I have some weird LED flashing on my multi + 3000 while trying to program with MK3 USB adapter. after that series of light stop splashing it goes to these solid LEDs. Any idea what's going on? Dealer isn't sure either? We walked through each step one by one. I also can't connect to Veconfig or veconnect. Leaving for vacation on the 9th.


[image]


l33der asked
jbmobile303 commented ·

0 Answers

MultiPlus 48/5000/70-100

I'll try to update the MultiPlus 48/5000/70-100 remote (over VRM)....and he rejects the update with the error code 1391.....any thought why ?

lifgun asked
merlepeter answered ·

5 Answers

Blue Smart IP22 12/30 (3) - Error LED

Your browser does not support HTML5 video.What does this error means. Happens after connecting to AC. See attached video.

jake asked
jstepter commented ·

4 Answers

Error #66 Incompatible Device

A customer has a system comprising a Cerbo GX, 2 x SmartSolar 100/20 (48V) connected individually via VE.Direct with a Quattro 10kVA and Pylontech batteries.

Originally installed with one SmartSolar 100/20 (48V) it operated without trouble. With the second connected, the original SmartSolar flags Error #66 constantly. Both controllers operate correctly and send their respective data to the Cerbo GX so there is no obvious fault, however Error #66 is flagged by the charge controller. The newer charge controller does not seem to have any issue. However the error on the original controller cannot be cleared.

All the firmwares have been updated to the latest (1.56 for SmartSolars, 485 for Quattro, 2.72 for Cerbo) and the settings in both SmartSolars have been reset to default and reconfigured the same for Pylontech batteries (48V LiFePO4 default, then alter Float/Absorption voltages to 51/52V respectively). The Quattro has very simple programming suitable for off-grid Pylontech usage.

The SmartSolar serial numbers are HQ 2044 and 2046 respectively so they are both recent units. The customer has tried to reset the Networked Operation in the Cerbo menu. There is no VE.Smart Networking set up.

Considering there is no way to reorder the communication (like VE.Can controllers) which has been mentioned previously for this issue, and there is no VE.Smart Network, are there any other known issues that may cause this? Would swapping the VE.Direct port alter the VRM Device Instance, or must the devices be removed from the system memory entirely?

Is there a way of rolling back the firmware of the SmartSolars; I don't see older versions on Professional.

midsummerenergy asked
Paul B edited ·

1 Answer

Overload alarm leading to error 17

First time i am getting this in day time, 2 x 5kva parralel. i also got a overload error at the same time. I have lowered the input current on my victrons. It was at peak charging at was getting in just under 6000 watts from my panels. Max watts is 8800.

Martin Coetzee asked
willemoud answered ·

2 Answers

Error code: #38 - Input shutdown due to battery over-voltage, How to deactivate this feature?

Hi,

I'd like to deactivate the feature "Error code: #38 - Input shutdown due to battery over-voltage" on one of my MPPT. In my application the MPPT must not short circuit the input becaus it can be dangerous in my system and could eventually hurt the MPPT. So how can I disable this feature?

Here comes a little explanation why this is important to me:

I have 4 MPPT in my 48V (lead-gel) system and are controlled by ESS. The 5th MPPT is controlled by ESS as well but has not to charge higher than 52V if ESS is off for some reason - eg GX device not working. Then the other chargers go higher than 52V and the 5th MPPT tells me Error code #38.

I came to know because I did a firmware update. usually I was doing the update at night, so there was no issue because the battery voltage was lower than 52V when ESS was not working for a minute. But last time, I did during the day, when battery voltage was higher than the fallback setting of 52V inside MPPT and boom, error #38, all fuses blown, etc. not nice....

For the time beeing I have raised the fallback setting of this MPPT to the value of the other MPPTs, in order to prevent this behaviour.

I suppose this is not yet possible. In this case please see it as a feature request. Thanks!

Best regards,

Matthias

matthias-roetzer asked
Guy Stewart (Victron Community Manager) answered ·

3 Answers

error 38 mppt 150/100

i added extra batteries to yesterday, previous ones install Jan 2019. Everything was off and isolated. when i restarted my one regulator was not producing on the one string. it was 6 pm so i left it to check today when the son comes up.

at around 7 pm i got a error 38. Its not resetting, anyone any ideas ?

Martin Coetzee asked
energy answered ·

2 Answers

Quattro 3Phase Ve.Bus error 1

Hi,

I have a 3 Phase 24/5000 quattro system on a remote site. After starting or stopping the generator 6 out of 10 times the ve.bus error 1 pops up, even if there is no load and the system is in charger only mode. If i look at the ve.bus error page, there shows no error at all 3 phases.
I'm not able to look on site for at least 2 weeks. Anything i can do remotely?

Btw, the system has been running fine in this configuration for 2 years. Only been shut down for a few months, and now this error comes up.

yannick asked
Paul B commented ·

1 Answer

VE.Can port error on Cerbo

I noted a Passive-Error on the VE.Can Port screen of my Cerbo today (screenshot attached). I only have one connection to the BMS port (the FreedomWon battery) and no connections to the VE.Can ports. There is also no terminators on ports. Could the latter be the reason?

Any ideas?

[image]

brianor asked
brianor commented ·

1 Answer

Multiplus II and CT Clamp Error 24

We are experiencing issues when using the external CT clamp on the Multiplus II 5000 inverters.


We have recently installed around 15 systems with the external CT clamp and on approximately 4 or 5 of them we are experiencing Error 24 occasionally when grid power returns after a grid power failure. We are not using the second output of the inverter. We are running ESS.


From the Victron website:

"Error 24 is raised when a Multi or Quattro detects current flowing through the back-feed relay during a period when the relay should be open."


The error seems to occur more often when there are inductive loads like swimming pool motors connected to the non essential loads between the CT clamp and inverter. It also seems to occur more frequently the larger the non essential load is. From numerous tests on these sites, when we unplug the CT clamp the issue no longer occurs.


We have confirmed that are no issues with neutrals etc. The issue seems to be related to the surge in current through the CT clamp when the grid power returns and all non essential loads start up. We have tried multiple Grid codes as well as disabling LOM detection but nothing seems to lower the systems sensitivity when grid power returns.

garthvs asked
Daniël Boekel (Victron Energy Staff) commented ·

2 Answers

Help! My Victron Phoenix Multiplus has gone crazy - Video link attached

Hi all, total noob here, and I have a problem.

I am based in the North of the UK. I have a Narrowboat on an offline mooring, (no shore power) and my Victron Phoenix Multiplus inverter has been happily managing power from my engine alternator, 475 watts of solar panels via their own separate control unit, and occasional shore line hookups, without difficulty for several years. The boats internal systems are 12 volt, and it is also fitted for UK mains voltage via the inverter or shore power. For the past two years I have exclusively used the 12v power only.

On attending the boat with an engineer for the first time this year for its annual service, he confirmed that both engine and batteries (1 starter, five leisure) were all healthy, and the batteries were charging just fine from the engine. All the onboard 12v systems - lights, fridge, tv etc - also appeared to be working just fine.

However, *this* is what the Phoenix Multiplus looked like (30 second clip):

https://youtu.be/eTJ4Z0ZXxmw

Does anyone know:

a) what the lights are telling me?

b) what could have caused this? (everything was working fine when I last left the boat and no one else has had access to it in the interim)

c) How serious is this?

d) What, if anything, I can do to fix it?

I have zero technical knowledge so reading the manual didn’t help, and I still don’t know if this is a ‘oh, just hit a reset button somewhere’ issue or a ‘panic, it’ll burn your boat down’ issue. Also, boat electricians are rarer than rocking horse doodoo round here, so if I need one, and manage to find one , I at least want to have some idea of what the problem might be before they start sorrowfully shaking their head, sucking their teeth, and emptying my wallet...

Tl:dr - I’m pretty desperate for someone who knows what they are talking about to explain what the hell is going on to me in words of one syllable, and suggest what I might usefully need to do next.

All answers gratefully received, either here on or the YouTube comments section.

Thanks!



cthonicist asked
Paul B commented ·

2 Answers

GX monitor error code 42

I found this error code 42 (storage is corrupt) on my color control. Everything seems to be working ok. It shows the AC loads and how many watts the batteries are getting from my panels,

ejm asked
Alexandra answered ·

1 Answer

My multiplus 24/5000 gives an error that i cannot find in the toolkit app. Does anyone know what it is?

Low battery led is steady

Temperature is flashing alternating with both

Absorption and float.

Other leds are off

I have no battery temperature sensor installed

karel-duran asked
Paul B answered ·

1 Answer

Fronius keeps giving error state 112 on MG50

My fronius keeps tripping to error state 112 in my MG50 setup of 10kva quattro, 8kw fronius primo, and victron 250/100 mppt. The unit has been working fine since February 17, this issue started two days ago. I have checked the voltage output of the victron inverter and it's fine.


ijeamaka-omayeka asked
ijeamaka-omayeka commented ·

1 Answer

GX Error #48 DVCC with incompatible firmware

Hi


I have a installation with the following alarm: GX Error #48 DVCC with incompatible firmware: Warning.


The installation consist of a multiplus, a cerbo, a touch display, 4x pylontech us 3000c batteries and a oldiesh 70/150 amp blue solar mppt.

The MPPT runs on ve-can port @ 250kbit/s, the pylontech is running on bms-can port 2 @ 500kbit/s

What does the error mean and how do I get rid of it.


The system seems to work fine

wilhelm1987 asked
drdiesel answered ·

1 Answer

Error 24 Quattro 48v 15000kva

Hi, my system was working fine, but a few days ago on Venus I had error 24, I read in the error article Error 24: switch system protection started. turn off the inverter and after 4 hours I turned on however we do not use a generator or public network. Today the error reappeared without success for it to work again.

[image]

I do not think it was an overload since in the advanced parameters it shows me the maximum power consumption does not exceed 3000w per quarantine

[image]

Jimmy Sanchez Huerta asked
Nazareth Kevorkian commented ·

2 Answers

Remote VEConfigure error: mk2vsc-57 Product, target number does not match file. Is this a known error?

Remote VEConfigure error: mk2vsc-57 Product, target number does not match file.

Is this a known error?

dhw asked
dhw answered ·

2 Answers

phoenix inverter red slow blink green fast blink question

i have a phoenix 12v/800 inverter, it was working fine, i replaced my batteries with trojan golf cart batteries, the new batteries have 13.7 volts, my inverter stopped working and is blinking red and blinking green twice for every red blink, im having trouble locating this code, please advise

sean6995 asked
Matthias Lange - DE answered ·

1 Answer

Error #3 where turned off with remote console

i have error 3 on multiple systems using multiplus inverters so I don’t think it is a cabling problem.

the systems are 3phase with switch as group un-ticked, only mains connected to L1 for charging, as soon as you turn the inverters off via a venusgx or via modbus the alarm is triggered, you can’t then restart the inverters without acknowledging the alarm. Any chance you can test this?


p.s. I’m not using home made cables and I’ve tried various makes cables


I have confirmed this on 3x 48v 3000kva multiplus2 and 3x 24v 1200va multi plus as well

offgridsolutions asked
offgridsolutions commented ·

2 Answers

How to fix error 22 ?
  • How to fix VE.BUS Error 22 ?

beshoy asked
beshoy commented ·

1 Answer

Phoenix 24/800 switches off at 250W and consumes 20W with no load?

I just connected the new 24/800 Phoenix to my battery with 33,5V.

First surprise: it consumes 20W? (switch on Pos. 1)

second surprise: when plugging in a drilling machine it runs perfectly, consumes 265-250W and after 10-15 seconds it switches off with error code 2 times blinking - overpower?

Why is 250W too much?

teplus asked

0 Answers

118 Posts
109 Users
0 Followers

Topic Experts

mikeb
10 Points
Sabrina
0 Points