vrm portal Image

vrm portal

Viewing PV voltage and current in vrm from ve.can connected MPPT RS 450/100

Is it possible to see PV voltage and current from within VRM?

The installation has 4 of the MPPT RS 450/100 connected via VE.CAN.

In advanced on VRM I don't see the option for PV values?



[image]

hooky asked
hooky edited ·

0 Answers

VRM Portal ID from Serial Number

I'm not sure re. the structure of these forums, so rather than post my question as another answer I have simply re-asked the same question as this thread. Let me know if this is not the preferred way to revive a topic.

My installer unfortunately failed to retrieve the Portal ID and if I can save a few of hours driving that would be great. I have the S/N.

Pretty boring first ever post, I'll try harder to be more interesting in future!

suodrazah asked
Guy Stewart (Victron Community Manager) commented ·

1 Answer

How long is VRM History stored / available?

How long is VRM History stored / available on the VRM portal?

harold asked
harold commented ·

2 Answers

VRM Portal - Lost Data

I changed my GX device from a Color Control to a Cerbo GX, I followed the process to copy the data over to from old to new. Now it seems I lost all my old data, is my data now all gone?


Can anybody help?

isimobile asked
isimobile answered ·

3 Answers

DC Power Missing on VRM Portal when using External Grid Meter.

Here is an interesting question for the VRM Portal guys. When I set my ESS to use my External CG Grid Meter and have 'Have DC' selected, then the DC Power icon is not displayed. Neither on VRM Portal nor on the Remote Console of my GX.

I understand the Remote Console (GX) space might be a limitation but the VRM Portal has no such limitation. See below:

With CG External Grid meter selected under ESS.

[image]

[image]


And when I select Inverter/Charger as the Grid Meter in the ESS setting. Here you can see the DC Power being displayed on both.

[image]

[image]

Why would DC Power not display on the VRM Portal when using an external CG Grid Meter?

Ingo asked
henk-volkers answered ·

3 Answers

fronius not being seen on cerbo gx software

I have a fronius connected on the output of a Quattro inverter. It was commissioned and working a year ago with data showing on VRM portal. Recently the VRM has stopped showing the fronius and all data related to it. The fronius is not showing on the device list of the VRM portal but it continues to work perfectly with the Quattro. There have been software updates and sometimes I have noticed the fronius drops off from VRM when update happens, this could just be a coincidence. Any help would be appreciated

sparkymic-spark-face asked
sparkymic-spark-face answered ·

2 Answers

VRM 2 factor token lost how to recover
I have a VRM portal account that enabled 2FA.

My current 2FA token is lost (Google Authenticator) with my phone broken. Now I can’t login VRM portal. How can I remove the 2FA so I can login?

tomdashen asked
tomdashen commented ·

1 Answer

VRM Login errors on android device

Hi,
I'm using an old tablet with android 4.4.2 to run the vrm app which displays my system in my control room. A couple of days ago the tablet stopped showing any details on the vrm app. Tried to log out / in but am getting an error: unknown error, please try again in a few minutes. This error shows at the app login and at the login to the vrm portal through a browser.

I have also created a new admin account and tried to log in, this also did not solve the issue, same error message.

Tried on a different system and works perfectly there, so the problem only persists on the android tablet on both the vrm app and through the vrm portal browser login.

m-verbeek asked
mikhail-petukhov edited ·

3 Answers

Removing shared installations from VRM

Perhaps I'm having a brainfart but I can't see any obvious way of removing a shared installation that appears on my VRM list of sites.

Suggestions appreciated.

Closed

nickdb asked
nickdb commented ·

2 Answers

How do I create an account on the VRM Portal . . .

Hello, I have just purchased a CerboGX (and inverter/MMPT etc.) and am trying to log into the VRM portal.

1. I have submitted a registration and NO CONFIRMATION email was sent back

2. I have checked my junk mailbox . . . nothing there.

3. I have tried to register a second time and it says that the email is already taken, yet I can't login (I do remember my password . . . or think I do).

4. I can't see anyplace to get help, to resend a verification email.

Can anyone help me with what I should try next, who to contact, etc?

Thanks.

twinoaks asked
Daniël Boekel (Victron Energy Staff) commented ·

1 Answer

VRM Portal - Verification hash is invalid

I get this message when I first go the login page of the VRM Portal. Any ideas why?

Warning

Verification hash is invalid, or e-mail has already been verified.


frakvica asked

0 Answers

VRM Online Portal #153 Connection Error

Been offline for 12 days. None of the other articles describe how to fix the issue. An answer that describes how to fix this issue would be helpful, and appreciated.

[image]


45matches asked
andrewborstein answered ·

2 Answers

Consumed Amphours not showing in VRM

I have just installed Pylontech batteries and everything is working fine but the Amphour consumption is not being displayed in the VRM Portal

Am I missing a setting?

Config is:
MultiPlus II
Blue Solar MPPT
Cerbo GX
PylonTech US2000C

[image]

steve-smith asked
steve-smith edited ·

0 Answers

Access to the unit on VRM , pre-owned, previous owner not known

We bought a Colour Controller from a supplier but do not know the previous owner, and, we need access to the unit on the VRM. We have requested access a number of times, without results. Will it please be possible to give us access to the unit on the VRM?

support-2 asked
Guy Stewart (Victron Community Manager) answered ·

1 Answer

VE direct module won't green light

I have VE direct module connected to the Victron 150/70 controller but it will never go to green light from blue flashing. I setup my own gateway using The Things Indoor LoRaWAN device. Once it was claimed it showed it as active and connected but when I go to VRM portal installation of VE module it will not find the device when I type in the portal ID. Any suggestions?


jdpete asked
Daniël van de Giessen answered ·

2 Answers

Integrate the DC generator into the VRM portal
I have a BHKW with DC generator that I would like to integrate as a generator in the VRM portal. I already have a BMV700 connected to it and can at least see the voltage and current in the portal. Is there a way to integrate it as a generator?

[image]

[image]

stromsparer99 asked
JohnC answered ·

1 Answer

Issues with VRM Portal

Hi,

ive two issues wit the VRM Portal.

a) the detailed solar data in the dashboard live view is updating just in the cerbo update interval.

it was a realtime since 4-5 days ago looks like something was done after an update of the VRM portal ?


b) Ive a MP5000/48 it is connected via ESS to compensate all three phases. Pthe output power is added to AC Loads on L1 as load. So the the fully compensated power is added the the load of L1.

The power is not correctly shown and maybe also not correct in the statistics.

Is there a way to change that to get a correct AC Loads output ?

Is there away to let the VRM Portal know that its on L3 not on L1 ?

Is ther a way to Configure the Cerbo or the MP2 that it knows it is connected on L3 ?



KR

Stefan


stemue asked
stemue commented ·

1 Answer

My installation have disappeared from VRM Portal.

All of a sudden my installation has vanished. On the PC I log on and it says "no installations found". On my Android I see the Venus is online with the installation number but when I try to access it there is no data. Anyone else having issues?

As an aside, my Home Assistant instance is still able to communicate remotely with the provisioned Victron data included so the remote site is still working normally.

Stephen Kunkel asked
mvader (Victron Energy) answered ·

1 Answer

Bug in VRM portal - Showing Solar PV production at night?

Hi,

I have this weird outlier in the middle of the night which is obviously wrong since i have no sun and then direct use of that in the middle of the night.

[image]

Is there a way to remove this and fix this bug from not happening again ?

peternielsen asked
shingsam answered ·

3 Answers

Multiplus 12/3000/50: 400W difference in VRM

Good morning,

I have a multi 12/3000/50 installed on my sailboat. Connected to 230V/16A shore power and loading Smart Lithium 330Ah at 74,3A (no other AC loads connected), the VRM is showing a difference of around 400W between shore power input and consumption (please see sceenshot):

Screenshot_VRM.JPG

The input of 1428W seems to be correct as this also is shown on my Shelly 1 PM (directly connetced at shore power input).

Any ideas about the 400W? Seems to be quite high for inverter own consumption or is this normal?

Dosheimer asked
Dosheimer rolled back ·

1 Answer

Does VRM require a Victron Inverter to show AC loads?

I added RPi with VenusOS. So far it looks great but I don't know how how to get make use of these two boxes (AC input, AC output) given my inverter is Magnum not Victron. Is there a way to either 1) remove these boxes from the dashboard or 2) measure usage on Magnum inverter using a hall sensor?

I have SmartSolar MPPT , Orion-Tr Smart DC to DC and SmartShunt. So far I have only connected Smartshunt. I will connect the Solar this weekend once I make the cable.

Thanks in advance. I think it is just cool that Victron made VenusOS available to everyone.

[image]

aslanhobbes asked
mvader (Victron Energy) commented ·

1 Answer

VRM dashboard broken (doesn't show data correct)

Today 0:27 vrm stopped collecting data from my cerbo.
Reboot doesn't help

Any known problems?

regards;

Andy

n-dee asked

0 Answers

VRM or VRM Mobile?

It says on the VRM app by Victron on Google Store that "VRM App is now replaced by the mobile version of VRM". There is an app on Google Store called "VRM Mobile" by "VRM Technology" but this latter app deosn't say what it does. So what should I install for Android? I'm totally confused.

Fideri

fideri asked
fideri answered ·

2 Answers

VE.Bus State wrong in VRM-Portal

VE.Bus State is displayed incorrectly when I select "today" as the option. With 2 or more days, the display is correct. What is wrong?

[image]

[image]

maha asked
Alex Imbrea (Victron Energy Staff) edited ·

4 Answers

File is not a SQLite database.

Hello. The size of the data file downloaded from Color Control SD card is higher than 64Mb and I used Zip to compress it. When I uploaded the zip fileon Victron Energy platform I received the following error message: "Error. Failed to process data file. File is not a SQLite databas." Could you please help me with this problem?

Thank you!

Macedon Moldovan asked
Alexandra commented ·

1 Answer

Je n'arrive plus a redimentionner et déplacer les fenetres sur le VRM

Je n'arrive plus a redimentionner et déplacer les fenetres sur le VRM

Windows 10 et Google quelqu'un connait il la solution ?

alberto asked

0 Answers

Vrm reports useless if grid billing is balanced

Hi there,

if I want to generate an economic report (which is a nice feature) in vrm, it shows a consumption which is way too high and therefore the report is useless. It seems vrm doesn't support phase balanced consupmtion, which lead to high numbers for grid exporting and importing (at least as far as billing is concerned)

I also noticed, that no pv inverter is shown on the dashboard if not at least one is installed on L1.

rafka asked

0 Answers

Display of data in VRM and remote access

Hi,

my VRM dashboard looks since yesterday totally different.

[image]

before it looked like this (just an example out of Victron world)

[image]

What could be the reason? Also I do not have the possibility for remote console anymore.

Has someone else discovered this change?

Chhers

Dirk

dirkmuc asked
Alexandra answered ·

1 Answer

I can not add my NEW CerboGX VRM ID

I purchased a New Cerbo GX

I can not add it to my vrm ID to my VRM account

When I try, I get ALL Admins have been notified
There ARE NO ADMINS for this item

Can someone point me in the right direction

doctord-fl asked
Paul B answered ·

1 Answer

Followers

226 Posts
180 Users
2 Followers

Topic Experts

Teun Lassche
1396 Points